Subject: [Pals] IPR Poll for draft-ietf-pals-mpls-tp-mac-wd-00

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 14 Apr 2015 08:43:47 -0400

This mail starts an IPR poll on
http://tools.ietf.org/html/draft-ietf-pals-mpls-tp-mac-wd-00 in preparation
for WG last call.

Authors and contributors, are you aware of any IPR that applies
to draft-ietf-pals-mpls-tp-mac-wd-00?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please respond to
this email stating of whether or not you are aware of any relevant
IPR. The response needs to be sent to the PALS WG mailing list. The
document will not advance to the next stage until a response
has been received from each author and each contributor.

If you are on the PALS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

We will close this poll on 4th  April 2015 or later if we have not heard
from
all authors/contributors by then.

Thanks,
Andy and Stewart

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 14 Apr 2015 07:30:06 -0700

Not aware of any IPR related to this draft.

Sam

Sent from my iPhone

> On Apr 14, 2015, at 5:43 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> This mail starts an IPR poll on http://tools.ietf.org/html/draft-ietf-pals-mpls-tp-mac-wd-00 in preparation for WG last call.
> 
> Authors and contributors, are you aware of any IPR that applies to draft-ietf-pals-mpls-tp-mac-wd-00?
> 
> We will close this poll on 4th  April 2015 or later if we have not heard from
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

---

From: "Venkatesan, Mannan" <[email-masked]>
Date: Tue, 14 Apr 2015 14:27:46 +0000

Andy,
I am not aware of any IPR.

Thanks,
Mannan

From: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, April 14, 2015 at 8:43 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR Poll for draft-ietf-pals-mpls-tp-mac-wd-00
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, April 14, 2015 at 8:44 AM

Thanks,
Andy and Stewart

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 14 Apr 2015 12:31:26 -0400

I am not aware of any IPR.
Himanshu
________________________________________
From: Venkatesan, Mannan [[email-masked]]
Sent: Tuesday, April 14, 2015 10:27 AM
To: Andrew G. Malis; [email-masked]; [email-masked]
Subject: Re: IPR Poll for draft-ietf-pals-mpls-tp-mac-wd-00

Andy,

Thanks,
Mannan

Thanks,
Andy and Stewart

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Tue, 14 Apr 2015 16:52:43 +0000

same here.

Thanks,

Sami
On Apr 14, 2015, at 9:31 AM, Shah, Himanshu <[email-masked]<mailto:[email-masked]>> wrote:

I am not aware of any IPR.
Himanshu
________________________________________
From: Venkatesan, Mannan [[email-masked]<mailto:[email-masked]>]
Sent: Tuesday, April 14, 2015 10:27 AM
To: Andrew G. Malis; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: IPR Poll for draft-ietf-pals-mpls-tp-mac-wd-00

Andy,

Thanks,
Mannan

From: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]><mailto:[email-masked]>>
Date: Tuesday, April 14, 2015 at 8:43 AM
To: "[email-masked]<mailto:[email-masked]><mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]><mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]><mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]><mailto:[email-masked]>>
Subject: IPR Poll for draft-ietf-pals-mpls-tp-mac-wd-00
Resent-From: <[email-masked]<mailto:[email-masked]><mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]><mailto:[email-masked]>>
Resent-Date: Tuesday, April 14, 2015 at 8:44 AM

Thanks,
Andy and Stewart

_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Tue, 21 Apr 2015 21:19:57 +0000

Thanks,
Siva

From: Pals [mailto:[email-masked]] On Behalf Of Sami Boutros (sboutros)
Sent: Tuesday, April 14, 2015 12:53 PM
To: Shah, Himanshu
Cc: Venkatesan, Mannan; Andrew G. Malis; [email-masked]; [email-masked]
Subject: Re: [Pals] IPR Poll for draft-ietf-pals-mpls-tp-mac-wd-00

same here.

Thanks,

Sami

Andy,

Thanks,
Mannan

Thanks,
Andy and Stewart