Subject: Re: [Pals] IPR Poll draft-jiang-pwe3-mc-pon

From: Yimin Shen <[email-masked]>
Date: Wed, 1 Apr 2015 12:32:43 +0000

Chairs, WG,

I'm not aware of any undisclosed IPR that is relevant to this draft.

Thanks,

/Yimin Shen

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Monday, March 30, 2015 10:18 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Pals] IPR Poll draft-jiang-pwe3-mc-pon

This is to start an IPR Poll for  draft-jiang-pwe3-mc-pon

Please can each of the authors reply to me and the PALS list stating that they know of no IPR that has not already been disclosed that is relevant to this draft.

Similarly please can any member of the PALS WG that knows of any relevant IPR also disclose it or state that they have started the disclosure process.

I will close this poll on the later of: 13th April 2015 and when I have heard from all authors.

Thanks

Stewart

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: Edwin Mallette <[email-masked]>
Date: Wed, 01 Apr 2015 09:28:27 -0400

Good day,

I¹m not aware of any undisclosed IPR related to this draft.

Cordially,

Ed

>Sent: Monday, March 30, 2015 10:18 PM
>Please can each of the authors reply to me and the PALS list
>stating that they know of no IPR that has not already been
>disclosed that is relevant to this draft.
>
>Similarly please can any member of the PALS WG that
>knows of any relevant IPR also disclose it or state that
>they have started the disclosure process.
>

---

From: "weiqiang cheng" <[email-masked]>
Date: Thu, 2 Apr 2015 11:38:19 +0800

B.R.
Weiqiang Cheng

---

From: zhouguangtao <[email-masked]>
Date: Fri, 10 Apr 2015 07:22:38 +0800

如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

Subject: Re: [Pals] IPR Poll draft-jiang-pwe3-mc-pon
From: zhouguangtao <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Fri, 10 Apr 2015 07:22:38 +0800

Hi all,

I am not aware of any undisclosed IPR relevant to this draft. 

Thanks,
Guangtao  Zhou
Senior Engineer 
Network Technology Research Institute of China Unicom

From: Stewart Bryant
Date: 2015-03-30 22:17
CC: [email-masked]

I will close this poll on the later of: 13th April 2015 and when
I have heard from all authors.

Thanks

Stewart

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals
如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.

---

From: shencb <[email-masked]>
Date: Fri, 10 Apr 2015 10:50:10 +0800

hi，everyone, I think the IPR is OK, too.
     Best Regards!
                                Shen Chengbin         

沈成彬 主任
博士，教授级高工
中国电信股份有限公司上海研究院 基础网络部 
地       址：上海市浦东新区浦东南路1835号
邮       编：200122
电       话：021-28970176
手       机：18918588789
电子邮箱：[email-masked]

Champion(Chengbin) Shen Director
Ph.D, Senior Engineer (Professor Grade)
Dept. of Infrastructure Networks
Shanghai Research Institute of China Telecom Corp. Ltd.
Add: 1835 South Pudong Road, Shanghai, 200122, China
Tel : +86 21 28970176
Mobile: +86 18918588789
E-mail: [email-masked]
 
From: Jiangyuanlong
Date: 2015-04-01 09:21
To: [email-masked]; [email-masked]
CC: [email-masked]
Subject: RE: [Pals] IPR Poll draft-jiang-pwe3-mc-pon
Hi all,

Regards,
Yuanlong
 
-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Monday, March 30, 2015 10:18 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pals] IPR Poll draft-jiang-pwe3-mc-pon

 

Thanks
 
Stewart

---

From: shencb <[email-masked]>
Date: Fri, 10 Apr 2015 10:58:01 +0800

hi, everyone, in addition, I did not hear and know relevant IPR now.
     Best Regards!
                                                     Shen Chengbin 

沈成彬 主任
博士，教授级高工
中国电信股份有限公司上海研究院 基础网络部 
地       址：上海市浦东新区浦东南路1835号
邮       编：200122
电       话：021-28970176
手       机：18918588789
电子邮箱：[email-masked]

From: shencb
Date: 2015-04-10 10:50
To: 蒋yuanlong; stbryant; [email-masked]
CC: [email-masked]
Subject: Re: RE: [Pals] IPR Poll draft-jiang-pwe3-mc-pon
hi，everyone, I think the IPR is OK, too.
     Best Regards!
                                Shen Chengbin         

沈成彬 主任
博士，教授级高工
中国电信股份有限公司上海研究院 基础网络部 
地       址：上海市浦东新区浦东南路1835号
邮       编：200122
电       话：021-28970176
手       机：18918588789
电子邮箱：[email-masked]

From: Jiangyuanlong
Date: 2015-04-01 09:21

Regards,
Yuanlong
 
-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Monday, March 30, 2015 10:18 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pals] IPR Poll draft-jiang-pwe3-mc-pon

 

Thanks
 
Stewart