Subject: [Pals] Regarding draft-brissette-pals-pw-fec-label-request

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Fri, 21 Aug 2015 19:48:03 +0000

Hi,

I just want to share a quick update regarding draft-brissette-pals-pw-fec-label-request.
Since the RFC4447bis is getting update and it does cover the label request aspect from my I-D, that draft is no longer required.

Regards,

Patrice

   [http://www.cisco.com/web/europe/images/email/signature/est2014/logo_06.png?ct=1406640631632]

Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]<mailto:[email-masked]>
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com<http://www.cisco.com/global/CA/>

[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif] Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Please click here<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for Company Registration Information.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 21 Aug 2015 16:53:58 -0400

Patrice,

Thanks for the update!

Cheers,
Andy

On Fri, Aug 21, 2015 at 3:48 PM, Patrice Brissette (pbrisset) <
[email-masked]> wrote:

> Hi,
>
> I just want to share a quick update regarding
> draft-brissette-pals-pw-fec-label-request.
> Since the RFC4447bis is getting update and it does cover the label request
> aspect from my I-D, that draft is no longer required.
>
> Regards,
>
> Patrice
>
>
>
> *Patrice Brissette*
> [email-masked]
> Phone: *+1 613 254 3336 <%2B1%20613%20254%203336>*
>
> *Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE*
> Canada
> Cisco.com <http://www.cisco.com/global/CA/>
> Think before you print.
>
> This email may contain confidential and privileged material for the sole
> use of the intended recipient. Any review, use, distribution or disclosure
> by others is strictly prohibited. If you are not the intended recipient (or
> authorized to receive for the recipient), please contact the sender by
> reply email and delete all copies of this message.
>
> Please click here
> <http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for
> Company Registration Information.
>
>
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>
>