Subject: [Pals] RFC 7769 on Media Access Control (MAC) Address Withdrawal over Static Pseudowire

From: [email-masked]
Date: Thu, 25 Feb 2016 15:52:45 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 7769

        Title:      Media Access Control (MAC) Address 
                    Withdrawal over Static Pseudowire 
        Author:     S. Sivabalan, S. Boutros,
                    H. Shah, S. Aldrin,
                    M. Venkatesan
        Status:     Standards Track
        Stream:     IETF
        Date:       February 2016
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],
                    [email-masked], 
                    [email-masked]
        Pages:      10
        Characters: 20518
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-pals-mpls-tp-mac-wd-03.txt

        URL:        https://www.rfc-editor.org/info/rfc7769

        DOI:        http://dx.doi.org/10.17487/RFC7769

This document specifies a mechanism to signal Media Access Control (MAC)
address withdrawal notification using a pseudowire (PW) Associated Channel
(ACH).  Such notification is useful when statically provisioned PWs are
deployed in a Virtual Private LAN Service (VPLS) or Hierarchical Virtual 
Private LAN Service (H-VPLS) environment.

This document is a product of the Pseudowire And LDP-enabled Services Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 26 Feb 2016 06:43:27 -0500

A new PALS RFC, congratulations to the authors!

Cheers,
Andy

---------- Forwarded message ----------
From: <[email-masked]>
Date: Thu, Feb 25, 2016 at 6:52 PM
Subject: [Pals] RFC 7769 on Media Access Control (MAC) Address Withdrawal
over Static Pseudowire
To: [email-masked], [email-masked]
Cc: [email-masked], [email-masked], [email-masked]

        RFC 7769

This document is a product of the Pseudowire And LDP-enabled Services
Working Group of the IETF.

The RFC Editor Team

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals