Subject: [Pals] PALS WG poll to adopt draft-jain-pals-p2mp-pw-lsp-ping

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 9 May 2016 15:02:36 -0400

Having heard from all of the authors regarding IPR, this email is the
beginning of a two-week poll, ending May 23, to consider the PALS WG
adoption of https://tools.ietf.org/html/draft-jain-pals-p2mp-pw-lsp-ping-01 .
Please respond to the PALS list with either “Yes/Support” or “No/Do not
support” regarding the adoption of this draft.

If you don’t support the adoption, an explanation of your reasoning isn’t
required, but would be appreciated so that any deficiencies can be
addressed.

Comments on the draft text are also welcome (and I would like to thank Greg
for jumping the gun on these :-).

Thanks,
Andy

---

From: Sami Boutros <[email-masked]>
Date: Mon, 9 May 2016 13:54:19 -0700

Support as a co-author 

Thanks,

Sami

> On May 9, 2016, at 12:02 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> Having heard from all of the authors regarding IPR, this email is the beginning of a two-week poll, ending May 23, to consider the PALS WG adoption of https://tools.ietf.org/html/draft-jain-pals-p2mp-pw-lsp-ping-01 . Please respond to the PALS list with either “Yes/Support” or “No/Do not support” regarding the adoption of this draft. 
> 
> If you don’t support the adoption, an explanation of your reasoning isn’t required, but would be appreciated so that any deficiencies can be addressed.
> 
> Comments on the draft text are also welcome (and I would like to thank Greg for jumping the gun on these :-).
> 
> Thanks,
> Andy
> 
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 9 May 2016 13:55:57 -0700

Yes/support

Regards,
Jeff

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 9 May 2016 21:11:30 +0000

+1.

Linda

From: Pals [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Monday, May 09, 2016 3:56 PM
To: [email-masked]
Cc: Andrew G. Malis; [email-masked]
Subject: Re: [Pals] PALS WG poll to adopt draft-jain-pals-p2mp-pw-lsp-ping

Yes/support

Regards,
Jeff
On May 9, 2016, at 12:02 PM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
Having heard from all of the authors regarding IPR, this email is the beginning of a two-week poll, ending May 23, to consider the PALS WG adoption of https://tools.ietf.org/html/draft-jain-pals-p2mp-pw-lsp-ping-01 . Please respond to the PALS list with either “Yes/Support” or “No/Do not support” regarding the adoption of this draft.

Thanks,
Andy

_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals
_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals

---

From: "Parag Jain (paragj)" <[email-masked]>
Date: Mon, 9 May 2016 21:19:50 +0000

Support as a co-author.

Thanks
Parag
--
Parag Jain ([email-masked]<mailto:[email-masked]>)
CSG IOS-XR Routing
. : | : . : | : .
CISCO
2000 Innovation Drive, Kanata, ON, Canada K2K 3J9

From: Pals <[email-masked]<mailto:[email-masked]>> on behalf of "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 9, 2016 at 3:02 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Pals] PALS WG poll to adopt draft-jain-pals-p2mp-pw-lsp-ping

Having heard from all of the authors regarding IPR, this email is the beginning of a two-week poll, ending May 23, to consider the PALS WG adoption of https://tools.ietf.org/html/draft-jain-pals-p2mp-pw-lsp-ping-01 . Please respond to the PALS list with either "Yes/Support" or "No/Do not support" regarding the adoption of this draft.

If you don't support the adoption, an explanation of your reasoning isn't required, but would be appreciated so that any deficiencies can be addressed.

Thanks,
Andy

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Tue, 10 May 2016 16:46:51 +0000

Support.

Thanks,
Siva

From: Pals [mailto:[email-masked]] On Behalf Of Sami Boutros
Sent: Monday, May 09, 2016 4:54 PM
To: Andrew G. Malis
Cc: [email-masked]; [email-masked]
Subject: Re: [Pals] PALS WG poll to adopt draft-jain-pals-p2mp-pw-lsp-ping

Support as a co-author

Thanks,

Sami

Thanks,
Andy

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 10 May 2016 20:38:01 +0000

Yes/Support

Thanks,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 23 May 2016 09:54:57 -0400

This ends the WG adoption poll for draft-jain-pals-p2mp-pw-lsp-ping. We now
have a new WG draft.

Authors, I need you to update the draft twice. First, please
upload draft-ietf-pals-p2mp-pw-lsp-ping-00 to simply update the draft name
and date. Then please to do a more comprehensive update to address Greg’s
comments, and upload that as draft-ietf-pals-p2mp-pw-lsp-ping-01.

Thanks,
Andy

On Mon, May 9, 2016 at 3:02 PM, Andrew G. Malis <[email-masked]> wrote:

> adoption of
> https://tools.ietf.org/html/draft-jain-pals-p2mp-pw-lsp-ping-01 . Please
> respond to the PALS list with either “Yes/Support” or “No/Do not support”
> regarding the adoption of this draft.
>

---

From: Sami Boutros <[email-masked]>
Date: Mon, 23 May 2016 15:50:26 -0700

Thanks Andy,

Will do.

Thanks,

Sami
Sent from my iPhone

> On May 23, 2016, at 6:54 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> This ends the WG adoption poll for draft-jain-pals-p2mp-pw-lsp-ping. We now have a new WG draft.
> 
> Authors, I need you to update the draft twice. First, please upload draft-ietf-pals-p2mp-pw-lsp-ping-00 to simply update the draft name and date. Then please to do a more comprehensive update to address Greg’s comments, and upload that as draft-ietf-pals-p2mp-pw-lsp-ping-01.
> 
> Thanks,
> Andy
> 
>

---

From: "Parag Jain (paragj)" <[email-masked]>
Date: Tue, 24 May 2016 01:06:24 +0000

HI Andy

Thanks. I have submitted the 00 version. We will start working on 01 version.

Thanks
Parag

From: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 23, 2016 at 9:54 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: PALS WG poll to adopt draft-jain-pals-p2mp-pw-lsp-ping
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Parag Jain <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, May 23, 2016 at 9:55 AM

Authors, I need you to update the draft twice. First, please upload draft-ietf-pals-p2mp-pw-lsp-ping-00 to simply update the draft name and date. Then please to do a more comprehensive update to address Greg's comments, and upload that as draft-ietf-pals-p2mp-pw-lsp-ping-01.

Thanks,
Andy

On Mon, May 9, 2016 at 3:02 PM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
Having heard from all of the authors regarding IPR, this email is the beginning of a two-week poll, ending May 23, to consider the PALS WG adoption of https://tools.ietf.org/html/draft-jain-pals-p2mp-pw-lsp-ping-01 . Please respond to the PALS list with either "Yes/Support" or "No/Do not support" regarding the adoption of this draft.

Thanks,
Andy