Subject: [Pals] New Liaison Statement, "Update on MPLS-TP protection work in MPLS and PALS working groups"

From: Liaison Statement Management Tool <[email-masked]>
Date: Tue, 17 May 2016 00:37:47 -0700

Title: Update on MPLS-TP protection work in MPLS and PALS working groups
Submission Date: 2016-05-17
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1474/

From: "Scott Mansfield" <[email-masked]>
To: [email-masked], [email-masked], [email-masked]
Cc: Alvaro Retana <[email-masked]>,Deborah Brungard <[email-masked]>,[email-masked],Multiprotocol Label Switching Discussion List <[email-masked]>,Stewart Bryant <[email-masked]>,Scott Mansfield <[email-masked]>,George Swallow <[email-masked]>,Pseudowire And LDP-enabled Services Discussion List <[email-masked]>,John Drake <[email-masked]>,Alia Atlas <[email-masked]>,Andrew Malis <[email-masked]>,Loa Andersson <[email-masked]>,Ross Callon <[email-masked]>,
Response Contacts: Loa Andersson <[email-masked]>,George Swallow <[email-masked]>,Ross Callon <[email-masked]>,Andrew Malis <[email-masked]>,Stewart Bryant <[email-masked]>
Technical Contacts: Scott Mansfield <[email-masked]>
Purpose: In response

Referenced liaison: LS on work on MPLS-TP protection (https://datatracker.ietf.org/liaison/1462/)

Body: The MPLS and PALS Working Groups are pleased to hear about the continued progress on the MPLS Transport Profile and continued alignment with IETF RFCs.

We confirm that "MPLS-TP Shared-Ring protection (MSRP) mechanism for ring topology” 
(https://datatracker.ietf.org/doc/draft-ietf-mpls-tp-shared-ring-protection)
is progressing in the MPLS WG, and invite comments on this draft to the MPLS WG mailing list ([email-masked]). In addition, we are also progressing a draft on "Resilient MPLS Rings" 
(https://datatracker.ietf.org/doc/draft-ietf-mpls-rmr).

The PALS WG currently has two drafts in progress that are relevant to MPLS-TP pseudowire linear protection:

https://datatracker.ietf.org/doc/draft-ietf-pals-mpls-tp-dual-homing-coordination
https://datatracker.ietf.org/doc/draft-ietf-pals-mpls-tp-dual-homing-protection

These drafts provide a fast protection mechanism for MPLS-TP PWs to protect dual-homed CEs against failures of their attachment circuits or PE routers. The drafts are ongoing work and were very recently updated. 
We hope to complete work on these drafts by the upcoming IETF meeting in Berlin on July 17-22, 2016, and would very much appreciate SG15’s review and comments to the [email-masked] email list.

We are also pleased to hear about the second amendment to Recommendation ITU-T G.8131/Y.1382, "Linear protection switching for MPLS transport profile."

In addition to maintaining communication with liaisons, please engage on the MPLS WG mailing list ([email-masked]) and PALS WG mailing list
([email-masked]) which provide a more timely view of the state of the work.

MPLS and PALS wg co-chairs

Attachments:

No document has been attached

---

From: "TSB SG15 Secretariat, ITU" <[email-masked]>
Date: Tue, 17 May 2016 07:48:40 +0000

Dear Scott, all,

Thank you for your email. On behalf of ITU-T Study Group 15 I confirm receipt of this Liaison Statement.

Best regards,
Rob

Rob CLARK
ITU-T Study Groups Department
International Telecommunication Union
Tel : +41 22 730 5415
[email-masked]<mailto:[email-masked]>
www.itu.int<http://www.itu.int>

-----Original Message-----
From: Liaison Statement Management Tool [mailto:[email-masked]]
Sent: 17 May 2016 09:38
To: TSB SG15 Secretariat, ITU <[email-masked]>; [email-masked]; [email-masked]
Cc: Ross Callon <[email-masked]>; Alia Atlas <[email-masked]>; Stewart Bryant <[email-masked]>; Scott Mansfield <[email-masked]>; George Swallow <[email-masked]>; Loa Andersson <[email-masked]>; John Drake <[email-masked]>; Pseudowire And LDP-enabled Services Discussion List <[email-masked]>; Andrew Malis <[email-masked]>; Multiprotocol Label Switching Discussion List <[email-masked]>; [email-masked]; Deborah Brungard <[email-masked]>; Alvaro Retana <[email-masked]>
Subject: New Liaison Statement, "Update on MPLS-TP protection work in MPLS and PALS working groups"

Title: Update on MPLS-TP protection work in MPLS and PALS working groups Submission Date: 2016-05-17 URL of the IETF Web page: https://datatracker.ietf.org/liaison/1474/

From: "Scott Mansfield" <[email-masked]<mailto:[email-masked]>>

To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Cc: Alvaro Retana <[email-masked]<mailto:[email-masked]>>,Deborah Brungard <[email-masked]<mailto:[email-masked]>>,[email-masked],Multiprotocol Label Switching Discussion List <[email-masked]<mailto:[email-masked]>>,Stewart Bryant <[email-masked]<mailto:[email-masked]>>,Scott Mansfield <[email-masked]<mailto:[email-masked]>>,George Swallow <[email-masked]<mailto:[email-masked]>>,Pseudowire And LDP-enabled Services Discussion List <[email-masked]<mailto:[email-masked]>>,John Drake <[email-masked]<mailto:[email-masked]>>,Alia Atlas <[email-masked]<mailto:[email-masked]>>,Andrew Malis <[email-masked]<mailto:[email-masked]>>,Loa Andersson <[email-masked]<mailto:[email-masked]>>,Ross Callon <[email-masked]<mailto:[email-masked]>>, Response Contacts: Loa Andersson <[email-masked]<mailto:[email-masked]>>,George Swallow <[email-masked]<mailto:[email-masked]>>,Ross Callon <[email-masked]<mailto:[email-masked]>>,Andrew Malis <[email-masked]<mailto:[email-masked]>>,Stewart Bryant <[email-masked]<mailto:[email-masked]>> Technical Contacts: Scott Mansfield <[email-masked]<mailto:[email-masked]>>

Purpose: In response

is progressing in the MPLS WG, and invite comments on this draft to the MPLS WG mailing list ([email-masked]<mailto:[email-masked]>). In addition, we are also progressing a draft on "Resilient MPLS Rings"

We hope to complete work on these drafts by the upcoming IETF meeting in Berlin on July 17-22, 2016, and would very much appreciate SG15’s review and comments to the [email-masked]<mailto:[email-masked]> email list.

In addition to maintaining communication with liaisons, please engage on the MPLS WG mailing list ([email-masked]<mailto:[email-masked]>) and PALS WG mailing list

([email-masked]<mailto:[email-masked]>) which provide a more timely view of the state of the work.

Attachments: