Subject: [Pals] IPR poll for draft-ietf-pals-mc-pon

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 11 May 2016 08:04:10 -0400

Working Group,

https://tools.ietf.org/html/draft-ietf-pals-mc-pon-03 has been
requested for PALS working group last call.

We will conduct an IPR poll before the last call is started.

Are you aware of any IPR that applies to draft-ietf-pals-mc-pon?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

Note that there is one IPR disclosure currently filed against this document.
This does not need to be re-disclosed.

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any additional relevant
IPR. *The response needs to be sent to the PALS WG email list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the PALS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

This call will remain open until we’ve heard back from all of the authors
and
contributors.

Thanks,
Andy

---

From: Jiangyuanlong <[email-masked]>
Date: Wed, 11 May 2016 12:57:36 +0000

Hi all,

I'm not aware of any undisclosed IPR that is relevant to this draft.

Thanks,
Yuanlong

> -----Original Message-----
> From: Andrew G. Malis [mailto:[email-masked]]
> Sent: Wednesday, May 11, 2016 8:04 PM
> To: [email-masked]; [email-masked]
> Subject: IPR poll for draft-ietf-pals-mc-pon
> 
> Working Group,
> 
> Note that there is one IPR disclosure currently filed against this document

---

From: Edwin Mallette <[email-masked]>
Date: Wed, 11 May 2016 14:01:56 -0400

I am not aware of any undisclosed IPR relevant to this draft.

Cheers!

Ed

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 12 May 2016 09:22:17 +0800

Hi all,
B.R.
Weiqiang Cheng

> Note that there is one IPR disclosure currently filed against this 
_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: "Luoyong (Dennis)" <[email-masked]>
Date: Fri, 13 May 2016 11:30:13 +0000

Hi Adnrew

No,I don't aware any IPR apply to draft-ietf-pals-mc-pon.

BR
Dennis Luo

Huawei Technologies Duesseldorf GmbH
European Research Center
Riesstrasse 25, C-3.0G,
80992 München,Germany

-----Original Message-----
From: Andrew G. Malis [mailto:[email-masked]] 
Sent: 2016年5月11日 14:04
To: [email-masked]; [email-masked]
Subject: IPR poll for draft-ietf-pals-mc-pon

Working Group,

https://tools.ietf.org/html/draft-ietf-pals-mc-pon-03 has been requested for PALS working group last call.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

---

From: Yimin Shen <[email-masked]>
Date: Fri, 13 May 2016 11:42:18 +0000

Hi

I'm not aware of any IPR that applies to the draft.

Thanks,

/Yimin Shen

> On May 11, 2016, at 8:04 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> Working Group,
>

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 13 May 2016 22:51:23 +0800

Hi all,

Thanks,
Guangtao

________________________________
[email-masked]

From: Andrew G. Malis<mailto:[email-masked]>
Date: 2016-05-11 20:04
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Pals] IPR poll for draft-ietf-pals-mc-pon
Working Group,

This call will remain open until we’ve heard back from all of the authors and
contributors.

Thanks,
Andy

________________________________
如果您错误接收了该邮件，请通过电子邮件立即通知我们。[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。
If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] if you want to unsubscribe from this mail. We will immediately remove your information from our sending catalogue.