Subject: [Pals] New Liaison Statement, "SG15-LS352: LS on intention to Consent Amendment 2 to Recommendation ITU-T G.8131/Y.1382 (2014)"

From: Liaison Statement Management Tool <[email-masked]>
Date: Fri, 20 May 2016 09:46:29 -0700

Title: SG15-LS352: LS on intention to Consent Amendment 2 to Recommendation ITU-T G.8131/Y.1382 (2014)
Submission Date: 2016-05-20
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1477/
Please reply by 2016-09-19
From: "Tom Huber" <[email-masked]>
To: Loa Andersson <[email-masked]>,George Swallow <[email-masked]>,Ross Callon <[email-masked]>,Andrew Malis <[email-masked]>,Stewart Bryant <[email-masked]>
Cc: Alvaro Retana <[email-masked]>,Deborah Brungard <[email-masked]>,Multiprotocol Label Switching Discussion List <[email-masked]>,Stewart Bryant <[email-masked]>,Scott Mansfield <[email-masked]>,George Swallow <[email-masked]>,Pseudowire And LDP-enabled Services Discussion List <[email-masked]>,John Drake <[email-masked]>,Alia Atlas <[email-masked]>,Andrew Malis <[email-masked]>,Ross Callon <[email-masked]>,Loa Andersson <[email-masked]>,[email-masked],
Response Contacts: [email-masked], [email-masked]
Technical Contacts: 
Purpose: For action

Body: ITU-T Q9/15 wishes to inform the IETF MPLS WG of our intent to initiate the approval process for Amendment 2 to Recommendation ITU-T G.8131/Y.1382 (2014) at the September 2016 meeting of Study Group 15. This amendment adds material on linear protection switching for pseudowires based on RFC 7771. The current draft of the amendment is attached. We would appreciate any comments you may have on this document in advance of our next meeting, which will be held in Geneva, 19-30 September 2016.

We also thank the MPLS WG and PALS WG for the updates you provided concerning your work on MPLS-TP shared protection rings, resilient MPLS rings, and dual homed pseudowire protection, and have encouraged those SG15 participants who are interested in this work to participate on the relevant IETF mailing lists.
Attachments:

    LS on intention to Consent Amendment 2 to Recommendation ITU-T G.8131/Y.1382 (2014)
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-05-20-itu-t-sg-15-mpls-pals-sg15-ls352-ls-on-intention-to-consent-amendment-2-to-recommendation-itu-t-g8131y1382-2014-attachment-1.pdf

    Draft Amendment 2 to Recommendation ITU-T G.8131/Y.1382 (2014) (for Consent, 30 September 2016)
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-05-20-itu-t-sg-15-mpls-pals-sg15-ls352-ls-on-intention-to-consent-amendment-2-to-recommendation-itu-t-g8131y1382-2014-attachment-2.pdf

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 20 May 2016 14:31:39 -0400

All,

As this liaison is primarily concerned with pseudowire protection switching
and refers to a PALS RFC, we’ll use the PALS email list to coordinate a
response. Please send any comments that you may have on Draft Amendment 2
to Recommendation ITU-T G.8131/Y.1382 (2014) to [email-masked], and we’ll
use received comments to draft a response.

Thanks,
Andy

On Fri, May 20, 2016 at 12:46 PM, Liaison Statement Management Tool <
[email-masked]> wrote:

> Title: SG15-LS352: LS on intention to Consent Amendment 2 to
> Recommendation ITU-T G.8131/Y.1382 (2014)
> To: Loa Andersson <[email-masked]>,George Swallow <[email-masked]>,Ross
> Callon <[email-masked]>,Andrew Malis <[email-masked]>,Stewart
> Bryant <[email-masked]>
> Cc: Alvaro Retana <[email-masked]>,Deborah Brungard <[email-masked]>,Multiprotocol
> Label Switching Discussion List <[email-masked]>,Stewart Bryant <
> [email-masked]>,Scott Mansfield <[email-masked]>,George
> Swallow <[email-masked]>,Pseudowire And LDP-enabled Services
> Discussion List <[email-masked]>,John Drake <[email-masked]>,Alia
> Atlas <[email-masked]>,Andrew Malis <[email-masked]>,Ross Callon <
> [email-masked]>,Loa Andersson <[email-masked]>,[email-masked],
> Body: ITU-T Q9/15 wishes to inform the IETF MPLS WG of our intent to
> initiate the approval process for Amendment 2 to Recommendation ITU-T
> G.8131/Y.1382 (2014) at the September 2016 meeting of Study Group 15. This
> amendment adds material on linear protection switching for pseudowires
> based on RFC 7771. The current draft of the amendment is attached. We would
> appreciate any comments you may have on this document in advance of our
> next meeting, which will be held in Geneva, 19-30 September 2016.
>
> We also thank the MPLS WG and PALS WG for the updates you provided
> concerning your work on MPLS-TP shared protection rings, resilient MPLS
> rings, and dual homed pseudowire protection, and have encouraged those SG15
> participants who are interested in this work to participate on the relevant
> IETF mailing lists.
> Attachments:
>