Subject: Re: [Pals] IPR Poll for draft-ietf-pals-status-reduction-00

From: Stewart Bryant <[email-masked]>
Date: Wed, 6 Jul 2016 14:33:03 +0100

Hi Luca,

The original IPR statement refers to the application and not the granted 
patent. It should be changed, but I am not going to let that gate things.

However, as far as I can tell, I have not yet hear from Elisa or George.

Please could you both reply to this message, indicating whether or not 
you know of any IPR that needs to be declared.

Thanks

Stewart

On 22/06/2016 19:04, Luca Martini wrote:
> Stewart,
>
> Cisco has been granted us patent no. *8,619,598 *that applies to this 
> document.
> I believe that an IPR statement should be in the ietf tool already , 
> but if in case it has been lost, i will get a new one sent.
> Thanks.
> Luca
>
>
> On 06/09/2016 01:03 PM, Stewart Bryant wrote:
>> The authors of draft-ietf-pals-status-reduction have requested WG LC
>> on this draft.
>>
>> Before I start that, and whilst they look at some issues with the text,
>> I would like to run the usual IPR Poll.
>>
>> Authors please reply to this email indicating whether or not you
>> know of any IPR that applies  to this draft that has not yet been
>> declared. I will need a reply from each of you before we can proceed.
>>
>> WG members, if you know of any IPR that applies to this draft which has
>> not yet been declared, please initiate an IPR disclosure and reply to this
>> email informing the WG to let us know.
>>
>> I will close this poll on 28th June 2016.
>>
>> Regards
>>
>> Stewart
>>
>

---

From: "George Swallow -X (swallow - CLEARPATH WORKFORCE MANAGEMENT INC at Cisco)" <[email-masked]>
Date: Fri, 8 Jul 2016 02:35:25 +0000

It is also all the IPR I know about.

George

On Jun 30, 2016, at 12:29 PM, Stewart Bryant <[email-masked]<mailto:[email-masked]>> wrote:

I have seen the Cisco IPR statement associated with the draft.

I assume that this is all the IPR that Luca knows about.

As far as I can see, I have not heard from George or Elisa.

Once I hear from them I will start the WGLC.

Stewart

Cisco has been granted us patent no. 8,619,598 that applies to this document.
I believe that an IPR statement should be in the ietf tool already , but if in case it has been lost, i will get a new one sent.
Thanks.
Luca

Regards

Stewart