Subject: [Pals] Congrats- Internet Standard for PALS

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 30 Sep 2016 15:37:01 +0000

PALS,

Congrats - on yesterday's IESG call, your draft-ietf-pals-rfc4447bis as an Internet Standard was approved. There was only some concern raised on the use of MD5 (my mail yesterday responding to the Security ADs).

Thanks to all of you, the authors (Giles and Luca), Chairs (Stewart and Andy), and our Routing Directorate Reviewer, Adrian, who helped much in the final prep for IESG.

Thanks!
Deborah

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 30 Sep 2016 11:56:02 -0400

Deborah,

You did a lot of work too, thanks as well!

And also thanks for letting us know.

Cheers,
Andy

On Fri, Sep 30, 2016 at 11:37 AM, BRUNGARD, DEBORAH A <[email-masked]>
wrote:

> PALS,
>
> Congrats - on yesterday's IESG call, your draft-ietf-pals-rfc4447bis as an
> Internet Standard was approved. There was only some concern raised on the
> use of MD5 (my mail yesterday responding to the Security ADs).
>
> Thanks to all of you, the authors (Giles and Luca), Chairs (Stewart and
> Andy), and our Routing Directorate Reviewer, Adrian, who helped much in the
> final prep for IESG.
>
> Thanks!
> Deborah
>
>