Subject: [Pals] Spencer Dawkins' No Objection on draft-ietf-pals-mc-pon-04: (with COMMENT)

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 14 Sep 2016 12:30:14 -0700

Spencer Dawkins has entered the following ballot position for
draft-ietf-pals-mc-pon-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pals-mc-pon/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I was surprised by this text in the Abstract,

   MPLS is being deployed deeper into operator networks, often to or
   past the access network node. 
   
because I don't think what this is saying, matches text like this in the
Introduction,

   Multi-Protocol Label Switching (MPLS) is being extended to the edge
   of operator networks, as is described in the the Multi-Segment
   Pseudowires with Passive Optical Network (PON) access use case
   [RFC6456]. 

Is it "to the edge", or "past the access network node"? But if there's no
reason to use a different description, you might consider using the same
description in both places.

Of course, you folks are the experts on how MPLS is deployed ... and
maybe I'm just confused by which direction you mean when you say
"deeper"!

I am also interested in resolution of Stephen's Discuss.

---

From: Jiangyuanlong <[email-masked]>
Date: Sun, 18 Sep 2016 06:46:49 +0000

Hi Spencer,

To be more consistent, we will use the same texts "Multi-Protocol Label Switching (MPLS) is being extended to the edge of operator networks" in the Abstract.

Thanks,
Yuanlong

-----Original Message-----
From: Spencer Dawkins [mailto:[email-masked]] 
Sent: Thursday, September 15, 2016 3:30 AM
To: The IESG
Cc: [email-masked]; Andrew G. Malis; [email-masked]; [email-masked]; [email-masked]
Subject: Spencer Dawkins' No Objection on draft-ietf-pals-mc-pon-04: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

   
because I don't think what this is saying, matches text like this in the Introduction,

Is it "to the edge", or "past the access network node"? But if there's no reason to use a different description, you might consider using the same description in both places.

Of course, you folks are the experts on how MPLS is deployed ... and maybe I'm just confused by which direction you mean when you say "deeper"!

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sun, 18 Sep 2016 20:27:56 -0500

Hi, Yuanlong,

On Sun, Sep 18, 2016 at 1:46 AM, Jiangyuanlong <[email-masked]>
wrote:

> Hi Spencer,
>
> To be more consistent, we will use the same texts "Multi-Protocol Label
> Switching (MPLS) is being extended to the edge of operator networks" in the
> Abstract.
>

Thanks - that's much clearer (and I think it's more correct, too).

Spencer

> Of course, you folks are the experts on how MPLS is deployed ... and maybe
> I'm just confused by which direction you mean when you say "deeper"!
>