Subject: [Pals] [RTG-DIR] RtgDir review: draft-ietf-pals-endpoint-fast-protection-03

From: John E Drake <[email-masked]>
Date: Mon, 26 Sep 2016 15:22:54 +0000

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts as they pass through IETF last call and IESG review, and sometimes on special request. The purpose of the review is to provide assistance to the Routing ADs. For more information about the Routing Directorate, please see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-pals-endpoint-fast-protection-03
Reviewer: John Drake
Review Date: 09/23/2016
IETF LC End Date: 
Intended Status: Standards Track

Summary: 

No issues found. This document is ready for publication.

Comments:

Major Issues:

None

Minor 

None

Nits:

None

Yours Irrespectively,

John

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 26 Sep 2016 11:59:39 -0400

John,

Thanks for your review!

Cheers,
Andy

On Mon, Sep 26, 2016 at 11:22 AM, John E Drake <[email-masked]> wrote:

> Hello,
>
> I have been selected as the Routing Directorate reviewer for this draft.
> The Routing Directorate seeks to review all routing or routing-related
> drafts as they pass through IETF last call and IESG review, and sometimes
> on special request. The purpose of the review is to provide assistance to
> the Routing ADs. For more information about the Routing Directorate, please
> see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
>
> Although these comments are primarily for the use of the Routing ADs, it
> would be helpful if you could consider them along with any other IETF Last
> Call comments that you receive, and strive to resolve them through
> discussion or by updating the draft.
>

---

From: Yimin Shen <[email-masked]>
Date: Mon, 26 Sep 2016 16:05:13 +0000

Hi, John,

Thanks very much for your review !

Thanks,

-- Yimin Shen

From: "Andrew G. Malis" <[email-masked]>
Date: Monday, September 26, 2016 at 11:59 AM
To: John E Drake <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [RTG-DIR] RtgDir review: draft-ietf-pals-endpoint-fast-protection-03
Resent-From: <[email-masked]>
Resent-To: Yimin Shen <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Stewart Bryant <[email-masked]>
Resent-Date: Monday, September 26, 2016 at 12:00 PM

John,

Thanks for your review!

Cheers,
Andy

On Mon, Sep 26, 2016 at 11:22 AM, John E Drake <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Summary:

Comments:

Major Issues:

None

Minor

None

Nits:

None

Yours Irrespectively,

John