Subject: [Pals] PALS IETF 99 Slot Requests - Prague

From: David Sinicrope <[email-masked]>
Date: Mon, 10 Jul 2017 16:05:28 +0000

Hi All,
I’ve not received any requests for speaking slots in Prague except the one that Andy has noted.  See the current PALS agenda.  https://datatracker.ietf.org/doc/agenda-99-pals/

If you sent a slot request, my apologies, please resend in reply to this email.  If you didn’t send one and need one, I need the request per the instructions below, immediately.

If you need a presentation slot for the upcoming IETF PALS session, please reply to this email (subject intact) completing the form below.
Please use this form and please reply to this email with the subject intact.  (Not doing so probably means your request will not trigger the filter I use to identify PALS slot requests.)

Form:
1. Topic: (e.g., MPLS and Ethernet OAM Interworking):

2. URL to your draft on Datatracker: you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
3. Brief statement of objectives and issues to be discussed and resolved via the presentation during the meeting:  (e.g., need to address security issues and get direction from the WG):
4. Requested duration: (norm/default is 10 min):
5. Speaker name: <Given-name FAMILY-NAME-IN-ALL-CAPS> (e.g., Dave SINICROPE):

Thanks!
Dave

-----------------------------------------------

From: Andrew Malis <[email-masked]>
Date: Saturday, June 24, 2017 at 4:20 PM
To: "[email-masked]" <[email-masked]>
Cc: Stewart Bryant <[email-masked]>, David Sinicrope <[email-masked]>
Subject: Call for pals agenda requests in Prague

pals is going to have a single one-hour session in Prague as follows:

pals Session 1 (1:00:00)
    Monday, Afternoon Session III 1740-1840
    Room Name: Congress Hall I size: 250

We currently have one topic on the agenda, draft-bryant-pals-ethernet-cw, so we have time for additional topics as well. Please send agenda requests to Dave Sinicrope (his email is on the cc list). It’s best to just reply to this email to keep the subject line intact so that the request doesn’t get lost (but remove the pals email list from the reply).

Thanks,
Andy, Stewart, and Dave

---

From: David Sinicrope <[email-masked]>
Date: Thu, 13 Jul 2017 21:18:41 +0000

I had one additional request added to the agenda.  The latest is posted at the link below.
At this point the Chairs will need to approve further slot requests.
Those with slots, please send your slides for upload by 6pm Prague time tomorrow 14 July 2017.  This will ensure they are uploaded in time for the meeting.
Thanks!
Dave

From: David Sinicrope <[email-masked]>
Date: Monday, July 10, 2017 at 12:05 PM
To: "[email-masked]" <[email-masked]>
Subject: PALS IETF 99 Slot Requests - Prague

Hi All,

Form:

Thanks!
Dave

pals Session 1 (1:00:00)

Thanks,
Andy, Stewart, and Dave