Subject: RE: on PANA justification was: RE: draft-ietf-pana-usage-scenario s-00 .txt

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Fri, 8 Feb 2002 12:42:38 +0100

Thank you !
Not to say that these discussions haven't been
useful, but I do think it's kind of repetitive
since we had the same discussions before. 

Hesham

  > -----Original Message-----
  > From: George Tsirtsis [mailto:[email-masked]]
  > Sent: Friday, February 08, 2002 12:11 PM
  > To: 'Jacques Caron'; Hesham Soliman (ERA)
  > Cc: Hesham Soliman (ERA); Yoshihiro Ohba; 
  > [email-masked]
  > Subject: on PANA justification was: RE:
  > draft-ietf-pana-usage-scenarios-00 .txt
  > 
  > 
  > Well,
  > 
  > Whether the justification holds it is a matter of opinion 
  > and it seems we
  > have different ones. You guys that think there is no reason 
  > for PANA make
  > two assumptions:
  > 
  > 1- PPP takes care of all point to point scenarios and can 
  > even run on top of
  > non point to point (e.g.: PPPoE)
  > 2- 802.1X takes care of everything else.
  > 
  > The rest of us think that there is need for PANA because:
  > 
  > 1- PPP does the job on point to point links but it is too 
  > much state and
  > thus is no good for non-point to point.
  > 2- 802.1X does not take care of everything else because i) 
  > not all link
  > layers are 802 based and ii) 802.1X authentication is 
  > meaningless when what
  > you are looking for is access to IP layer services!
  > 3- We need a lightweight authentication mechanism that 
  > works over any link
  > layer in a consistent way because authentication should 
  > become fundamental
  > part of the Internet architecture.
  > 
  > So, as long as there are enough people that think the 2nd 
  > set of arguments
  > is good enough justification for PANA we are going ahead 
  > and people with
  > objections should at some point give way to rough consensus.
  > 
  > The purpose of having BOFs before turning them into WGs is 
  > exactly to
  > establish that rough consensus. 
  > 
  > Following the decisions to go ahead, people who oppose the 
  > work have a very
  > hard case to make to convince others to stop the work and 
  > go home and IMHO
  > this should only happen if either significant part of the 
  > people that are
  > interested on the subject give up or the IESG thinks that 
  > this is going
  > nowhere. At the end of the day if you think that what PANA 
  > is trying to do
  > is nonsense let it be...if you are correct the work is 
  > likely to implode and
  > the protocol will never be used. 
  > 
  > George
  > 
  > 
  > 
  > 
  > 
  > -----Original Message-----
  > From: Jacques Caron [mailto:[email-masked]]
  > Sent: Friday, February 08, 2002 10:09 AM
  > To: Hesham Soliman (ERA)
  > Cc: Hesham Soliman (ERA); Yoshihiro Ohba; 
  > [email-masked]
  > Subject: RE: draft-ietf-pana-usage-scenarios-00.txt
  > 
  > 
  > At 10:38 08/02/2002, Hesham Soliman (ERA) wrote:
  > >=> I think we're revisiting the reasons for
  > >the creation of this WG, for some reason.
  > >I don't see the point since we already have
  > >a WG.
  > 
  > As I already pointed out, a WG or a charter is not a 
  > justification by 
  > itself. A WG might very well be created to try to solve a 
  > problem that was 
  > thought to exist, but actually doesn't :-/
  > 
  > Jacques.
  > 
  > 
  > _________________________________________________________
  > Do You Yahoo!?
  > Get your free @yahoo.com address at http://mail.yahoo.com
  >

---

From: George Tsirtsis <[email-masked]>
Date: Fri, 8 Feb 2002 06:53:50 -0500

Hesham,

Sure, thanks for making this clear...since I do not want to be
misunderstood. My intention is not to silence anyone, just to point out that
there is a process that brought us here and this involved a lot of the same
type of discussion.

Thanks
George
-----Original Message-----
From: Hesham Soliman (ERA) [mailto:[email-masked]]
Sent: Friday, February 08, 2002 11:43 AM
To: 'George Tsirtsis'; 'Jacques Caron'
Cc: Yoshihiro Ohba; [email-masked]
Subject: RE: on PANA justification was: RE:
draft-ietf-pana-usage-scenario s-00 .txt

Thank you !

Hesham