Subject: Re: List of Open Issues - Concerns about draft-ietf-pana-requirements-00

From: Paal Engelstad <[email-masked]>
Date: Mon, 11 Feb 2002 21:00:43 +0100

Reinaldo,

Great that you have taken time to summarize open issues. 

> 4 - DI as an access independent parameter. 

I think you might have gone a little too fast through this tread - it refers to a discussion between George and Hesham:

You may have:
 - access independent authentication
 - access dependent authentication

In the former case, you authenticate based on an access independent identifier, such as a NAI. In the latter case you also validate/authenticate/ensure-the-integrity-of  an access dependent Device Identifier. (This is just a word referring to an IP-address, link-layer address, flow-state-descriptor or some other access dependent divice information.)

Thus, the conclusion of the thread was that the Device Identifier is OPTIONAL in the PANA protocol. PANA accommmodates both access independent and access dependent authentication.

IMO this issue can be closed.

(Or perhaps I was the one who went too fast through that thread:-)

Paal

---

From: Reinaldo Penno <[email-masked]>
Date: Mon, 11 Feb 2002 15:45:18 -0800 (PST)

Hello Paal,

I will put your nice text next to the issue and
consider this one closed.

Reinaldo

--- Paal Engelstad <[email-masked]> wrote:
> I think you might have gone a little too fast
> through this tread - it refers to a discussion
> between George and Hesham:
> 
> You may have:
> In the former case, you authenticate based on an
> access independent identifier, such as a NAI. In the
> latter case you also
> validate/authenticate/ensure-the-integrity-of  an
> access dependent Device Identifier. (This is just a
> word referring to an IP-address, link-layer address,
> flow-state-descriptor or some other access dependent
> divice information.)
> 
> Thus, the conclusion of the thread was that the
> Device Identifier is OPTIONAL in the PANA protocol.
> PANA accommmodates both access independent and
> access dependent authentication.
> 

__________________________________________________
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!
http://greetings.yahoo.com