Subject: RE: Re: PAA Discovery

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 13 Feb 2002 09:29:47 +0100

> Are you proposing anycasting the PANA message itself or the 
  > discovery
  > request? If the former, I have no
  > objections, in fact, it looks like an interesting use of anycast.

=> It's too early to tell. We have to first 
look at the final solution, see what security
assumptions it makes about the request, what
transport layer is being used ...etc
When we have that we can see whether anycast
fits in or not. 

Th idea of anycasting the request is nice for 
something like a DNS request, but when state 
is kept, this is a different issue. 

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Wed, 13 Feb 2002 08:52:52 -0800

> is kept, this is a different issue. 

Agree!

            jak