Subject: RE: List of Open Issues - Concerns about draft-ietf-pana-requirem ents-00

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Tue, 12 Feb 2002 12:01:59 +0100

> List of Issues that are open/need clarification
  > ===============================================
  > 
  > 1 - Authorization
  > 
  > Should it be in-scope? To what extent? 
  > In a real network can we have a pure authentication
  > protocol?
  > 
  > 2 - Should PANA duplicate functionalities already
  > present in other protocols?

=> What does this mean? By definition PANA WILL
produce the same effect that several other solutions
produce. But this was not the issue. DIAMETER produces
the same effect as RADIUS by including the same 
functions + more. I assume PANA will be a way 
of unifying the host to network authentication
function into one protocol, so it's bound to include
similar functions.

  > 3 - Notion of is actually being authenticated: User ID
  > vs Link Layer ID 

=> I think I've already said all I can say here.

  > Text to be added
  > =================

=> Where are you suggesting to add this text and
why? does 1) for example add any new requirements?

  > 1 - Non multi-access aspect of PPP - James Carlson 
  > 
  > PPP provides an inherently point-to-point interface. 
  > This is by
  > design.  If you have a multiaccess subnetwork (e.g.,
  > Ethernet), then
  > you're certainly not using a point-to-point model.  In
  > particular, 
  > you have arbitrary peer-to-peer relationships on that
  > network (which, to
  > emulate with PPP, would require either a full mesh of
  > point-to-point
  > links, or the use of a designated router) and you
  > likely have the
  > options of broadcasting and multicasting (depending on
  > the exact
  > technology used).
  > 
  > 2 - PPP Framing vs Encapsulation Terminology - James
  > Carlson 

=> Again, why would you add this educational 
text to the reqts draft?
3) seems to have some requirements in it.

Hesham

---

From: Reinaldo Penno <[email-masked]>
Date: Tue, 12 Feb 2002 04:37:18 -0800 (PST)

Hesham,

this is list of open issues. It's not a list of things
I/we think it's right or wrong. It's a list of issues
where looking through the thread I didn't feel there
was consensus.

more inline...

--- "Hesham Soliman (ERA)"
> function into one protocol, so it's bound to include

Hold your horses. This was question raised by other
posters. Since I didn't see consensus I put as an open
issue. 

> => I think I've already said all I can say here.

I know.

>   > Text to be added

These texts were clarifications results of some debate
around these issues. None, except *maybe* 3 make any
more requirements.

> 3) seems to have some requirements in it.

__________________________________________________
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!
http://greetings.yahoo.com