Subject: RE: draft-ietf-pana-usage-scenarios-00.txt

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 6 Feb 2002 17:24:29 +0100

>   > 
  > >   > 1. The requirements should only cover what is in scope.
  > >   > 2. You say that the usage scenarious will cover things that 
  > >   > are not in scope.
  > >   > 3. And you claim that the requirements must cover all the 
  > >   > scenarious.
  > >   > 
  > >   > All 3 of the above can not be true since they are in 
  > >   > logical conflict.
  > >   > Thus at least one of them must not be true. Which one is it?
  > >   > 
  > > 
  > > => I think we should make sure that 2) is not true.
  > > The usage scenario draft should stay within scope.
  > 
  > Hmm, I think 3) is not true.  The requirements must cover all the 
  > *in-scope* parts of the scenarious.

=> But what is the point of having any scenarios
at all if they are out of scope ? it's confusing
people. 
Unless we have some footnote for each one 
saying whether it's in scope or not. 

I just don't see the point of keeping 
stuff when the WG is not interested
in it.

  > 
  > If (2) is not true, the partial charge-free service 
  > scenario, the /64
  > prefix access control sceanario, and intra-domain inter-techonology
  > handoff scenario would need to be removed.  

=> No, we need the inter-access handover, why is that
out of scope? I thought that was as in scope 
as it gets. 

Anyway, we can remove anything that is out of scope
it shouldn't matter which.

Hesham

Hesham

---

From: Yoshihiro Ohba <[email-masked]>
Date: Wed, 6 Feb 2002 12:01:18 -0500

Hesham,

> out of scope? I thought that was as in scope 

The term "handover" relates to mobility management, and the mobility
management part is out of scope.  Given that, when we talk about
inter-access handover, it automatically includes both in-scope and
out-of-scope things.  If we want to keep in-scope things only (I don't
suggest that), then I can say that the in-scope part of the
inter-access handover scenario is already covered by the interface
switching scenario and thus not necessary.

Yoshihiro Ohba