Subject: RE: draft-ietf-pana-usage-scenarios-00.txt

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 6 Feb 2002 18:09:57 +0100

> The term "handover" relates to mobility management, and the mobility
  > management part is out of scope.  Given that, when we talk about
  > inter-access handover, it automatically includes both in-scope and
  > out-of-scope things.  

=> I understand, but I think we have different views 
of what a use case is. This is an example to show 
the need for access independant authentication. 
Nothing to do with mobility management. Just 
like interface switching has nothing to do
with solving the entire multihoming problem. 

If we want to keep in-scope things 
  > only (I don't
  > suggest that), then I can say that the in-scope part of the
  > inter-access handover scenario is already covered by the interface
  > switching scenario and thus not necessary.

=> There are 2 issues highlighted by this example:
- Access independant identity
- Access independant protocol to carry the identity

Now if you want to change the interface switching
case to explicitly state that the interfaces
belong to 2 different L2s run by the same 
operator, and that a single identity is needed
for this to happen without re-authentication, you
can do that.
I don't care about the reorganisation of the 
draft, I'm only trying to state the there is 
no point in trying to _address_problems_
that are out of scope. Of course the scenario
itself might include several problems, but 
we have to _highlight_ the role of PANA
in each scenario. 

So why do you think the draft should highlight
problems that PANA will not solve?

Hesham

---

From: Yoshihiro Ohba <[email-masked]>
Date: Wed, 6 Feb 2002 12:55:26 -0500

> problems that PANA will not solve?

Because the title of the draft is "usage scenarios".  If the highlight
is only the problems that PANA will solve, then it would be more
appropriate to change the title to "problem statement", IMHO.

> Hesham

Yoshihiro Ohba