Subject: Re: one or two protocols: The PANA recipe?

From: Jacques Caron <[email-masked]>
Date: Fri, 08 Feb 2002 20:32:49 +0100

At 19:59 08/02/2002, Paal Engelstad wrote:
>... the PANA EAP methods in a separate document.

Hu?

The whole goal of EAP is to leave the choice of the EAP method to the 
authentication server and the client, and have all infrastructure in 
between completely transparent to whatever method is chosen. Why have 
specific "PANA EAP methods"?

Jacques.

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Paal Engelstad <[email-masked]>
Date: Fri, 8 Feb 2002 21:18:04 +0100

Jacques,

I have always understood that PANA is going to select a limited set of methods to fulfill the requirements. I think it is written explicitly in the requirement document. 

Remember also that it is not yet decided that the solution is going to be EAP-based, either. Not even a modular approach is mandated by the requirements. We are simply trying to mix together some existing methods to address our requirements. Right?

Paal

BTW: To make myself clear, the "PANA recipe" was an attempt to co-ordinate and reach consensus on how two individual submissions might be co-ordinated to make things clearer, end lengthy discussions on the list, etc.

> 
> Fra: Jacques Caron <[email-masked]>
> Dato: 2002/02/08 Fri PM 08:32:49 CET
> Til: Paal Engelstad <[email-masked]>
> CC: George Tsirtsis <[email-masked]>, 
>  "Basavaraj. Patil "E-mail""	 <[email-masked]>, 
>  [email-masked]
> Tema: Re: one or two protocols: The PANA recipe?
>