Subject: Re: Re: on PANA justification was: RE: draft-ietf-pana-usage-scenarios-00 .txt

From: Paal Engelstad <[email-masked]>
Date: Tue, 12 Feb 2002 23:27:09 +0100

Erik,

In other words, you propose that the WG formulate a problem statement document?

Paal

> 
> Fra: Erik Nordmark <[email-masked]>
> Dato: 2002/02/12 Tue PM 10:53:46 CET
> Til: George Tsirtsis <[email-masked]>
> CC: "'Jacques Caron'" <[email-masked]>, 
>    "Hesham Soliman (ERA)" <[email-masked]>,
>    Yoshihiro Ohba <[email-masked]>, [email-masked]
> Tema: Re: on PANA justification was: RE: draft-ietf-pana-usage-scenarios-00 .txt
> 
> 
> > The rest of us think that there is need for PANA because:
> > 
> > 1- PPP does the job on point to point links but it is too much state and
> > thus is no good for non-point to point.
> 
> It might also be that layering PPP over a multi-access link *might* have
> security issues.
> 
> > 2- 802.1X does not take care of everything else because i) not all link
> > layers are 802 based and ii) 802.1X authentication is meaningless when what
> > you are looking for is access to IP layer services!
> 
> By "IP layer services" do you mean "the service known as IP" or do
> you mean fine-grain distinctions based on IP protocols and port numbers.
> It seems like the "is 802.1X good enough for the links where it is implemented"
> is based on the difference between those two.
> 
> > 3- We need a lightweight authentication mechanism that works over any link
> > layer in a consistent way because authentication should become fundamental
> > part of the Internet architecture.
> > 
> > So, as long as there are enough people that think the 2nd set of arguments
> > is good enough justification for PANA we are going ahead and people with
> > objections should at some point give way to rough consensus.
> > 
> > The purpose of having BOFs before turning them into WGs is exactly to
> > establish that rough consensus. 
> 
> While having period reaccuring "motivate why you exist WG" might seem
> like a distraction or interference the inability by the WG to present a 
> consensus view on how the work fits into the existing universe.
> Once that view has been written down there is a quick "go read draft foo"
> response to future questions.
> So it would seem important that the WG do this piece.
> 
>    Erik
> 
>

---

From: Erik Nordmark <[email-masked]>
Date: Wed, 13 Feb 2002 00:13:51 +0100 (CET)

> In other words, you propose that the WG formulate a problem statement 

I don't think that is needed. Perhaps an intro in the requirement document
or perhaps a first draft of the PANA 802.1x and PPP interactions document
would do the job.

  Erik

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 12 Feb 2002 18:43:29 -0500

Or perhaps in usage scenarios document?  In fact, I'm reconstructing
the document to include that based on the recent comments.

Yoshihiro Ohba

---

From: "Alper Yegin" <[email-masked]>
Date: Tue, 12 Feb 2002 15:49:25 -0800

> the document to include that based on the recent comments.

I was just going to say that. If we include scenarios that not only
illustrates
"PANA just works" but also "it works better than other alternatives",
then that should do it.

alper