Subject: RE: Requirement on the PAA-EP protocol

From: <[email-masked]>
Date: Mon, 30 Sep 2002 10:37:49 -0500

Hi Reinaldo,

When you say first hop I am assuming you do not mean first hop
from the PaC. The issue here is about the PAA<->AR[EP] protocol.

Hence the PAA may be beyond the first hop. 

 AR1--|
 	|
 AR2--|---[RTR]----PAA
	|
 AR3--|

-Basavaraj

> 
> Hello Basavaraj,
> 
> maybe you can refresh my memory a bit...are we
> assuming the first hop is a broadcast medium?
> 
> regards,
> 
> Reinaldo
>

---

From: "Mohan Parthasarathy" <[email-masked]>
Date: Mon, 30 Sep 2002 11:58:37 -0700

> Hi Reinaldo,
> 
> When you say first hop I am assuming you do not mean first 
> hop from the PaC. The issue here is about the PAA<->AR[EP] protocol.
> 
I am a bit confused by this. Reading
"draft-ietf-pana-usage-scenarios-02.txt",
PAA and AR is one hop from PaC in all the models. Are we saying that PAA
is just
one hop away from AR and hence 2 hops away from PaC ?

-mohan

---

From: <[email-masked]>
Date: Mon, 30 Sep 2002 15:20:24 -0500

>PAA and AR is one hop from PaC in all the models. Are we saying that
>PAA is just one hop away from AR and hence 2 hops away from PaC ? 
 
Options for PAA:
1. PAA colocated with the AR[EP] 
2. PAA on the same link as the AR[EP] (Serves multiple ARs)
3. PAA located somwhere in the access network (one or more hops from
   the AR[EP]
 
So the PAA could be one or more hops away from the PaC.

-Basavaraj

---

From: "Mohan Parthasarathy" <[email-masked]>
Date: Mon, 30 Sep 2002 13:38:32 -0700

-----Original Message-----
	From: [email-masked]
[mailto:[email-masked]] 
	Sent: Monday, September 30, 2002 1:20 PM
	To: Mohan Parthasarathy; [email-masked];
[email-masked]; [email-masked]
	Subject: RE: Requirement on the PAA-EP protocol

	 
	Options for PAA:
	1. PAA colocated with the AR[EP] 
	2. PAA on the same link as the AR[EP] (Serves multiple ARs)
	3. PAA located somwhere in the access network (one or more hops
from
	   the AR[EP]

Was (3) decided recently or it was a valid scenario always ? Maybe we
should then update the usage scenario's draft i guess. 
 
Is there an advantage to (3) ? 
 
-mohan

	-Basavaraj

---

From: <[email-masked]>
Date: Mon, 30 Sep 2002 16:04:51 -0500

>should then update the usage scenario's draft i guess. 
 
Sorry for bringing up Option 3. But I believe we had agree on dropping
option 3. So lets drop it and consider only options 1 and 2.
 
-Basavaraj