Subject: RE: Separation of PAA and Access router (multi access router scenario)

From: <[email-masked]>
Date: Mon, 30 Sep 2002 10:32:42 -0500

Hi Reinaldo,

> So if we are going there as it seems let's not loose
> focus on the current work and also try to reuse one of
> the many protocols around to do this...midcom, cops,
> diameter, etc, etc

The intent is to find a solution via an existing protocol.
But when you have a one-to-many relationship (PAA-ARs), 
do any of these protocols allow you to send the authorization
information to all ARs synchronously? Is it important to do
it so (synch?) or does the PAA send authorization messages to all
ARs in a sequential manner or maybe use the all routers multicast
address?
> regards,
> Reinaldo

-Basavaraj

---

From: Reinaldo Penno <[email-masked]>
Date: Mon, 30 Sep 2002 11:48:12 -0700 (PDT)

Maybe the question is. Does the exactly same packet
message need to be sent to all ARs? Because even if
you multicast a message, some nodes might receive it
later, some nodes might not receive it, etc, etc. 

So you cannot guarantee total synchronicity, right? I
think what you can guarantee is that all ARs will
receive the message within a time window. We can rely
on retransmissions to detect a downed AR. 

regards,

Reinaldo

> ARs in a sequential manner or maybe use the all

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com