Subject: RE: Requirement on the PAA-EP protocol

From: <[email-masked]>
Date: Thu, 26 Sep 2002 05:53:19 -0500

One of the other issues with a scenario where we have
a single PAA serving multiple ARs (EPs) is that the
authorization information associated with a PaC needs
to be delivered *almost* synchronously to all ARs.
So do we multicast the authorization information to
all ARs (securely)? Or send unicast messages to all
ARs sequentially? 

-Basavaraj

> 
> 
> During the discussion of separating PAA from EP,
> a number of candidate protocols were mentioned
> for the required communication between these two
> entities. 
> 
> Two essential features that need to be satisfied by
> such a protocol are:
> 
> - one-to-many relation between the PAA and EPs.
> Note that one PAA might have to communicate with
> several EPs once a PaC is authenticated. The 
> provisioning protocol must be able to handle this
> one-to-many communication.
> 
> - PAA must be able to "push" the provisioning
> information to EPs, without any of the EPs "pulling"
> it. Since PANA exchange takes place between PaC
> and PAA, EPs are unlikely to be aware of it. The
> provisioning protocol must be able to "publish" 
> required information to the EPs even when this information
> wasn't requested by them.
> 
> So, which one(s) of the protocols that are currently
> available can meet these requirements? Diameter, Radius,
> SNMP, Cops, ... ? It's highly desirable to "identify" an
> existing protocol for this purpose, rather than "develop"
> a new one..
> 
> alper
> 
> 
>

---

From: Reinaldo Penno <[email-masked]>
Date: Thu, 26 Sep 2002 20:57:12 -0700 (PDT)

Hello Basavaraj,

maybe you can refresh my memory a bit...are we
assuming the first hop is a broadcast medium?

regards,

Reinaldo

> > existing protocol for this purpose, rather than

__________________________________________________
Do you Yahoo!?
New DSL Internet Access from SBC & Yahoo!
http://sbc.yahoo.com