Subject: RE: A comment on draft-ietf-pana-threats-eval-03.txt

From: "Mohan Parthasarathy" <[email-masked]>
Date: Tue, 6 May 2003 12:44:40 -0700

Yoshihiro,

Sorry for the delayed response.
 
> 
> As a result of discussion with Mohan in the thread "Choice of
> ciphering", I have the following comment on the threats draft.
> 
I just re-read the discussion that we had and checked what is given in the draft.
Let me list them here for better understanding.

1) Draft talks about someone getting a free service. This is really in the interest
   of the network operators to prevent this ( so that the subscribers will sign up
   for the service).

2) You brought up the point about a mix of clients where some of them use per-packet
   protection and some others don't use per-packet protection. In this case, clients
   using per-packet protection are safe because no one can steal their service. This
   is in the interest of the clients to prevent this so that they don't have to
   pay for somebody else's usage (assuming non-fixed pricing).

Essentially it is about service theft, but from different points of view i.e
it is still the same threat. Should we mention about (2) ?

> Add a new threat in section 6.4 Service theft:
> 
> "T6.4.2: An authorized PaC device may intentionally allow other
> devices that have direct connections to the access network to share

What do you mean by direct connections ?

> the same authorized device identifier in a time-sharing fashion, which
> network operators may not want to allow under their service policies."
> 

By "time-sharing" fashion, you meant either one of them is accessing at one
time but not both. Is that correct ? The network operator policy is strict that
it does not allow such things. But i am not sure i understand why and to whom
it is a threat ? Could you clarify ?

thanks
mohan

> Yoshihiro Ohba

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 6 May 2003 14:01:59 -0700

> it is still the same threat. Should we mention about (2) ?

The only difference would be that (1) is independent of the billing
scheme while (2) is dependent.  So now I think (1) well covers the
threat and we might not need to mention (2).

Thanks,
Yoshihiro Ohba