Subject: RE: Usage scenarios draft and PANA-Start-Request

From: <[email-masked]>
Date: Tue, 13 May 2003 08:42:32 +0300

Ok. My concern was that how can different ISPs advertise 
themselves through the NAP. With current usage scenarios 
it doesn't seem to be possible. So, in my opinion a potential
usage scenario is missed. This doesn't mean it has to be 
missed in the protocol, but it seems likely. I hope IESG 
finds out this usage scenario.
- Dan

> -----Original Message-----
> From: ext Alper Yegin [mailto:[email-masked]]
> Sent: 12 May, 2003 20:39
> To: Forsberg Dan (NRC/Helsinki); [email-masked]
> Subject: Re: Usage scenarios draft and PANA-Start-Request
> 
> 
> Hi Dan,
> 
> > The usage scenarios draft should include possibility to have
> > multiple PAAs from different ISPs and the PANA-Start-Request
> > should include some sort of network access id to aid PaC to
> > choose between different PAAs if needed.
> 
> We discussed "multiple PAAs from different ISPs" earlier on 
> the mailing
> list, but I don't remember a consensus on that discussion. My 
> personal view,
> as a member of the WG, is that this scenario is not needed as 
> one PAA can
> serve many ISPs. PAA is owned by the NAP to serve multiple 
> ISPs today, I
> think this is a sufficient model.
> 
> Btw, the WG last call on the usage scenarios has completed 
> and the draft is
> with the IESG now.
> 
> Alper
> 
>

---

From: Alper Yegin <[email-masked]>
Date: Tue, 13 May 2003 11:19:46 -0700

If you look at the DSL networks, you'd see there is a NAP which runs a BAS
(broadband access server - like our PAA) and a number of ISPs are behind it.
A subscriber from anyone of these ISP can use this access network by getting
authenticated through BAS. Subscriber can indicate its choice of ISP by
presenting the right NAI ([email-masked]). So, there is no need to put one
PAA per ISP to enable this multi-ISP environment.

If you are talking about informing PaC about which ISPs are available, that
wouldn't require one PAA per ISP either. If this is something necessary,
list of ISPs can be provided as part of initial PANA messaging.

Alper