Subject: [Pana] FW: AD review of draft-ietf-pana-requirements-07.txt

From: Alper Yegin <[email-masked]>
Date: Fri, 21 May 2004 13:47:19 -0700

And this is for the requirements draft.

Alper

-----Original Message-----
From: Thomas Narten [mailto:[email-masked]] 
Sent: Friday, May 21, 2004 8:54 AM
To: [email-masked]; Alper Yegin
Cc: Margaret Wasserman
Subject: AD review of draft-ietf-pana-requirements-07.txt

> 4.2. IP Address Assignment 
>     
>    Assigning an IP address to the client is outside the scope of PANA.

>    PANA protocol design MAY require the PaC to configure an IP address

>    before using this protocol. Allocating IP addresses to 
>    unauthenticated PaCs may create security vulnerabilities, such as
IP 

Please update to reflect current WG decisions. I.e., PANA assumes an
IP address exists and just uses it.

>    links. Furthermore, two nodes on the same IP subnet do not 
>    necessarily satisfy this requirement, as they can be more than one 
>    hop away from each other [MULTILINK]. A PAA can be on the NAS 

we don't have multilinks... Probably best to just delete this text.

Thomas

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Alper Yegin <[email-masked]>
Date: Fri, 21 May 2004 13:47:19 -0700

Alper

-----Original Message-----
From: Thomas Narten [mailto:[email-masked]] 
Sent: Friday, May 21, 2004 8:54 AM
To: [email-masked]; Alper Yegin
Cc: Margaret Wasserman
Subject: AD review of draft-ietf-pana-requirements-07.txt

IP 

Thomas