Subject: Re: [Pana] [issue28] PaC and PAA state machines

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 03 May 2004 14:58:20 -0700

Your proposal works for me.  I will remove it from the manuscript if
there is no objection.

Yoshihiro Ohba

On Fri, Apr 30, 2004 at 03:18:35PM -0700, Alper Yegin wrote:
> 
> I'd like to propose we have a separate I-D for the PaC-PAA state
> machines.
> 
> I think a state machine is very valuable for verifying the protocol
> design, and also for guiding implementers. So, I'm for having one and
> documenting it somewhere. But it doesn't have to be within the base
> protocol specification document. Currently the state machine occupies 20
> pages out of 85 in the pana snapshot 4b:
> 
> http://www.toshiba.com/tari/pana/draft-ietf-pana-pana-04b.txt
> 
> Aside from keeping the base specification concise, a separate I-D
> (eventually an informational RFC) will help the base pana specification
> move faster.
> 
> Thoughts?
> 
> Alper 
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 03 May 2004 14:58:20 -0700

Yoshihiro Ohba