Subject: [Pana] PANA , SNMP and accounting

From: Rafa Marin Lopez <[email-masked]>
Date: Fri, 27 May 2005 17:30:26 +0200

Hi all

I have been checking PANA-SNMP again and I notice next thing: There is 
an alternative where accouting client is co-located in the EP:

"In the second model, the accounting client is co-located with the
EP.  In this model, the EP device acts as an accounting client of
a AAA protocol.  The EP obtains the authentication/authorization
session identifier for each PaC from the PAA, where the
authentication/authorization session identifier is assigned by a
AAA protocol running on the PAA, and sends the accounting
information directly to the accounting server by using the AAA
protocol, without sending the accounting information to the PAA."

I guess session-identifier is sent by using SNMP to EP ... however I cannot see anything related with this session-id has in the MIB... am I missing something?

Regards.

-- 
------------------------------------------------------
Rafael Marin Lopez
Faculty of Computer Science-University of Murcia
30071 Murcia - Spain
Telf: +34968367645    e-mail: [email-masked]
------------------------------------------------------

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Avi Lior <[email-masked]>
Date: Fri, 27 May 2005 15:01:32 -0400

Reading your email brings up another point.

When accounting messages are being sent from the EP then the RADIUS
Class(25) attribute received during auth-N/auth-Z in an access accept SHOULD
also be sent to the EP.

As well, the User-name reiceived in the Access-Accept SHOULD also be sent
over; and there is a new attribute CUI received in an Access Accept that
MUST be included.

So as you can see there is more to this then just the I'd

If the scenario of separte EP is in scope then I would need to describe this
in the PANA AAA working group draft.

Avi
.
--------------------------
Avi Lior  Bridgewater Systems
cell +1 613 796-4183
work +1 613 591-9104 x 6417

-----Original Message-----
From: Rafa Marin Lopez <[email-masked]>
To: [email-masked] <[email-masked]>; Rafa Marin Lopez <[email-masked]>
Sent: Fri May 27 11:30:26 2005
Subject: [Pana] PANA , SNMP and accounting

Hi all

I guess session-identifier is sent by using SNMP to EP ... however I cannot
see anything related with this session-id has in the MIB... am I missing
something?

Regards.