Subject: RE: [Pana] AD input

From: "MORAND Lionel RD-CORE-ISS" <[email-masked]>
Date: Thu, 22 Mar 2007 18:04:32 +0100

Could you please clarify the meaning of:

> ADs converged on using "any" authenticated PANA message to 
> make that update happen.

BR,

Lionel

> -----Message d'origine-----
> De : Alper Yegin [mailto:[email-masked]] 
> Envoyé : jeudi 22 mars 2007 18:00
> À : [email-masked]
> Cc : 'Mark Townsley'; 'Jari Arkko'
> Objet : [Pana] AD input
> 
> 
> I went over the PANA slides with the ADs. They've agreed to 
> all as captured in Yoshi's slides, except the explicit 
> signaling of PaC's IP address change.
> 
> 
> ADs converged on using "any" authenticated PANA message to 
> make that update happen.
> 
> Unless people feel strongly against this, can we go ahead 
> with the AD suggestion?
> 
> Alper
> 
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Mar 2007 18:08:03 +0100

The idea was that the client address would be implicitly updated
based on the source address of any PANA message, excluding
those messages where authentication has not yet occurred.

Jari