Subject: Re: [PANRG] Call for presentation for PANRG session at IETF105

From: Jen Linkova <[email-masked]>
Date: Tue, 25 Jun 2019 10:06:41 +1000

We still have some time on the agenda, so if you have something to
present, please let the chairs know!
Thanks!

On Wed, May 22, 2019 at 8:37 PM Jen Linkova <[email-masked]> wrote:
>
> Hello,
>
> Time flies and IETF105 is just two months away. If you'd like to
> present at PANRG in Montreal or you have any suggestions for the
> agenda items, please let the chairs know.
>
> Thanks!
>
> --
> SY, Jen Linkova aka Furry

-- 
SY, Jen Linkova aka Furry

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 25 Jun 2019 11:08:56 -0500

Hi, Jen,

> present, please let the chairs know!

Just to confirm, I think you and Brian have me down to talk about
https://datatracker.ietf.org/doc/draft-irtf-panrg-what-not-to-do/, and
(separately) to talk about Performance Implications of Path
Characteristics. Does that sound right?

Thanks,

Spencer

> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg
>