Subject: [PANRG] [PANRG@IETF111] Minutes taker(s) needed!

From: Jen Linkova <[email-masked]>
Date: Wed, 28 Jul 2021 10:46:12 +1000

Hello,

We need volunteers to take minutes during the  PANRG session
(scheduled for this Thu,  16:30-17:30 UTC-7/23:30-00:30 (+1) UTC.

Please let the chairs know if you could help! It would be highly appreciated!
Thanks!

-- 
SY, Jen Linkova aka Furry

---

From: Jen Linkova <[email-masked]>
Date: Wed, 28 Jul 2021 11:10:27 +1000

and we are looking for a jabber scribe (easy job nowadays!) as well!