Subject: [PANRG] PANRG@IETF111 Meeting Minutes

From: Jen Linkova <[email-masked]>
Date: Fri, 30 Jul 2021 12:52:50 +1000

The meeting minutes for PANRG session at IETF111 have been uploaded:
https://datatracker.ietf.org/doc/minutes-111-panrg/

Spencer, Tom - and whoever else helped with the meeting - thank you
very much, you saved the day! The minutes are just perfect.

If you participated in today's session, please take a look at the
minutes. If you disagree with my assessment of minutes quality and you
have any comments/edits - please let me know, so I can update the
minutes accordingly.

Thanks!

-- 
SY, Jen Linkova aka Furry

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 30 Jul 2021 08:36:19 -0500

Hi, Jen,

> very much, you saved the day! The minutes are just perfect.

I just made the minutes even more perfect :-)

I added this at the top before I realized you'd already posted the minutes:

PANRG at IETF 111

   - Chairing: Jen Linova
   - Vacationing, Sending Regrets, and SorryNotSorry: Brian Trammell
   - Notes: Spencer Dawkins and Tom Jones

and added this at the bottom of the notes on Multipath Path Section:

   -

   Spencer’s take on the results of this discussion, worth verifying on the
   mailing list
   - Definitely research
      - In scope for PANRG
      - It’s a hard problem, but worth solving if we can solving
      - Enough people are interested to make it worthwhile for PANRG

And I definitely think that's worth verifying on the mailing list!

Best,

Spencer

> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg
>

---

From: Jen Linkova <[email-masked]>
Date: Sat, 31 Jul 2021 12:33:08 +1000

Thanks a lot Spencer! I've uploaded the updated version to the datatracker:
https://datatracker.ietf.org/meeting/111/materials/minutes-111-panrg

On Fri, Jul 30, 2021 at 11:36 PM Spencer Dawkins at IETF
<[email-masked]> wrote:
> Chairing: Jen Linova
> Vacationing, Sending Regrets, and SorryNotSorry: Brian Trammell
> Notes: Spencer Dawkins and Tom Jones
>
> Spencer’s take on the results of this discussion, worth verifying on the mailing list
>
> Definitely research
> In scope for PANRG
> It’s a hard problem, but worth solving if we can solving
> Enough people are interested to make it worthwhile for PANRG
>