Subject: [PANRG] RG Last Call: draft-irtf-panrg-path-properties

From: Jen Linkova <[email-masked]>
Date: Thu, 24 Mar 2022 15:26:51 +0100

This email starts the RG Last Call for draft-irtf-panrg-path-properties.
https://datatracker.ietf.org/doc/draft-irtf-panrg-path-properties/

The Last Call ends on April 10th 2022 23:59UTC.

Please review the document and send your comments to the list.

Thanks!

-- 
SY, Jen Linkova aka Furry

---

From: <[email-masked]>
Date: Fri, 25 Mar 2022 08:21:09 +0000

Hi all, 

I support the publication of this draft.

I have only minor comments to this version: 

(1) Several application/services manipulate not only observed/assessed values, but can also set objectives/targets. I suggest we provision a new entry to cover that: 

NEW:
   Target property:  An objective that is set for a property over a path,
      subpath, or network.  For example, the maximum one-way delay to be 
      observed by packets transmitted from a node. Such properties can be
      captured on service requests (e.g., Section 4.1.1.1 of [I-D.ietf-teas-ietf-network-slices]).      

(2) Fix some references as per: https://github.com/panrg/path-properties/issues/67. 

(3) You may also consider adding pointers for TCPinc and MPTCP. 

(4) cite 9097 in addition to 5136. 

(5) s/Boudacair/Boucadair

Cheers,
Med

> -----Message d'origine-----
> De : Panrg <[email-masked]> De la part de Jen Linkova
> Envoyé : jeudi 24 mars 2022 15:27
> À : [email-masked]
> Cc : Theresa Enghardt <[email-masked]>; panrg-chairs <panrg-
> [email-masked]>; Krähenbühl Cyrill <[email-masked]>
> Objet : [PANRG] RG Last Call: draft-irtf-panrg-path-properties
> 
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.