Subject: Re: [Paw] Renaming: SPAWN vs. RAW

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 5 Apr 2019 11:58:46 +0000

Votes are still open. Do we keep SPAWN or do we jump to RAW.
What does sound right, a SPAWN or a RAW Network?

All the best,

Pascal

From: Paw <[email-masked]> On Behalf Of Prof. Diego Dujovne
Sent: vendredi 5 avril 2019 13:51
To: Hesham ElBakoury <[email-masked]>
Cc: Pascal Thubert (pthubert) <[email-masked]>; Lou Berger <[email-masked]>; [email-masked]; Venkatesan, Ganesh <[email-masked]>; Juliusz Chroboczek <[email-masked]>
Subject: Re: [Paw] Renaming

Pascal,
           Shall we split this e-mail between the renaming
topic and the reliability metrics discussion? I think both
items are really relevant to the group and deserve their
individual space.
Regards,

                             Diego Dujovne

Le ven. 5 avr. 2019 à 07:03, Hesham ElBakoury <[email-masked]<mailto:[email-masked]>> a écrit :

There is a good book on reliability by Michael Tortorella. The book is "Reliability, Maintainability, and Supportability: Best Practices for Systems Engineers". It is available from Wiley.

Hesham

-----Original Message-----
From: Paw [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, April 5, 2019 1:55 AM
To: Juliusz Chroboczek <[email-masked]<mailto:[email-masked]>>
Cc: Lou Berger <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Venkatesan, Ganesh <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Paw] Renaming

Hello Juliusz:

Actually the theoretical work has been done a while ago, as  a response to your question at the mike when I suggested you dig for MTBF or similar (MTTF, MTBE...). We tend to express a network form of MTBF in a number of 9s. Like five 9s would indicate that the Mean Successful Transmissions Between Errors is 99999. A number of use cases would thrive on 1% loss as long as losses are always well spaced so the missing points can be recovered. This can be true for an industrial control loop, and false for burning a master video. The N 9s are there to make the occurrence of P (say, 4) losses in a row very rare, like a probability of 1/10^(N*P). But the 9s are for unrelated errors and fail to convey a rare burst of errors with a common cause, which is what really hurts. These things happen on radios and that's why we are after diverse paths etc..

There's enough stats for is in https://ftp.automationdirect.com/pub/Product%20Reliability%20and%20MTBF.pdf to take us a long way. Our problem is to migrate the concept from a product to a sequence of nodes and then to more complex structures. This could be refined in an academic paper, I expect that'd be a great topic, and then an RFC would summarize that.

What I'd like to see is an informational RFC that presents wireless reliability in a way that can be consumed by the IETF members, and provides terminology that can be referred in our specs. You seemed curious about the topic; that's quality number one for achieving great results : )

All the best,

Pascal

More links:

http://www.bb-elec.com/Learning-Center/All-White-Papers/Fiber/MTBF,-MTTR,-MTTF,-FIT-Explanation-of-Terms/MTBF-MTTR-MTTF-FIT-10262012-pdf.pdf

https://books.google.nl/books?id=rNLSBQAAQBAJ&pg=PA171&lpg=PA171&dq=reliability+MTBF+MTBE+papers&source=bl&ots=L7BsInfaO3&sig=ACfU3U0kYd1lGRyRR_aD5AET9LOI8ZfZWg&hl=fr&sa=X&ved=2ahUKEwisr-LirLjhAhWPZ1AKHe8yARwQ6AEwA3oECAgQAQ

https://www.dfrsolutions.com/blog/the-challenges-of-wireless-reliability<https://www..dfrsolutions.com/blog/the-challenges-of-wireless-reliability>

> -----Original Message-----

> From: Juliusz Chroboczek <[email-masked]<mailto:[email-masked]>>

> Sent: vendredi 5 avril 2019 01:40

> To: Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>

> Cc: Venkatesan, Ganesh <[email-masked]<mailto:[email-masked]>>; Lou Berger

> <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>

> Subject: Re: [Paw] Renaming

> > We'll also need to provide a definition of reliability and

> > availability and as we discussed, 5nines is probably not the only or

> > even best way to express any of that. Juliusz actually raised the

> > point and I hope he continues on that path and even produces a spec for us.

> I'm flattered you think so, but I'm pretty sure I'm not competent.

> You'd need someone with more of a background in probability and statistics.

> -- Juliusz

--

Paw mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf..org/mailman/listinfo/paw<https://www..ietf.org/mailman/listinfo/paw>
--
Paw mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paw

--
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125

---

From: AUDEBERT Vincent <[email-masked]>
Date: Fri, 5 Apr 2019 12:01:09 +0000

Hi Pascal, All,

I am in favor of RAW.

Regards

Vincent

Vincent AUDEBERT
Research Engineer
EDF – R&D Lab Saclay
MIRE
7 Bd Gaspard Monge
91120 PALAISEAU

[email-masked]
Phone : + 33 1 78 19 45 64
Mobile : + 33 6 14 13 23 22

Un geste simple pour l'environnement, n'imprimez ce message que si vous en avez l'utilité.

De : Paw [mailto:[email-masked]] De la part de [email-masked]
Envoyé : vendredi 5 avril 2019 13:59
À : Prof. Diego Dujovne <[email-masked]>; Hesham ElBakoury <[email-masked]>
Cc : Lou Berger <[email-masked]>; [email-masked]; Juliusz Chroboczek <[email-masked]>; Venkatesan, Ganesh <[email-masked]>
Objet : Re: [Paw] Renaming: SPAWN vs. RAW

All the best,

Pascal

From: Paw <[email-masked]<mailto:[email-masked]>> On Behalf Of Prof. Diego Dujovne
Sent: vendredi 5 avril 2019 13:51
To: Hesham ElBakoury <[email-masked]<mailto:[email-masked]>>
Cc: Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>; Lou Berger <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Venkatesan, Ganesh <[email-masked]<mailto:[email-masked]>>; Juliusz Chroboczek <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Paw] Renaming

Pascal,

                             Diego Dujovne

Hesham

-----Original Message-----
From: Paw [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, April 5, 2019 1:55 AM
To: Juliusz Chroboczek <[email-masked]<mailto:[email-masked]>>
Cc: Lou Berger <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Venkatesan, Ganesh <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Paw] Renaming

Hello Juliusz:

All the best,

Pascal

More links:

--

Paw mailing list

Ce message et toutes les pièces jointes (ci-après le 'Message') sont établis à l'intention exclusive des destinataires et les informations qui y figurent sont strictement confidentielles. Toute utilisation de ce Message non conforme à sa destination, toute diffusion ou toute publication totale ou partielle, est interdite sauf autorisation expresse.

Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de votre système, ainsi que toutes ses copies, et de n'en garder aucune trace sur quelque support que ce soit. Nous vous remercions également d'en avertir immédiatement l'expéditeur par retour du message.

Il est impossible de garantir que les communications par messagerie électronique arrivent en temps utile, sont sécurisées ou dénuées de toute erreur ou virus.
____________________________________________________

This message and any attachments (the 'Message') are intended solely for the addressees. The information contained in this Message is confidential. Any use of information contained in this Message not in accord with its purpose, any dissemination or disclosure, either whole or partial, is prohibited except formal approval.

If you are not the addressee, you may not copy, forward, disclose or use any part of it. If you have received this message in error, please delete it and all copies from your system and notify the sender immediately by return message.

E-mail communication cannot be guaranteed to be timely secure, error or virus-free.

---

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Fri, 5 Apr 2019 14:11:42 +0200

Same here. RAW is shorter and easier to spell.

regards
Xavi

Missatge de AUDEBERT Vincent <[email-masked]> del dia dv., 5
d’abr. 2019 a les 14:01:

> Hi Pascal, All,
>
>
>
> I am in favor of RAW.
>
>
>
> Regards
>
>
>
> Vincent
>
>
>
>
>
> *Vincent AUDEBERT*
> * Research Engineer*
> EDF – R&D Lab Saclay
> MIRE
> 7 Bd Gaspard Monge
> 91120 PALAISEAU
>
>
> [email-masked] <[email-masked]>*
>
> *De :* Paw [mailto:[email-masked]] *De la part de*
> [email-masked]
> *Envoyé :* vendredi 5 avril 2019 13:59
> *À :* Prof. Diego Dujovne <[email-masked]>; Hesham ElBakoury <
> [email-masked]>
> *Cc :* Lou Berger <[email-masked]>; [email-masked]; Juliusz Chroboczek <
> [email-masked]>; Venkatesan, Ganesh <[email-masked]>
> *Objet :* Re: [Paw] Renaming: SPAWN vs. RAW
>
>
>
> *From:* Paw <[email-masked]> *On Behalf Of *Prof. Diego Dujovne
> *Sent:* vendredi 5 avril 2019 13:51
> *To:* Hesham ElBakoury <[email-masked]>
> *Cc:* Pascal Thubert (pthubert) <[email-masked]>; Lou Berger <
> [email-masked]>; [email-masked]; Venkatesan, Ganesh <
> [email-masked]>; Juliusz Chroboczek <[email-masked]>
> *Subject:* Re: [Paw] Renaming
>
>
>
> Pascal,
>
> Le ven. 5 avr. 2019 à 07:03, Hesham ElBakoury <[email-masked]>
> a écrit :
>
> There is a good book on reliability by Michael Tortorella. The book is "*Reliability,
> Maintainability, and Supportability: Best Practices for Systems Engineers*".
> It is available from Wiley.
>
> Hesham
>
>
>
> From: Paw [mailto:[email-masked]] On Behalf Of Pascal Thubert
> (pthubert)
> To: Juliusz Chroboczek <[email-masked]>
> Cc: Lou Berger <[email-masked]>; [email-masked]; Venkatesan, Ganesh <
> [email-masked]>
> Actually the theoretical work has been done a while ago, as  a response to
> your question at the mike when I suggested you dig for MTBF or similar
> (MTTF, MTBE...). We tend to express a network form of MTBF in a number of
> 9s. Like five 9s would indicate that the Mean Successful Transmissions
> Between Errors is 99999. A number of use cases would thrive on 1% loss as
> long as losses are always well spaced so the missing points can be
> recovered. This can be true for an industrial control loop, and false for
> burning a master video. The N 9s are there to make the occurrence of P
> (say, 4) losses in a row very rare, like a probability of 1/10^(N*P). But
> the 9s are for unrelated errors and fail to convey a rare burst of errors
> with a common cause, which is what really hurts. These things happen on
> radios and that's why we are after diverse paths etc..
>
>
>
> There's enough stats for is in
> https://ftp.automationdirect.com/pub/Product%20Reliability%20and%20MTBF.pdf
> to take us a long way. Our problem is to migrate the concept from a product
> to a sequence of nodes and then to more complex structures. This could be
> refined in an academic paper, I expect that'd be a great topic, and then an
> RFC would summarize that.
>
>
>
> What I'd like to see is an informational RFC that presents wireless
> reliability in a way that can be consumed by the IETF members, and provides
> terminology that can be referred in our specs. You seemed curious about the
> topic; that's quality number one for achieving great results : )
>
>
>
> All the best,
>
>
>
> Pascal
>
>
>
> More links:
>
>
> https://www.dfrsolutions.com/blog/the-challenges-of-wireless-reliability
> <https://www..dfrsolutions.com/blog/the-challenges-of-wireless-reliability>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> > From: Juliusz Chroboczek <[email-masked]>
>
> > To: Pascal Thubert (pthubert) <[email-masked]>
>
> > Cc: Venkatesan, Ganesh <[email-masked]>; Lou Berger
>
> > <[email-masked]>; [email-masked]
>
> [email-masked]
> https://www.ietf..org/mailman/listinfo/paw
> <https://www..ietf.org/mailman/listinfo/paw>
>
> --
> Paw mailing list
> [email-masked]
> www.ingenieria.udp.cl
> Ce message et toutes les pièces jointes (ci-après le 'Message') sont
> établis à l'intention exclusive des destinataires et les informations qui y
> figurent sont strictement confidentielles. Toute utilisation de ce Message
> non conforme à sa destination, toute diffusion ou toute publication totale
> ou partielle, est interdite sauf autorisation expresse.
>
> Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de
> le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou
> partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de
> votre système, ainsi que toutes ses copies, et de n'en garder aucune trace
> sur quelque support que ce soit. Nous vous remercions également d'en
> avertir immédiatement l'expéditeur par retour du message.
>
> Il est impossible de garantir que les communications par messagerie
> électronique arrivent en temps utile, sont sécurisées ou dénuées de toute
> erreur ou virus.
> This message and any attachments (the 'Message') are intended solely for
> the addressees. The information contained in this Message is confidential.
> Any use of information contained in this Message not in accord with its
> purpose, any dissemination or disclosure, either whole or partial, is
> prohibited except formal approval.
>
> If you are not the addressee, you may not copy, forward, disclose or use
> any part of it. If you have received this message in error, please delete
> it and all copies from your system and notify the sender immediately by
> return message.
>
> [email-masked]

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain

---

From: "Mukesh Taneja (mutaneja)" <[email-masked]>
Date: Fri, 5 Apr 2019 12:19:55 +0000

I am for something like – SRAW with S from SPWAN (for Scheduled).

Thanks,
Mukesh

From: Paw <[email-masked]> on behalf of Xavi Vilajosana Guillen <[email-masked]>
Date: Friday, 5 April 2019 at 5:42 PM
To: AUDEBERT Vincent <[email-masked]>
Cc: "Pascal Thubert (pthubert)" <[email-masked]>, Juliusz Chroboczek <[email-masked]>, Hesham ElBakoury <[email-masked]>, "Prof. Diego Dujovne" <[email-masked]>, "[email-masked]" <[email-masked]>, Lou Berger <[email-masked]>, "Venkatesan, Ganesh" <[email-masked]>
Subject: Re: [Paw] Renaming: SPAWN vs. RAW

regards
Xavi

Missatge de AUDEBERT Vincent <[email-masked]<mailto:[email-masked]>> del dia dv., 5 d’abr. 2019 a les 14:01:
Hi Pascal, All,

I am in favor of RAW.

Regards

Vincent

Vincent AUDEBERT
Research Engineer
EDF – R&D Lab Saclay
MIRE
7 Bd Gaspard Monge
91120 PALAISEAU

[email-masked]<mailto:[email-masked]>
Phone : + 33 1 78 19 45 64
Mobile : + 33 6 14 13 23 22

De : Paw [mailto:[email-masked]<mailto:[email-masked]>] De la part de [email-masked]<mailto:[email-masked]>
Envoyé : vendredi 5 avril 2019 13:59
À : Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>>; Hesham ElBakoury <[email-masked]<mailto:[email-masked]>>
Cc : Lou Berger <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Juliusz Chroboczek <[email-masked]<mailto:[email-masked]>>; Venkatesan, Ganesh <[email-masked]<mailto:[email-masked]>>
Objet : Re: [Paw] Renaming: SPAWN vs. RAW

All the best,

Pascal

Pascal,

                             Diego Dujovne

Le ven. 5 avr. 2019 à 07:03, Hesham ElBakoury <[email-masked]<mailto:Hesham.ElBakoury@huawei..com>> a écrit :

Hesham

-----Original Message-----
From: Paw [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, April 5, 2019 1:55 AM
To: Juliusz Chroboczek <[email-masked]<mailto:[email-masked]>>
Cc: Lou Berger <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Venkatesan, Ganesh <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Paw] Renaming

Hello Juliusz:

Actually the theoretical work has been done a while ago, as  a response to your question at the mike when I suggested you dig for MTBF or similar (MTTF, MTBE...). We tend to express a network form of MTBF in a number of 9s. Like five 9s would indicate that the Mean Successful Transmissions Between Errors is 99999. A number of use cases would thrive on 1% loss as long as losses are always well spaced so the missing points can be recovered. This can be true for an industrial control loop, and false for burning a master video. The N 9s are there to make the occurrence of P (say, 4) losses in a row very rare, like a probability of 1/10^(N*P). But the 9s are for unrelated errors and fail to convey a rare burst of errors with a common cause, which is what really hurts. These things happen on radios and that's why we are after diverse paths etc...

All the best,

Pascal

More links:

--

Paw mailing list

--
Dr. Xavier Vilajosana
Wireless Networks Lab
Internet Interdisciplinary Institute (IN3)
Professor
(+34) 646 633 681
[email-masked]<mailto:[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu<http://wine.rdi..uoc.edu>

[Image removed by sender. Universitat Oberta de Catalunya]  [Image removed by sender.]

---

From: "Shankar Ramanathan (shankram)" <[email-masked]>
Date: Fri, 5 Apr 2019 12:21:04 +0000

Yes, RAW

Shankar Ramanathan

On Apr 5, 2019, at 7:12 AM, Xavi Vilajosana Guillen <[email-masked]<mailto:[email-masked]>> wrote:

regards
Xavi

I am in favor of RAW.

Regards

Vincent

Vincent AUDEBERT
Research Engineer
EDF – R&D Lab Saclay
MIRE
7 Bd Gaspard Monge
91120 PALAISEAU

All the best,

Pascal

Pascal,

                             Diego Dujovne

Hesham

-----Original Message-----
From: Paw [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, April 5, 2019 1:55 AM
To: Juliusz Chroboczek <[email-masked]<mailto:[email-masked]>>
Cc: Lou Berger <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Venkatesan, Ganesh <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Paw] Renaming

Hello Juliusz:

All the best,

Pascal

More links:

--

Paw mailing list

Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain
[Universitat Oberta de Catalunya]  [https://ferranadelantado.files.wordpress.com/2014/05/wine_logo_small2-e1453363995864.png?w=330&h=123]

---

From: Fabrice Theoleyre <[email-masked]>
Date: Fri, 5 Apr 2019 14:21:33 +0200

I have a slight preference for RAW.

Fabrice

> Le 5 avr. 2019 à 14:19, Mukesh Taneja (mutaneja) <[email-masked]> a écrit :
> 
>  
> From: Paw <[email-masked] <mailto:[email-masked]>> on behalf of Xavi Vilajosana Guillen <[email-masked] <mailto:[email-masked]>>
> To: AUDEBERT Vincent <[email-masked] <mailto:[email-masked]>>
> Cc: "Pascal Thubert (pthubert)" <[email-masked] <mailto:[email-masked]>>, Juliusz Chroboczek <[email-masked] <mailto:[email-masked]>>, Hesham ElBakoury <[email-masked] <mailto:[email-masked]>>, "Prof. Diego Dujovne" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, Lou Berger <[email-masked] <mailto:[email-masked]>>, "Venkatesan, Ganesh" <[email-masked] <mailto:[email-masked]>>
> Missatge de AUDEBERT Vincent <[email-masked] <mailto:[email-masked]>> del dia dv., 5 d’abr. 2019 a les 14:01:
> Hi Pascal, All,
>  
> I am in favor of RAW.
>  
> Regards
>  
> Vincent
>  
>  
> Vincent AUDEBERT
> Research Engineer
> EDF – R&D Lab Saclay
> MIRE
> 7 Bd Gaspard Monge
> 91120 PALAISEAU
>  
> [email-masked] <mailto:[email-masked]>
> De : Paw [mailto:[email-masked] <mailto:[email-masked]>] De la part de [email-masked] <mailto:[email-masked]>
> À : Prof. Diego Dujovne <[email-masked] <mailto:[email-masked]>>; Hesham ElBakoury <[email-masked] <mailto:[email-masked]>>
> Cc : Lou Berger <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; Juliusz Chroboczek <[email-masked] <mailto:[email-masked]>>; Venkatesan, Ganesh <[email-masked] <mailto:[email-masked]>>
> From: Paw <[email-masked] <mailto:[email-masked]>> On Behalf Of Prof. Diego Dujovne
> To: Hesham ElBakoury <[email-masked] <mailto:[email-masked]>>
> Cc: Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>>; Lou Berger <[email-masked] <mailto:[email-masked]>>;[email-masked] <mailto:[email-masked]>; Venkatesan, Ganesh <[email-masked] <mailto:[email-masked]>>; Juliusz Chroboczek <[email-masked] <mailto:[email-masked]>>
> Le ven. 5 avr. 2019 à 07:03, Hesham ElBakoury <[email-masked] <mailto:Hesham.ElBakoury@huawei..com>> a écrit :
> From: Paw [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Pascal Thubert (pthubert)
> To: Juliusz Chroboczek <[email-masked] <mailto:[email-masked]>>
> Cc: Lou Berger <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; Venkatesan, Ganesh <[email-masked] <mailto:[email-masked]>>
> There's enough stats for is inhttps://ftp.automationdirect.com/pub/Product%20Reliability%20and%20MTBF.pdf <https://ftp.automationdirect.com/pub/Product%20Reliability%20and%20MTBF.pdf> to take us a long way. Our problem is to migrate the concept from a product to a sequence of nodes and then to more complex structures. This could be refined in an academic paper, I expect that'd be a great topic, and then an RFC would summarize that.
> 
>  
> 
> http://www.bb-elec.com/Learning-Center/All-White-Papers/Fiber/MTBF,-MTTR,-MTTF,-FIT-Explanation-of-Terms/MTBF-MTTR-MTTF-FIT-10262012-pdf.pdf <http://www.bb-elec.com/Learning-Center/All-White-Papers/Fiber/MTBF,-MTTR,-MTTF,-FIT-Explanation-of-Terms/MTBF-MTTR-MTTF-FIT-10262012-pdf.pdf>
> https://books.google.nl/books?id=rNLSBQAAQBAJ&pg=PA171&lpg=PA171&dq=reliability+MTBF+MTBE+papers&source=bl&ots=L7BsInfaO3&sig=ACfU3U0kYd1lGRyRR_aD5AET9LOI8ZfZWg&hl=fr&sa=X&ved=2ahUKEwisr-LirLjhAhWPZ1AKHe8yARwQ6AEwA3oECAgQAQ <https://books.google.nl/books?id=rNLSBQAAQBAJ&pg=PA171&lpg=PA171&dq=reliability+MTBF+MTBE+papers&source=bl&ots=L7BsInfaO3&sig=ACfU3U0kYd1lGRyRR_aD5AET9LOI8ZfZWg&hl=fr&sa=X&ved=2ahUKEwisr-LirLjhAhWPZ1AKHe8yARwQ6AEwA3oECAgQAQ>
>  
> 
> https://www.dfrsolutions.com/blog/the-challenges-of-wireless-reliability <https://www..dfrsolutions.com/blog/the-challenges-of-wireless-reliability>
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
> > From: Juliusz Chroboczek <[email-masked] <mailto:[email-masked]>>
> 
> > To: Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>>
> 
> > Cc: Venkatesan, Ganesh <[email-masked] <mailto:[email-masked]>>; Lou Berger 
> 
> > <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf..org/mailman/listinfo/paw <https://www..ietf.org/mailman/listinfo/paw>
> -- 
> Paw mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/paw <https://www.ietf.org/mailman/listinfo/paw>
> 
>  
> --
> DIEGO DUJOVNE
> Profesor Asociado
> www.ingenieria.udp.cl <http://www.ingenieria.udp.cl/>
> (56 2) 676 8125
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/paw <https://www.ietf.org/mailman/listinfo/paw>
> 
>  
> -- 
> Dr. Xavier Vilajosana
> Wireless Networks Lab
> [email-masked] <mailto:[email-masked]>
> http://xvilajosana.org <http://xvilajosana.org/>
> http://wine.rdi.uoc.edu <http://wine.rdi..uoc.edu/>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/paw <https://www.ietf.org/mailman/listinfo/paw>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 5 Apr 2019 09:33:09 -0300

All,
     Pascal's question just kept me thinking what a RAW network
would look like. From the meaning of RAW, I think that what we
are looking for is totally the opposite: A predictable behavior
in terms of reliability and delay. If this is not taken into account,
then RAW sounds simple and easy to remember.
     Regards,

                                Diego

Le ven. 5 avr. 2019 à 09:21, Fabrice Theoleyre <[email-masked]> a
écrit :

> *From: *Paw <[email-masked]> on behalf of Xavi Vilajosana Guillen <
> [email-masked]>
> *Date: *Friday, 5 April 2019 at 5:42 PM
> *To: *AUDEBERT Vincent <[email-masked]>
> *Cc: *"Pascal Thubert (pthubert)" <[email-masked]>, Juliusz
> Chroboczek <[email-masked]>, Hesham ElBakoury <[email-masked]>,
> "Prof. Diego Dujovne" <[email-masked]>, "[email-masked]" <
> [email-masked]>, Lou Berger <[email-masked]>, "Venkatesan, Ganesh" <
> *Subject: *Re: [Paw] Renaming: SPAWN vs. RAW
>
> *Research Engineer*
> [email-masked]>;[email-masked]; Venkatesan, Ganesh <
> Le ven. 5 avr. 2019 à 07:03, Hesham ElBakoury <[email-masked]
> <Hesham.ElBakoury@huawei..com>> a écrit :
>
> radios and that's why we are after diverse paths etc...
>
>
>
>  to take us a long way. Our problem is to migrate the concept from a
> product to a sequence of nodes and then to more complex structures. This
> could be refined in an academic paper, I expect that'd be a great topic,
> and then an RFC would summarize that.
>
>
>
> *Dr. Xavier Vilajosana*
>   [image:
> Image removed by sender.]
> --
> Paw mailing list
> [email-masked]

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Fri, 5 Apr 2019 14:43:52 +0200

+1 for RAW, although I will miss the SPWAN's logo :-)

Georgios

> On Apr 5, 2019, at 14:33, Prof. Diego Dujovne <[email-masked]> wrote:
> 
> All,
> Le ven. 5 avr. 2019 à 09:21, Fabrice Theoleyre <[email-masked] <mailto:[email-masked]>> a écrit :
>> Le 5 avr. 2019 à 14:19, Mukesh Taneja (mutaneja) <[email-masked] <mailto:mutaneja@cisco..com>> a écrit :
>> 
>>  
>> Cc: "Pascal Thubert (pthubert)" <[email-masked] <mailto:[email-masked]>>, Juliusz Chroboczek <[email-masked] <mailto:[email-masked]>>, Hesham ElBakoury <[email-masked] <mailto:[email-masked]>>, "Prof. Diego Dujovne" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, Lou Berger <[email-masked] <mailto:[email-masked]>>, "Venkatesan, Ganesh" <[email-masked] <mailto:[email-masked]>>
>> From: Paw [mailto:paw-bounces@ietf..org <mailto:[email-masked]>] On Behalf Of Pascal Thubert (pthubert)
>> https://www.ietf..org/mailman/listinfo/paw <https://www...ietf.org/mailman/listinfo/paw>
>> -- 
>> Paw mailing list
>> This message and any attachments (the 'Message') are intended solely for the addressees. The information contained in this Message is confidential.. Any use of information contained in this Message not in accord with its purpose, any dissemination or disclosure, either whole or partial, is prohibited except formal approval.
>>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 12 Apr 2019 16:37:14 +0000

Hello Corinna

RAW seems to have achieved consensus on the ML.

All: please see this as a last call. If you see a reason why we should not adopt RAW please speak now!

Wednesday I’ll ask the ADs to move to the new name and by default it will be RAW...

Regards,

Pascal

Le 12 avr. 2019 à 14:37, Dr. Corinna Schmitt <[email-masked]<mailto:[email-masked]>> a écrit :

Any updates?
If renaming happens, when will the mailinglist be changes? Would we also have access to the archive of PAW?

Regards, Corinna

Am 05.04.19 um 13:58 schrieb Pascal Thubert (pthubert):
Votes are still open. Do we keep SPAWN or do we jump to RAW.
What does sound right, a SPAWN or a RAW Network?

All the best,

Pascal

From: Paw <[email-masked]><mailto:[email-masked]> On Behalf Of Prof. Diego Dujovne
Sent: vendredi 5 avril 2019 13:51
To: Hesham ElBakoury <[email-masked]><mailto:[email-masked]>
Cc: Pascal Thubert (pthubert) <[email-masked]><mailto:[email-masked]>; Lou Berger <[email-masked]><mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Venkatesan, Ganesh <[email-masked]><mailto:[email-masked]>; Juliusz Chroboczek <[email-masked]><mailto:[email-masked]>
Subject: Re: [Paw] Renaming

Pascal,

                             Diego Dujovne

Hesham

-----Original Message-----
From: Paw [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, April 5, 2019 1:55 AM
To: Juliusz Chroboczek <[email-masked]<mailto:[email-masked]>>
Cc: Lou Berger <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Venkatesan, Ganesh <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Paw] Renaming

Hello Juliusz:

All the best,

Pascal

More links:

--

Paw mailing list

--
******************************************************

Dr. Corinna Schmitt
Researcher and Laboratory Supervisor

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]<mailto:[email-masked]>
https://www.unibw.de/code
https://www.corinna-schmitt.de