Subject: [paws] WGLC on http://tools.ietf.org/html/draft-ietf-paws-protocol-06

From: <[email-masked]>
Date: Wed, 19 Jun 2013 17:17:37 +0000

All,

The Editor of the document posted a new version and indicated that all open issues raised on the list were resolved, and that there are no more open issues he is aware of.
Therefore, I'd like to issue a wg last call on the document. We need reviews and feedback in order to be able to progress the document.

Please read through the draft and send any comments you may have to the list in the next 2-3 weeks.
If you review the draft and have no comments, send a note to the list that the draft is good as it is, we need these notes as much as we need the actual comments.

Thanks, Gabor

---

From: 유성진 <[email-masked]>
Date: Mon, 1 Jul 2013 05:30:10 +0000

Hi All,

I have found two typos. 

At example "getSpectrum" JSON-RPC in 6.4.1. :
	"id": "xxxxxx",     --> Comma should be deleted.
At example "getSpectrumBatch" JSON-RPC in 6.5.1. :
	"id": "xxxxxx",     --> Comma should be deleted.

I have a comment about example "getSpectrum" JSON-RPC response in 6.4.2 and 6.5.2.
There are two spectrum information parameters  for the same frequency range.
One is for bandwidth 6e6, and the other is for bandwidth 1e5. 
But spectral density of 6e6 is different from that of 1e5 in the same frequency range.
It will be more nice if the spectral density of the same frequency range is same. 
Or it will be also nice if frequency ranges are modified to be different from each other.

Thank you.

BR,
Sungjin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, June 20, 2013 2:18 AM
To: [email-masked]
Subject: [paws] WGLC on http://tools.ietf.org/html/draft-ietf-paws-protocol-06

All,

Thanks, Gabor
_______________________________________________
paws mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/paws