Subject: [paws] interest in remote participation??

From: <[email-masked]>
Date: Mon, 4 Nov 2013 17:51:52 +0000

If you are interested in attending the session remotely, let me know asap please.
Gabor

---

From: <[email-masked]>
Date: Mon, 4 Nov 2013 19:57:27 +0000

Remote participation details are available at http://www.ietf.org/meeting/88/remote-participation.html

Since many people are not core ietf-ers, let me summarize:

Audio stream will be available at

http://ietf88streaming.dnsalias.net/ietf/ietf883.m3u

If you want to make comments, use the chatroom  xmpp:[email-masked]?join
You will need an xmpp client and account.

This is standard ietf remote access. Let me know if this sounds very complicated for you, and we can try to set up skype call, but it did not work very well last time.

-Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bajko Gabor (Nokia-CIC/SiliconValley)
Sent: Monday, November 04, 2013 9:52 AM
To: [email-masked]
Subject: [paws] interest in remote participation??

---

From: <[email-masked]>
Date: Tue, 5 Nov 2013 22:13:40 +0000

If you are interested in remote participation, then please connect to the audio stream and use the chat room for sending your comments/questions (see instructions below if you are unfamiliar with it). We'll make sure there's gonna be someone in the chatroom to relay your input to the mike.
Unfortunately we can't accommodate skype.

Gabor

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bajko Gabor (Nokia-CIC/SiliconValley)
Sent: Monday, November 04, 2013 11:57 AM
To: [email-masked]
Subject: Re: [paws] interest in remote participation??

-Gabor

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Bajko Gabor (Nokia-CIC/SiliconValley)
Sent: Monday, November 04, 2013 9:52 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [paws] interest in remote participation??