Subject: [paws] use of jCard in PAWS

From: "Harasty, Daniel J" <[email-masked]>
Date: Wed, 6 Nov 2013 02:53:43 +0000

Vince, all,

The IETF PAWS meeting today stated that references to vCard will be updated to jCard for the purposes of encoding device owner and contact information in PAWS.

May I assume that this is the closest thing we have to a definitive reference for "jCard"?

https://datatracker.ietf.org/doc/draft-ietf-jcardcal-jcard/?include_text=1

Thanks,

Dan Harasty

---

From: Michael Head <[email-masked]>
Date: Wed, 6 Nov 2013 04:08:04 -0800

Yes, that's the same link that was given by the author of the old vcard in
JSON spec when he brought up the issue in June:
http://www.ietf.org/mail-archive/web/paws/current/msg01536.html

-- mike

On Tue, Nov 5, 2013 at 6:53 PM, Harasty, Daniel J <[email-masked]>wrote:

> Vince, all,
>
>
>
> The IETF PAWS meeting today stated that references to vCard will be
> updated to jCard for the purposes of encoding device owner and contact
> information in PAWS.
>
>
>
> May I assume that this is the closest thing we have to a definitive
> reference for “jCard”?
>
>
>
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>
>

-- 
----------------------------------
Michael R Head <[email-masked]>
http://www.cs.binghamton.edu/~mike
+1-201-BLISTER