Subject: [paws] IPR declaration (was RE: Question: Encode slopes?)

From: <[email-masked]>
Date: Mon, 4 Nov 2013 17:49:17 +0000

This IPR is declared against documents draft-sbi-paws-protocol-00, draft-das-paws-protocol-02, and PAWS<https://datatracker.ietf.org/ipr/1839/>
When an IPR declaration notice is received, the chairs usually ask if anyone has concerns about the notice that might cause us to change direction on our protocol.
None of the above documents referenced in this IPR declaration are active, so I am not sure what the wg can do at this point with this declaration.

-Gabor

From: ext Peter Stanforth [mailto:[email-masked]]
Sent: Monday, November 04, 2013 9:35 AM
To: Bajko Gabor (Nokia-CIC/SiliconValley); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [paws] Question: Encode slopes?

This one. I just looked and it does not reflect what I changed. Not sure how long it takes for the system to show a change.
https://datatracker.ietf.org/ipr/1838/

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 4, 2013 at 1:21 PM
To: Peter Stanforth <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [paws] Question: Encode slopes?

Peter,
What IPR declaration have you updated? IPR declarations against the solution document are listed here:
http://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ietf-paws-protocol
and currently there is only one IPR listed, which does not come from you.

-Gabor

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of ext Peter Stanforth
Sent: Monday, November 04, 2013 8:18 AM
To: Andy Lee; Benjamin A. Rolfe
Cc: Protocol to Access White Space database
Subject: Re: [paws] Question: Encode slopes?

A heads up to the group.
As it seems this concept is becoming part of the protocol I have updated our IETF IPR statement to reflect the impact this has on our view of our IP in relation to the PAWS standard.
Regards,
Peter S.

From: Andy Lee <[email-masked]<mailto:[email-masked]>>
Date: Friday, November 1, 2013 at 9:54 PM
To: "Benjamin A. Rolfe" <[email-masked]<mailto:[email-masked]>>
Cc: Protocol to Access White Space database <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Question: Encode slopes?

Thanks Benjamin,

Responses inline below...

On Fri, Nov 1, 2013 at 6:33 PM, Benjamin A. Rolfe <[email-masked]<mailto:[email-masked]>> wrote:
Well, since you asked!
Basically, everything else beyond the maximum power averaged over the 6MHz channel. Well, it doesn't actually even do that because you have to just know that the given dBm value is average power over the 6MHz channel (and that it is a conducted limit, and so on).  You also just know that you must use only as much TX power as necessary,  You have to know that, in addition to meeting the x dBm over the 6MHz chunk, you have to meet a PSD limit of from 12.2dBm, 2.2dbM, -1.8dBm or -0.8dBm per any 100 kHz. And you just know this is a conducted limit.

Yes, and the protocol supports this.  In fact, it is required under Ofcom rules that we pass both an 8MHz psd response and a 100 KHz psd response.  The device is required to comply with both spectrum profiles.

Similarly in the US, as your examples point out, these are over a specific bandwidth.  It essentially works the same way.

All of the parameters mentioned here can be encoded using the proposed draft.

BTW, the various limits you quote are for different device types.  Depending on your device type, you'll only get one of those limits applied to you.

Also, these are not conducted limits.  Most device types, like personal/portable, have non-removable antennas, so their limits are specified as EIRP.

The actual text is as follows (from CFR 47, section 15.709(a):

(5) The power spectral density from the TVBD shall not be greater than the following values when measured in any 100 kHz band during any time interval of continuous transmission.

(i) Fixed devices: 12.6 dBm conducted power. If transmitting antennas of directional gain greater than 6 dBi are used, this conducted power level shall be reduced by the amount in dB that the directional gain of the antenna exceeds 6 dBi.

(ii) Personal/portable device operating adjacent to occupied TV channels: -1.4 dBm EIRP.

(iii) Sensing-only devices: -0.4 dBm EIRP.

(iv) All other personal/portable devices: 2.6 dBm EIRP.

You just know that in the channels immediately adjacent to the channel you are operating in, any spillage must be 72.8 dB below the highest average power in the TV channel in which the device is operating.

That is not correct.  The adjacent channel limits are absolute values that do not vary with WSD operating power.  The emission limits are given as follows (from CFR 47, section 15.709(c):

(c) Emission limits for TVBDs.-(1) In the television channels immediately adjacent to the channel in which the TVBD is operating, emissions from the TVBD shall not exceed the following levels.

(i) Fixed devices: -42.8 dBm conducted power.

(ii) Personal/portable device operating adjacent to occupied TV channels: -56.8 dBm EIRP.

(iii) Sensing-only devices: -55.8 dBm EIRP.

(iv) All other personal/portable devices: -52.8 dBm EIRP.

In any case, this is a separate issue that is unrelated to how we choose to do spectrum profile encoding.

You have to just know what is in FCC part 15.209 because that specifies emission limits  in other than adjacent TV channels.
Then there is the field strength limits that apply to 602-620 MHz given in 15.709(4)

Yes.  I put out those examples, and they are fully encodable using the proposed draft.

There's the niifty stuff in 15.712(a) which references §73.684 which adds additional requirements for emissions.

Practically speaking, as we move time forward and deploy real TBDBs we will see changes in the regulator  protection criteria that have driven many of these limits, especially the ones for out of channel radiation (which are some of the more complicated), as experience will show that TV receivers and other protected users are not harmed by TBBDs.  The max power allowed may also increase, but this is only one of the parameters I expect to see change.

FWIW I'm not convinced the dBm value in the draft 6 representation is not all that useful, but I didn't complain about that in time.

hope that helps some more...
B

---

From: Peter Stanforth <[email-masked]>
Date: Mon, 4 Nov 2013 13:03:25 -0500

Gabor, this was initially filed, and subsequently updated,  in the early days of PAWS and I am not sure why it is no longer valid. The title states "Spectrum Bridge's Statement about IPR related to PAWS” in the link, and is found when I do a search.
I was not aware that I would have to explicitly link to the current or proposed draft. I will be happy to do that if you can explain how. Or I can simply put in a new IPR statement. Probably a good idea to verify the reference so it is picked up by you in that case.
Thanks,
Peter S.

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 4, 2013 at 1:49 PM
To: Peter Stanforth <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR declaration (was RE: [paws] Question: Encode slopes?)

-Gabor

From: ext Peter Stanforth [mailto:[email-masked]]
Sent: Monday, November 04, 2013 9:35 AM
To: Bajko Gabor (Nokia-CIC/SiliconValley); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Question: Encode slopes?

Peter,

-Gabor

From:[email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of ext Peter Stanforth

A heads up to the group.

Thanks Benjamin,

(c) Emission limits for TVBDs.—(1) In the television channels immediately adjacent to the channel in which the TVBD is operating, emissions from the TVBD shall not exceed the following levels.

You have to just know what is in FCC part 15.209 because that specifies emission limits  in other than adjacent TV channels.
Then there is the field strength limits that apply to 602–620 MHz given in 15.709(4)