Subject: RE: [Pce] WG Feed-back required ondraft-farrel-pce-manageability-requirements-02.txt

From: "STEPHAN Emile RD-CORE-LAN" <[email-masked]>
Date: Wed, 17 Jan 2007 17:54:05 +0100

Hi,
 
I support adopting this ID as a WG document.
 
As the editor of the PCE TC MIB and of the PCE DISC MIB I have de facto experimented it and consider that a manageability section should be added to any I-D:
It permits the editor to start the editing earlier than previously;
It gives straight forward directions to the editors and weighs clearly the management options;
The scope of theses sections is wider than MIB editing and covers any kind of management interfaces;
As MIB editing is a real mystery for protocols geeks, this draft provides them with guidance to extract and to structure the manageability requirements of the protocol they are specifying.
 
Regards
Emile

 
________________________________

De : JP Vasseur [mailto:[email-masked]] 
Envoyé : vendredi 12 janvier 2007 20:29
À : [email-masked]
Objet : Fwd: [Pce] WG Feed-back required ondraft-farrel-pce-manageability-requirements-02.txt
 
Dear WG,
 
We had so far a few (and positive) feed-backs, it would be nice to get more feed-back on this (in particular several of the usual contributors haven't expressed their opinion).
 
Thanks.
 
Happy New Year to all of you.
 
JP.
 
Begin forwarded message:

From: JP Vasseur <[email-masked]>
Date: January 3, 2007 1:12:59 PM EST
To: [email-masked]
Cc: "Dan \(\(Dan\)\) Romascanu" <[email-masked]>
Subject: [Pce] WG Feed-back required on draft-farrel-pce-manageability-requirements-02.txt
 
Dear WG,
 
The idea of adding a Manageability section to IDs was first introduced by Adrian and discussed at IETF-65 Dallas March 2006 (for reference, see the WG minutes) since then two revisions of draft-farrel-pce-manageability-requirements have been published based on the comments received from members of the PCE WG and OPS ADs.
 
My recollection of the discussions about this ID is a general good support from members of the PCE WG and OPS AD (thanks to Dan for his help). The were some concerns from Lou that have been addressed in the latest revision of the draft.
 
Furthermore, there are several IDs in the works for which the authors agreed to add a manageability section and "experiment" the process that may have to be tuned as we'll move forward.
 
Because, this ID does have some implication on (current and future) PCE WG IDs, I'd welcome feed-back on adopting this ID as a WG document.
 
Thanks.
 
JP.
 
_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce
 
_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: [email-masked]
Date: Wed, 17 Jan 2007 22:50:55 +0100

stephan

> As MIB editing is a real mystery for protocols geeks

how did you come to that observation ?

- d.

"STEPHAN Emile RD-CORE-LAN" <[email-masked]>
17/01/2007 17:54
 
        To:     <[email-masked]>, "Romascanu, Dan \(Dan\)" 
<[email-masked]>
        cc: 
        Subject:        RE: [Pce] WG Feed-back required 
ondraft-farrel-pce-manageability-requirements-02.txt

Hi,

As the editor of the PCE TC MIB and of the PCE DISC MIB I have de facto 
experimented it and consider that a manageability section should be added 
to any I-D:
It permits the editor to start the editing earlier than previously;
It gives straight forward directions to the editors and weighs clearly the 
management options;
The scope of theses sections is wider than MIB editing and covers any kind 
of management interfaces;
As MIB editing is a real mystery for protocols geeks, this draft provides 
them with guidance to extract and to structure the manageability 
requirements of the protocol they are specifying.
 
Regards
Emile

De : JP Vasseur [mailto:[email-masked]] 
Envoyé : vendredi 12 janvier 2007 20:29
À : [email-masked]
Objet : Fwd: [Pce] WG Feed-back required 
ondraft-farrel-pce-manageability-requirements-02.txt
 
Dear WG,
 
We had so far a few (and positive) feed-backs, it would be nice to get 
more feed-back on this (in particular several of the usual contributors 
haven't expressed their opinion).
 
Thanks.

JP.
 
Begin forwarded message:

From: JP Vasseur <[email-masked]>
Date: January 3, 2007 1:12:59 PM EST
To: [email-masked]
Cc: "Dan \(\(Dan\)\) Romascanu" <[email-masked]>
Subject: [Pce] WG Feed-back required on 
draft-farrel-pce-manageability-requirements-02.txt
 
Dear WG,
 
The idea of adding a Manageability section to IDs was first introduced by 
Adrian and discussed at IETF-65 Dallas March 2006 (for reference, see the 
WG minutes) since then two revisions of 
draft-farrel-pce-manageability-requirements have been published based on 
the comments received from members of the PCE WG and OPS ADs.
 
My recollection of the discussions about this ID is a general good support 
from members of the PCE WG and OPS AD (thanks to Dan for his help). The 
were some concerns from Lou that have been addressed in the latest 
revision of the draft.
 
Furthermore, there are several IDs in the works for which the authors 
agreed to add a manageability section and "experiment" the process that 
may have to be tuned as we'll move forward.
 
Because, this ID does have some implication on (current and future) PCE WG 
IDs, I'd welcome feed-back on adopting this ID as a WG document.
 
Thanks.
 
JP.