Subject: [Pce] Path Key draft to WG status?

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 31 Jan 2007 00:54:48 -0000

Hi,

draft-bradford-pce-path-key-01.txt was presented in San Diego and there was 
some interest and a general agreement that the work was needed for 
confidentiality of path segments computed by cooperating PCEs, for example 
in the BRPC mode of operation.

Since then we have produced a new version to address some comments made in 
San Diego and privately to the authors. Rich sent a note about the changes 
on 11th January.

Since JP and I are both co-authors of this work we need to move forward with 
some caution, but we believe that this is a necessary part of the puzzle and 
that the current draft is in good shape to become a Working Group draft. We 
can then build on it (hopefully with input from the working group) until it 
is fully stable and complete.

So opinions please: is draft-bradford-pce-path-key-02.txt ready to be a WG 
draft?

Thanks,
Adrian 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Tue, 30 Jan 2007 22:05:34 -0500

In Favor. 

Thanks

Regards... Zafar  

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]] 
> Sent: Tuesday, January 30, 2007 7:55 PM
> To: [email-masked]
> Subject: [Pce] Path Key draft to WG status?
> 
> Hi,
> 
> draft-bradford-pce-path-key-01.txt was presented in San Diego 
> and there was some interest and a general agreement that the 
> work was needed for confidentiality of path segments computed 
> by cooperating PCEs, for example in the BRPC mode of operation.
> 
> Since then we have produced a new version to address some 
> comments made in San Diego and privately to the authors. Rich 
> sent a note about the changes on 11th January.
> 
> Since JP and I are both co-authors of this work we need to 
> move forward with some caution, but we believe that this is a 
> necessary part of the puzzle and that the current draft is in 
> good shape to become a Working Group draft. We can then build 
> on it (hopefully with input from the working group) until it 
> So opinions please: is draft-bradford-pce-path-key-02.txt 
> ready to be a WG draft?
> 
> Thanks,
> Adrian 
> 
> 
>

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Wed, 31 Jan 2007 08:39:01 +0100

Hi

This is an important piece.
I'm in favor.

Regards,

JL 

> -----Message d'origine-----
> De : Adrian Farrel [mailto:[email-masked]] 
> Envoyé : mercredi 31 janvier 2007 01:55
> À : [email-masked]
> Objet : [Pce] Path Key draft to WG status?
> 
> Hi,
>

---

From: "Dean Cheng \(dcheng\)" <[email-masked]>
Date: Wed, 31 Jan 2007 11:53:11 -0800

Yes it is ready.

Dean 
> Sent: Tuesday, January 30, 2007 4:55 PM
> To: [email-masked]

---

From: "ASH, GERALD R \(JERRY\), SBCLABS" <[email-masked]>
Date: Wed, 31 Jan 2007 15:06:26 -0600

> So opinions please: is draft-bradford-pce-path-key-02.txt ready to be
a WG 

Yes, important work (although the Manageability Considerations section
is a bit brief :-)

Thanks,
Jerry