Subject: [Pce] Updates to your slides

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 22 Mar 2007 08:55:36 -0000

Some of you (or was it just JP?) used updated slides in the meeting.

Can you please mail them to me for upload to the meeting archive.

Thanks,

Adrian

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: JP Vasseur <[email-masked]>
Date: Thu, 22 Mar 2007 10:18:36 +0100

On Mar 22, 2007, at 9:55 AM, Adrian Farrel wrote:

> Some of you (or was it just JP?

JL ;-)

> ) used updated slides in the meeting.
>

fe-sjc-212.amer.cisco.com
	with Microsoft SMTPSVC(6.0.3790.1830); 
	Thu, 22 Mar 2007 02:18:38 -0700
From: JP Vasseur <[email-masked]>
Subject: Re: [Pce] Updates to your slides
Date: Thu, 22 Mar 2007 10:18:36 +0100
To: Adrian Farrel <[email-masked]>
Cc: [email-masked]

On Mar 22, 2007, at 9:55 AM, Adrian Farrel wrote:

> Some of you (or was it just JP?

JL ;-)

> ) used updated slides in the meeting.
>