Subject: [Pce] I-D Action: draft-ietf-pce-wson-routing-wavelength-06.txt

From: [email-masked]
Date: Sun, 30 Oct 2011 15:32:26 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title           : PCEP Requirements for WSON Routing and Wavelength Assignment
	Author(s)       : Young Lee
                          Greg Bernstein
                          Jonas Martensson
                          Tomonori Takeda
                          Takehiro Tsuritani
                          Oscar Gonzalez de Dios
	Filename        : draft-ietf-pce-wson-routing-wavelength-06.txt
	Pages           : 13
	Date            : 2011-10-30

   This memo provides application-specific requirements for the Path
   Computation Element communication Protocol (PCEP) for the support of
   Wavelength Switched Optical Networks (WSON). Lightpath provisioning
   in WSONs requires a routing and wavelength assignment (RWA) process.
   From a path computation perspective, wavelength assignment is the
   process of determining which wavelength can be used on each hop of a
   path and forms an additional routing constraint to optical light
   path computation. Requirements for Optical impairments will be
   addressed in a separate document.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pce-wson-routing-wavelength-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-pce-wson-routing-wavelength-06.txt

---

From: Leeyoung <[email-masked]>
Date: Sun, 30 Oct 2011 22:37:16 +0000

Hi,

The revision added a couple of new requirements on Wavelength Policy area, both of which was raised by Oscar. 

In Section 2.1.5. we have added these new requirements:

- The PCReq Message SHOULD be able to request, when requesting a 1+1 connection (e.g. link disjoint paths), that both paths use the same wavelength. 
Note that this is extremely useful in the case of protection with single transponder. Now, there is no way to specify such constraint.

- The PCReq Message SHOULD be able to request, when performing 3R, that wavelength may change or not.

Oscar was also added to a new contributor of this draft.

Please send your comment if any to the mailing list on these changes. 

Best Regards,
Young

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, October 30, 2011 5:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action: draft-ietf-pce-wson-routing-wavelength-06.txt

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-pce-wson-routing-wavelength-06.txt
_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce