Subject: Re: [Pce] Regarding draft-ietf-pce-questions-05

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 3 Jun 2014 13:24:19 +0100

Well, I got tired waiting for an answer so I posted an update anyway.

Dhruv, I want to thank you for your detailed and thoughtful review.

The only change I didn't make was:

> >    Sec 24. Where Does Policy Fit In?
> >
> >         - An Active PCE must have a policy relationship with its LSRs to
> >         determine which LSPs can be modified or triggered, and what LSP
> >         delegation is supported.
> >
> >       Is 'what LSP' intentional? Shouldn't this be 'which LSP'?

Yes. Pedant alert :-)

Cheers,
Adrian (looking forward to seeing the publication request made)

---

From: Julien Meuric <[email-masked]>
Date: Tue, 03 Jun 2014 18:09:07 +0200

Hi Adrian.

Thanks for the update. Your question got lost among the unflagged 
e-mails (since CC'ed as mailing-list), but the answer would have been: 
up to you, mainly depending on the time you may have in the near future. 
As a result: right move.

As document shepherd, Dhruv may proceed with publication request, 
pointing to Alia as AD.

Cheers,

Julien

Jun. 03, 2014 - Adrian Farrel:
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>