Subject: [Pce] FW: New Version Notification for draft-ietf-pce-stateful-pce-app-02.txt

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 9 Jun 2014 09:37:03 +0000

Dear PCErs, 

  We have now updated the stateful PCE applicability draft (url below). 

  Besides the two expected update points mentioned in this thread: http://www.ietf.org/mail-archive/web/pce/current/msg03596.html, i.e., addressed comments received among authors and added a new use case (P2MP), we have also captured the discussions about referring to a LSP by an identifier (details starting from this email: http://www.ietf.org/mail-archive/web/pce/current/msg03590.html). 

  Please let us know if you have any comments based on this latest version.

Regards,

Xian & Ina (on behalf of all contributing authors)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 2014年6月9日 17:33
To: Zhangxian (Xian); Ina Minei; Zhangxian (Xian); Ina Minei
Subject: New Version Notification for draft-ietf-pce-stateful-pce-app-02.txt

A new version of I-D, draft-ietf-pce-stateful-pce-app-02.txt
has been successfully submitted by Xian Zhang and posted to the
IETF repository.

Name:		draft-ietf-pce-stateful-pce-app
Revision:	02
Title:		Applicability of a Stateful Path Computation Element (PCE)
Document date:	2014-06-10
Group:		pce
Pages:		24
URL:            http://www.ietf.org/internet-drafts/draft-ietf-pce-stateful-pce-app-02.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-pce-app/
Htmlized:       http://tools.ietf.org/html/draft-ietf-pce-stateful-pce-app-02
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-pce-stateful-pce-app-02

Abstract:
   A stateful Path Computation Element (PCE) maintains information about
   Label Switched Path (LSP) characteristics and resource usage within a
   network in order to provide traffic engineering calculations for its
   associated Path Computation Clients (PCCs).  This document describes
   general considerations for a stateful PCE deployment and examines its
   applicability and benefits, as well as its challenges and limitations
   through a number of use cases.  PCE communication Protocol (PCEP)
   extensions required for stateful PCE usage are covered in separate
   documents.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Ina Minei <[email-masked]>
Date: Tue, 24 Jun 2014 08:49:54 -0700

Dear working group participants,

As you are aware, the stateful PCE work has been making a lot of progress.
The applicability draft is an important document, as it is needed to
progress other documents in the area.

Please review and send your comments to the list ahead of the meeting.

Thank you,

Ina

On Mon, Jun 9, 2014 at 2:37 AM, Zhangxian (Xian) <[email-masked]>
wrote:

>   Besides the two expected update points mentioned in this thread:
> http://www.ietf.org/mail-archive/web/pce/current/msg03596.html, i.e.,
> addressed comments received among authors and added a new use case (P2MP),
> we have also captured the discussions about referring to a LSP by an
> identifier (details starting from this email:
> http://www.ietf.org/mail-archive/web/pce/current/msg03590.html).
>
> URL:
> http://www.ietf.org/internet-drafts/draft-ietf-pce-stateful-pce-app-02.txt
> Status:
> https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-pce-app/
> Htmlized:
> http://tools.ietf.org/html/draft-ietf-pce-stateful-pce-app-02
> Diff:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-pce-stateful-pce-app-02
>
> Abstract: