Subject: [Pce] I-D Action: draft-ietf-pce-rfc6006bis-04.txt

From: [email-masked]
Date: Tue, 26 Sep 2017 03:09:04 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : Extensions to the Path Computation Element Communication Protocol (PCEP) for Point-to-Multipoint Traffic Engineering Label Switched Paths
        Authors         : Quintin Zhao
                          Dhruv Dhody
                          Ramanjaneya Reddy Palleti
                          Daniel King
	Filename        : draft-ietf-pce-rfc6006bis-04.txt
	Pages           : 43
	Date            : 2017-09-26

Abstract:
   Point-to-point Multiprotocol Label Switching (MPLS) and Generalized
   MPLS (GMPLS) Traffic Engineering Label Switched Paths (TE LSPs) may
   be established using signaling techniques, but their paths may first
   need to be determined.  The Path Computation Element (PCE) has been
   identified as an appropriate technology for the determination of the
   paths of point-to-multipoint (P2MP) TE LSPs.

   This document describes extensions to the PCE communication Protocol
   (PCEP) to handle requests and responses for the computation of paths
   for P2MP TE LSPs.

   This document obsoletes RFC 6006.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-rfc6006bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-pce-rfc6006bis-04
https://datatracker.ietf.org/doc/html/draft-ietf-pce-rfc6006bis-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-rfc6006bis-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 26 Sep 2017 10:18:31 +0000

Hi WG, 

This update clears the DISCUSS, comments and directorate reviews received during the IESG evaluation stage. 

The summary of changes are - 
(1) List of all changes between RFC6006 and the bis document in the Appendix for easy reference. 
(2) Security Consideration is updated from the original text in RFC6006, to clearly state the use of TCP-AO and TLS in PCEP (and not use TCP-MD5).
(3) Description related to PCEP Yang for P2MP
(4) IANA consideration was updated, related to the Object-Type=0 (Errata 4956)

See diff: https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-rfc6006bis-04

Draft is ready to be sent to the RFC editor! 

Regards,
Dhruv

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: 26 September 2017 15:39
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Pce] I-D Action: draft-ietf-pce-rfc6006bis-04.txt
> 
> 
>         Title           : Extensions to the Path Computation Element
> Communication Protocol (PCEP) for Point-to-Multipoint Traffic Engineering
> Label Switched Paths
>         Authors         : Quintin Zhao
>                           Dhruv Dhody
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce