Subject: [Pce] Early code point allocation for draft-ietf-pce-association-group

From: Dhruv Dhody <[email-masked]>
Date: Fri, 1 Sep 2017 07:05:56 +0000

Hi Chairs,

We would like to request IANA early code point allocation for https://tools.ietf.org/html/draft-ietf-pce-association-group-04#section-6.

Multiple implementers have reached out to the authors regarding this. So as per RFC7120, could you initiate the process of obtaining early allocation?

Thanks!
Dhruv

---

From: Jonathan Hardwick <[email-masked]>
Date: Fri, 15 Sep 2017 14:15:26 +0000

Dear PCE WG

We have received a request from the authors of draft-ietf-pce-association-group for an early code point allocation.

The process for early code point allocation is described in RFC 7120.  The draft is required to meet several criteria, including:

   b.  The format, semantics, processing, and other rules related to
       handling the protocol entities defined by the code points
       (henceforth called "specifications") must be adequately described
       in an Internet-Draft.

   c.  The specifications of these code points must be stable; i.e., if
       there is a change, implementations based on the earlier and later
       specifications must be seamlessly interoperable.

If anyone believes that the draft does not meet these criteria, or believes that early allocation is not appropriate for any other reason, please send an email to the PCE mailing list explaining the reasons.  If the chairs hear no objections by next Friday, 22 September, we will kick off the early allocation request.

Best regards

Jon & Julien

From: Dhruv Dhody [mailto:[email-masked]]
Sent: 01 September 2017 08:06
To: [email-masked]
Cc: [email-masked]; [email-masked]; BRUNGARD, DEBORAH A <[email-masked]>; Mahendra Singh Negi <[email-masked]>; Rakesh Gandhi (rgandhi) <[email-masked]>
Subject: Early code point allocation for draft-ietf-pce-association-group

Hi Chairs,

Thanks!
Dhruv