Subject: [Pce] WG adoption poll for draft-zhang-pce-resource-sharing-07

From: Jonathan Hardwick <[email-masked]>
Date: Fri, 21 Sep 2018 13:19:09 +0000

Hi PCE WG!

This is the start of a two week poll on making draft-zhang-pce-resource-sharing-07 a PCE working group document.
https://datatracker.ietf.org/doc/draft-zhang-pce-resource-sharing/

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Friday, October 5.

Many thanks,

Jon and Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Sun, 23 Sep 2018 12:09:02 +0530

Yes / Support,

Regards,
Dhruv

On Fri, 21 Sep 2018 at 6:49 PM, Jonathan Hardwick <
[email-masked]> wrote:

> Hi PCE WG!
>
>
>
> This is the start of a two week poll on making
> draft-zhang-pce-resource-sharing-07 a PCE working group document.
>
> Please review the draft and send an email to the list indicating
> “yes/support” or “no/do not support”.  If indicating no, please state your
> reasons.  If yes, please also feel free to provide comments you'd like to
> see addressed once the document is a WG document.
>
>
>

---

From: "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Date: Tue, 25 Sep 2018 01:48:54 +0000

Yes/Support.

Best wishes,
Haomian (as a co-author)

发件人: Jonathan Hardwick [mailto:[email-masked]]
发送时间: 2018年9月21日 21:19
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: WG adoption poll for draft-zhang-pce-resource-sharing-07

Hi PCE WG!

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Many thanks,

Jon and Julien

---

From: Leeyoung <[email-masked]>
Date: Tue, 25 Sep 2018 02:44:12 +0000

Yes/support.

Young

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Friday, September 21, 2018 8:19 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] WG adoption poll for draft-zhang-pce-resource-sharing-07

Hi PCE WG!

Many thanks,

Jon and Julien

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 25 Sep 2018 14:29:27 +0100

Hi Jon,
 
The topic is certainly in scope. There appear to be people willing to work on
it.
 
I have read this version of the draft and think it is ready for adoption.
There'll be polish needed, but that is what we do :-)
 
Thanks,
Adrian
 
From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 21 September 2018 14:19
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] WG adoption poll for draft-zhang-pce-resource-sharing-07
 
Hi PCE WG!

Please review the draft and send an email to the list indicating "yes/support"
or "no/do not support".  If indicating no, please state your reasons.  If yes,
please also feel free to provide comments you'd like to see addressed once the
document is a WG document.

Many thanks,
 
Jon and Julien

---

From: Mahendra Singh Negi <[email-masked]>
Date: Wed, 26 Sep 2018 05:27:55 +0000

Yes/Support

Thanks,
Mahendra

From: Pce [mailto:[email-masked]] On Behalf Of Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)
Sent: 25 September 2018 07:19
To: Jonathan Hardwick <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] 答复: WG adoption poll for draft-zhang-pce-resource-sharing-07

Yes/Support.

Best wishes,
Haomian (as a co-author)

发件人: Jonathan Hardwick [mailto:[email-masked]]
发送时间: 2018年9月21日 21:19
收件人: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: WG adoption poll for draft-zhang-pce-resource-sharing-07

Hi PCE WG!

Many thanks,

Jon and Julien