Subject: [Pce] IPR Check on draft-ietf-pce-hierarchy-extensions

From: Julien Meuric <[email-masked]>
Date: Thu, 6 Sep 2018 18:00:33 +0200

Dear authors of draft-ietf-pce-hierarchy-extensions,

Could you please send an email to the PCE mailing list saying whether
you are aware of any IPR that applies to
draft-ietf-pce-hierarchy-extensions and, if so, if it has been disclosed
in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669 and 5378
for more details.)
If you are not aware of any IPR that applies, please reply saying "I am
not aware of any IPR that applies to this draft".

A reply is required from each of you before we can proceed with
publication request.

Thanks,

Jon & Julien

---

From: Ramon Casellas <[email-masked]>
Date: Thu, 06 Sep 2018 18:24:21 +0200

Hi all,

No, I am not aware of any IPR that applies to this draft.

Thank you

Ramon

On Sep 6, 2018 6:00 PM, Julien Meuric <[email-masked]> wrote:

for more details.)

publication request.

Thanks,

Jon & Julien

_______________________________________________

Pce mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/pce

---

From: <[email-masked]>
Date: Mon, 10 Sep 2018 09:49:11 +0100

Dear PCE’rs, 

BR, Dan. 

From: Ramon Casellas <[email-masked]> 
Sent: 06 September 2018 17:24
To: Julien Meuric <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Pce] IPR Check on draft-ietf-pce-hierarchy-extensions

Hi all,

Thank you

Ramon

On Sep 6, 2018 6:00 PM, Julien Meuric <[email-masked] <mailto:[email-masked]> > wrote:

Thanks, 

Jon & Julien 

_______________________________________________ 
Pce mailing list 
[email-masked] <mailto:[email-masked]>  
https://www.ietf.org/mailman/listinfo/pce

---

From: Quintin zhao <[email-masked]>
Date: Fri, 21 Sep 2018 16:17:00 +0000

Hi All,

Thanks,
Quintin

From: Daniel King [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, September 10, 2018 1:49 AM
To: 'Julien Meuric'; [email-masked]
Cc: [email-masked]
Subject: RE: [Pce] IPR Check on draft-ietf-pce-hierarchy-extensions

Dear PCE’rs,

BR, Dan.

Hi all,

Thank you
Ramon

On Sep 6, 2018 6:00 PM, Julien Meuric <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,

Jon & Julien

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pce

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 25 Sep 2018 01:06:13 +0000

Hi,

Thanks

Fatai

-----邮件原件-----
发件人: Julien Meuric [mailto:[email-masked]] 
发送时间: 2018年9月7日 0:01
收件人: [email-masked]
抄送: [email-masked]
主题: IPR Check on draft-ietf-pce-hierarchy-extensions

Could you please send an email to the PCE mailing list saying whether you are aware of any IPR that applies to draft-ietf-pce-hierarchy-extensions and, if so, if it has been disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669 and 5378 for more details.) If you are not aware of any IPR that applies, please reply saying "I am not aware of any IPR that applies to this draft".

A reply is required from each of you before we can proceed with publication request.

Thanks,

Jon & Julien