Subject: [Pce] Fw: New Version Notification for draft-zhang-pce-resource-sharing-08.txt

From: "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Date: Mon, 19 Nov 2018 09:47:42 +0000

Dear WG, 

According to IETF 103 discussion, we update this work with a few changes in the text to better specify the motivation. We believe this work is technically ready for WG adoption, again. 

Please take a look and your comments are highly welcome, thank you. 

Best wishes,
Haomian (on behalf of all authors)

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2018年11月19日 15:55
收件人: Victor Lopez <[email-masked]>; Zhangxian (Xian) <[email-masked]>; Oscar de Dios <[email-masked]>; Oscar Gonzalez de Dios <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>
主题: New Version Notification for draft-zhang-pce-resource-sharing-08.txt

A new version of I-D, draft-zhang-pce-resource-sharing-08.txt
has been successfully submitted by Haomian Zheng and posted to the IETF repository.

Name:		draft-zhang-pce-resource-sharing
Revision:	08
Title:		Extensions to Path Computation Element Protocol (PCEP) to Support Resource Sharing-based Path Computation
Document date:	2018-11-19
Group:		Individual Submission
Pages:		14
URL:            https://www.ietf.org/internet-drafts/draft-zhang-pce-resource-sharing-08.txt
Status:         https://datatracker.ietf.org/doc/draft-zhang-pce-resource-sharing/
Htmlized:       https://tools.ietf.org/html/draft-zhang-pce-resource-sharing-08
Htmlized:       https://datatracker.ietf.org/doc/html/draft-zhang-pce-resource-sharing
Diff:           https://www.ietf.org/rfcdiff?url2=draft-zhang-pce-resource-sharing-08

Abstract:
   Resource sharing in a network means two or more Label Switched Paths
   (LSPs) use common piece(s) of resource along their paths. This can
   help save network resource and is useful in scenarios such as LSP
   recovery or when two LSPs do not need to be active at the same time.
   A Path Computation Element (PCE) is responsible for path computation
   with such requirement. The resource-sharing-based path computation
   with better efficiency can be achieved together with the association
   object in PCEP.

   This document extends the Path Computation Element Protocol (PCEP)
   in order to support resource sharing-based path computation, which
   is a special case in the association path computation.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 27 Nov 2018 20:35:30 -0000

Hi Haomian,

Thanks for continuing to move this work forward.

As I said back in October, I think the topic is in scope for the working group. I have read this recent version of the draft and think it is ready for adoption.

Although the previous adoption poll did not have a lot of support, no one spoke against, and there does appear to be a group of people willing to work on it - I see 6 names on the document and a further 3 who supported adoption.

If the chairs think that the draft can progress in the WG, that would be fine. If not, could they give a hint of what the authors should do?

Thanks,
Adrian

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)
Sent: 19 November 2018 09:48
To: [email-masked]
Subject: [Pce] Fw: New Version Notification for draft-zhang-pce-resource-sharing-08.txt

Dear WG, 

Best wishes,

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2018年11月19日 15:55
收件人: Victor Lopez <[email-masked]>; Zhangxian (Xian) <[email-masked]>; Oscar de Dios <[email-masked]>; Oscar Gonzalez de Dios <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>
主题: New Version Notification for draft-zhang-pce-resource-sharing-08.txt

Abstract:

The IETF Secretariat

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce