Subject: Re: [Pce] [Gen-art] Genart telechat review of draft-ietf-pce-wson-rwa-ext-11

From: Alissa Cooper <[email-masked]>
Date: Tue, 5 Feb 2019 14:23:51 -0500

Elwyn, thanks for your reviews. Young, thank you for your responses. I entered a No Objection ballot.

Alissa

> On Jan 29, 2019, at 8:02 PM, Leeyoung <[email-masked]> wrote:
> 
> Hi Elwyn,
> 
> Thanks for further review and confirming the acceptance of the most of the edits while pointing out a few items to be corrected. I will update those during the IESG review. 
> 
> Best regards,
> Young
> 
> -----Original Message-----
> From: Elwyn Davies [mailto:[email-masked]] 
> Sent: Monday, January 28, 2019 2:13 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Genart telechat review of draft-ietf-pce-wson-rwa-ext-11
> 
> Reviewer: Elwyn Davies
> Review result: Ready
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.
> 
> For more information, please see the FAQ at
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
> 
> Document: draft-ietf-pce-wson-rwa-ext-117
> Reviewer: Elwyn Davies
> Review Date: 2019-01-28
> IETF LC End Date: 2018-12-27
> IESG Telechat date: 2019-02-07
> 
> Summary:
> Ready.  There are a couple of trivial nits remaining. Otherwise, thanks very much for addressing my last call comments.
> 
> Major issues:
> None.
> 
> Minor issues:
> None.
> 
> Nits/editorial comments:
> S3: The expansion of 3R needs to be at first occurrence. This is one paragraph earlier than the added expansion in v11.
> 
> S3, next to last para: need to expand FEC.
> 
> S4.1, para 5: s/to the allocation/used for the allocation/
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Leeyoung <[email-masked]>
Date: Wed, 6 Feb 2019 15:18:58 +0000

Hi Alissa,

Thanks for your ballot.  I will incorporate the due updates as part of the IESG update in version 12. 

Thanks.
Young

-----Original Message-----
From: Alissa Cooper [mailto:[email-masked]] 
Sent: Tuesday, February 5, 2019 1:24 PM
To: Leeyoung <[email-masked]>; Elwyn Davies <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Gen-art] Genart telechat review of draft-ietf-pce-wson-rwa-ext-11

Alissa