Subject: [Pce] Regarding IPR on draft-lee-pce-flexible-grid-03

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 5 Feb 2019 14:05:18 -0000

Authors, Contributors, WG,

As part of preparation for WG Adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are aware
of any relevant IPR. This document will not advance to the next stage until
a response has been received from each author and listed contributor. NOTE:
THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as
an author or contributor, we remind you of your obligations under the IETF
IPR rules which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR. For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
PCE WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Ramon Casellas <[email-masked]>
Date: Wed, 6 Feb 2019 08:26:58 +0100

Hi all

Best regards

Ramon

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Thu, 7 Feb 2019 02:07:50 +0000

Hi, WG and Chairs, 

Yes, I'm aware of IPR that applies to this draft. 

Yes, the IPR has been disclosed in compliance with IETF IPR rules, details can be found at https://datatracker.ietf.org/ipr/3053/. 

Besides the IPR above, I am not aware any other IPRs apply to this draft. 

Thank you. 

Best wishes,
Haomian

-----邮件原件-----
发件人: Adrian Farrel [mailto:[email-masked]] 
发送时间: 2019年2月5日 22:05
收件人: Leeyoung <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]
主题: Regarding IPR on draft-lee-pce-flexible-grid-03

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE:
THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
PCE WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Leeyoung <[email-masked]>
Date: Thu, 7 Feb 2019 02:17:38 +0000

Hi Adrian,

Yes, I'm aware of IPR that applies to this draft and the IPR has been disclosed in compliance with IETF IPR rules as:  https://datatracker.ietf.org/ipr/3053/ 

Thanks.
Young

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Tuesday, February 5, 2019 8:05 AM
To: Leeyoung <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Regarding IPR on draft-lee-pce-flexible-grid-03

Please state either:

Thank you,
PCE WG Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 7 Feb 2019 08:24:24 +0000

Hi Adrian,

No, I'm not aware of any IPR that applies to this draft

BR
Daniele  

-----Original Message-----
From: Adrian Farrel <[email-masked]> 
Sent: den 5 februari 2019 15:05
To: [email-masked]; [email-masked]; [email-masked];
Ricard Vilalta <[email-masked]>; Daniele Ceccarelli
<[email-masked]>; Francesco Lazzeri
<[email-masked]>
Cc: [email-masked]
Subject: Regarding IPR on draft-lee-pce-flexible-grid-03

Please state either:

Thank you,
PCE WG Chairs

---

From: Ricard Vilalta <[email-masked]>
Date: Thu, 7 Feb 2019 22:00:15 +0100

Hi all,

BR,

Ricard

---

From: Francesco Lazzeri <[email-masked]>
Date: Fri, 8 Feb 2019 11:41:59 +0000

No, I'm not aware of any IPR that applies to this draft.
Regards
Francesco

-----Original Message-----
From: Adrian Farrel <[email-masked]> 
Sent: martedì 5 febbraio 2019 15:05
To: [email-masked]; [email-masked]; [email-masked]; Ricard Vilalta <[email-masked]>; Daniele Ceccarelli <[email-masked]>; Francesco Lazzeri <[email-masked]>
Cc: [email-masked]
Subject: Regarding IPR on draft-lee-pce-flexible-grid-03

Please state either:

Thank you,
PCE WG Chairs