Subject: [Pce] Adoption poll for draft-lee-pce-flexible-grid

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 5 Feb 2019 14:16:27 -0000

Hi WG,

Please read and review draft-lee-pce-flexible-grid-03 and send your comments
to the mailing list.

Should we adopt it? Why / why not?

What needs to be fixed before/after adoption?

Is this a draft you would be willing to work on? Do you plan to implement?

This poll will run until 20th February.

Thanks,
PCE Chairs

---

From: Leeyoung <[email-masked]>
Date: Mon, 11 Feb 2019 15:34:14 +0000

Hi Adrian,

Yes/Support. We have a plan for implementation for this. 

Thanks (as co-author).
Young

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Tuesday, February 5, 2019 8:16 AM
To: [email-masked]
Subject: [Pce] Adoption poll for draft-lee-pce-flexible-grid

Hi WG,

Please read and review draft-lee-pce-flexible-grid-03 and send your comments to the mailing list.

Thanks,
PCE Chairs

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Italo Busi <[email-masked]>
Date: Mon, 11 Feb 2019 16:10:00 +0000

Hi Adrian, PCE WG,

I think this work is useful and complementary to the on-going work in CCAMP to cover the cases where networks are using PCEP

Italo

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Tuesday, February 5, 2019 8:16 AM
To: [email-masked]
Subject: [Pce] Adoption poll for draft-lee-pce-flexible-grid

Hi WG,

Thanks,
PCE Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 12 Feb 2019 08:19:38 +0000

Hi Adrian,

Yes i support the adoption of the document. This is needed to complete the
work done by CCAMP on flexi grid.

Thanks,

Daniele  

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Italo Busi
Sent: den 11 februari 2019 17:10
To: [email-masked]
Subject: Re: [Pce] Adoption poll for draft-lee-pce-flexible-grid

Hi Adrian, PCE WG,

I think this work is useful and complementary to the on-going work in CCAMP
to cover the cases where networks are using PCEP

Italo

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Tuesday, February 5, 2019 8:16 AM
To: [email-masked]
Subject: [Pce] Adoption poll for draft-lee-pce-flexible-grid

Hi WG,

Thanks,
PCE Chairs

---

From: Ramon Casellas <[email-masked]>
Date: Tue, 12 Feb 2019 09:33:36 +0100

Hi Adrian, all

I support the adoption of the draft (as co-author); We do need a way to 
specify constraints in the RSA using PCEP.

I plan to implement at least the core objects and TLVs to allow a 
flexi-grid SA, and being able to constrain e.g. the (n,m) for a given 
computation

Regards

Ramon

-- 
Ramon Casellas, Ph.D. -- Senior Research Associate -- Networks Division
Optical Networks and Systems Department -- http://networks.cttc.es/ons
CTTC - Centre Tecnològic de Telecomunicacions de Catalunya
Parc Mediterrani de la Tecnologia (PMT) - Edifici B4
Av. Carl Friedrich Gauss, 7 - 08860 Castelldefels (Barcelona) - Spain
Tel.: +34 93 645 29 00 ext 2168-- Fax. +34 93 645 29 01

---

From: Ricard Vilalta <[email-masked]>
Date: Tue, 12 Feb 2019 09:41:22 +0100

Hi Adrian,

Yes/Support (as co-author).

BR,

Ricard

---

From: <[email-masked]>
Date: Thu, 14 Feb 2019 08:45:36 +0800 (CST)

Hi Adrian,

Yes/support. 

I think it's useful when implementing PCEP in flexible grid case.

Thanks

Qilei

原始邮件

发件人：DanieleCeccarelli <[email-masked]>
收件人：Italo Busi <[email-masked]>;[email-masked] <[email-masked]>;
日 期 ：2019年02月12日 16:20
主 题 ：Re: [Pce] Adoption poll for draft-lee-pce-flexible-grid

Hi Adrian,

Thanks,

Daniele  

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Italo Busi
Sent: den 11 februari 2019 17:10
To: [email-masked]
Subject: Re: [Pce] Adoption poll for draft-lee-pce-flexible-grid

Hi Adrian, PCE WG,

Italo

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Tuesday, February 5, 2019 8:16 AM
To: [email-masked]
Subject: [Pce] Adoption poll for draft-lee-pce-flexible-grid

Hi WG,

Thanks,
PCE Chairs

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Fri, 15 Feb 2019 03:44:04 +0000

Yes, support. 

We have related implementation for PCEP control on flexi-grid networks. Flexi-grid technology is well-known in IETF and widely used in the industry, and PCEP is absolutely one of the necessary protocols in the control system. 

We think besides the current solution, it's also noted to keep the alignment with other flexi-grid control documents (RFC 7698,7792,8363), and indicate how they co-exist after adoption. 

Thank you. 

Best wishes,
Haomian (as an editor)

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2019年2月5日 22:16
收件人: [email-masked]
主题: [Pce] Adoption poll for draft-lee-pce-flexible-grid

Hi WG,

Thanks,
PCE Chairs

---

From: 윤빈영 <[email-masked]>
Date: Wed, 20 Feb 2019 01:48:49 +0000

Hi Adrian,

Yes/Support.

I think that this document is valuable for the PCE to support the full control functions

over transport networks(including the flexgrid case).

Best regards,

Bin

________________________________
보낸 사람 : "Adrian Farrel" <[email-masked]>
보낸 날짜 : 2019-02-05 23:16:44 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 :
제목 : [Pce] Adoption poll for draft-lee-pce-flexible-grid

Hi WG,

to the mailing list.

Thanks,

PCE Chairs

Pce mailing list

[email-masked]

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 20 Feb 2019 12:19:33 -0500

Yes/Support.
Thanks,
- Xufeng