Subject: [Pce] WG Last Call completed for draft-ietf-pce-applicability-actn

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 25 Feb 2019 12:54:20 -0000

Hi,

The WG last call completed without any dissent, but with only a few comments
of support.

There were some issues raised (including from Dan and me).

Authors:
Please post a revision that addresses the comments.

Working Group:
Please continue to send messages of support so that we know that this draft
really should be advanced.

Thanks,
Adrian

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Adrian Farrel
Sent: 08 February 2019 11:34
To: [email-masked]
Subject: [Pce] WG Last Call on draft-ietf-pce-applicability-actn

Hi WG,

draft-ietf-pce-applicability-actn seems to be ready to progress towards
publication.

This email starts a two week working group last call (ends on 23rd
February).

During this time, please read the draft and make comments for improvement.
If you then support its publication please let us know that you have read
the draft and support it. If you have any concerns, please let us know and
propose solutions.

Thanks,
Adrian

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 25 Feb 2019 09:55:32 -0800

Adrian,

I support the publication.

Cheers,
Jeff

---

From: 박춘걸(Biz Total Solution Projec) <[email-masked]>
Date: Tue, 26 Feb 2019 05:14:59 +0000

Dear WG Members,

I reviewed this draft and believe it is ready to move to the next stage.

Thanks,
Peter

==========================
Dr. / Director Peter(Choongul) Park
Biz Total Solution(BTS) Proj., KT Infra Lab.
34046 70 Yuseong-daero 1689beon-gil Yuseong-gu Daejeon Korea(South)
T: +82.10.2879.7463 / F: +82.42.870.8779

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, February 25, 2019 6:54 AM
To: [email-masked]
Subject: [Pce] WG Last Call completed for draft-ietf-pce-applicability-actn

Hi,

The WG last call completed without any dissent, but with only a few comments of support.

Authors:

Working Group:
Please continue to send messages of support so that we know that this draft really should be advanced.

Thanks,
Adrian

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Adrian Farrel
Sent: 08 February 2019 11:34
To: [email-masked]
Subject: [Pce] WG Last Call on draft-ietf-pce-applicability-actn

Hi WG,

draft-ietf-pce-applicability-actn seems to be ready to progress towards publication.

This email starts a two week working group last call (ends on 23rd February).

During this time, please read the draft and make comments for improvement.
If you then support its publication please let us know that you have read the draft and support it. If you have any concerns, please let us know and propose solutions.

Thanks,
Adrian

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: Ricard Vilalta <[email-masked]>
Date: Tue, 26 Feb 2019 09:17:58 +0100

Dear Adrian,

I have reviewed this draft and imho it can be moved to the next stage.

This reference can be added to the draft as informative:

Experimental Validation of the ACTN architecture for flexi-grid optical 
networks using Active Stateful Hierarchical PCEs, R Casellas, R Vilalta, 
R Martínez, R Muñoz, H Zheng, Y Lee, 19th International Conference on 
Transparent Optical Networks (ICTON), 1-4, 2017.

Thanks,

Ricard

---

From: "Yemin (Amy)" <[email-masked]>
Date: Tue, 26 Feb 2019 11:00:08 +0000

Hi Adrian and WG, 

I reviewed this draft, and believed that it is ready to move to the next stage. 

Thanks.
Amy

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, February 25, 2019 6:54 AM
To: [email-masked]
Subject: [Pce] WG Last Call completed for draft-ietf-pce-applicability-actn

Hi,

Authors:

Working Group:

Thanks,
Adrian

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Adrian Farrel
Sent: 08 February 2019 11:34
To: [email-masked]
Subject: [Pce] WG Last Call on draft-ietf-pce-applicability-actn

Hi WG,

Thanks,
Adrian