Subject: [Pce] Checking for IPR on draft-ietf-pce-applicability-actn

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 8 Feb 2019 11:38:11 -0000

Hi,

As we take this document through WG last call, it would be helpful if you
could confirm the situation with regard to IPR that might apply to the
draft.

I see that none has so far been disclosed. 

Could you answer:

"No, I am not aware of any IPR applicable to this draft"

Or

"Yes, I am aware of IPR applicable to this draft and will ensure that it
will be disclosed as soon as possible."

Thanks,
Adrian

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 8 Feb 2019 14:32:29 +0000

Hi Adrian,

Thanks,

Daniele  

-----Original Message-----
From: Adrian Farrel <[email-masked]> 
Sent: den 8 februari 2019 12:38
To: [email-masked]; [email-masked]; Daniele Ceccarelli
<[email-masked]>
Cc: [email-masked]
Subject: Checking for IPR on draft-ietf-pce-applicability-actn

 Hi,

Could you answer:

Or

Thanks,
Adrian

---

From: Leeyoung <[email-masked]>
Date: Fri, 8 Feb 2019 15:00:42 +0000

Hi Adrian,

No, I am not aware of any IPR applicable to this draft. 

Thanks.
Young

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Friday, February 8, 2019 5:38 AM
To: [email-masked]; Leeyoung <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Checking for IPR on draft-ietf-pce-applicability-actn

 Hi,

As we take this document through WG last call, it would be helpful if you could confirm the situation with regard to IPR that might apply to the draft.

Could you answer:

Or

"Yes, I am aware of IPR applicable to this draft and will ensure that it will be disclosed as soon as possible."

Thanks,
Adrian

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 12 Feb 2019 10:02:24 +0530

Hi Adrian,

Thanks!
Dhruv