Subject: [Pce] I-D Action: draft-ietf-pce-remote-initiated-gmpls-lsp-06.txt

From: [email-masked]
Date: Sat, 23 Feb 2019 01:49:04 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : Path Computation Element Communication Protocol (PCEP) Extensions for remote-initiated GMPLS LSP Setup
        Authors         : Zafar Ali
                          Siva Sivabalan
                          Clarence Filsfils
                          Robert Varga
                          Victor Lopez
                          Oscar Gonzalez de Dios
                          Haomian Zheng
                          Xian Zhang
	Filename        : draft-ietf-pce-remote-initiated-gmpls-lsp-06.txt
	Pages           : 10
	Date            : 2019-02-23

Abstract:
   [RFC8281] specifies procedures that can be used for creation and
   deletion of PCE-initiated LSPs in the active stateful PCE model.
   However, this specification focuses on MPLS networks, and does not
   cover remote instantiation of paths in GMPLS-controlled networks.
   This document complements [RFC8281] by addressing the requirements
   for remote-initiated GMPLS LSPs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-remote-initiated-gmpls-lsp/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-pce-remote-initiated-gmpls-lsp-06
https://datatracker.ietf.org/doc/html/draft-ietf-pce-remote-initiated-gmpls-lsp-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-remote-initiated-gmpls-lsp-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Sat, 23 Feb 2019 10:06:09 +0000

Hi, WG, 

As invited by Zafar, we have updated this work which has been expired for a while. This work is now:

- re-formalized as a XML; 
- with some initial thoughts on security session;
- Align with the other reference documents. 

You are welcome to review and comments, thank you. 

Best wishes,
Haomian

-----邮件原件-----
发件人: I-D-Announce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年2月23日 17:49
收件人: [email-masked]
抄送: [email-masked]
主题: I-D Action: draft-ietf-pce-remote-initiated-gmpls-lsp-06.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt