Subject: [Pce] Ben Campbell's No Objection on draft-ietf-pce-wson-rwa-ext-11: (with COMMENT)

From: Ben Campbell <[email-masked]>
Date: Tue, 05 Feb 2019 19:06:19 -0800

Ben Campbell has entered the following ballot position for
draft-ietf-pce-wson-rwa-ext-11: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-wson-rwa-ext/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I support Benjamin's DISCUSS (and thank him for saving me some typing :-) )

IDNits complains about some citations without matching references. Please check.

The "authors" section does not match the first page. Should some of those be
listed as "contributors"?

---

From: Leeyoung <[email-masked]>
Date: Thu, 7 Feb 2019 01:33:29 +0000

Hi Ben,

Thanks for your comments. Please see in-line my response to each of your comments. Please let me know if you have further comments.

Best regards,

Young

-----Original Message-----

From: Ben Campbell [mailto:[email-masked]]

Sent: Tuesday, February 5, 2019 9:06 PM

To: The IESG <[email-masked]>

Cc: [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; [email-masked]; [email-masked]

Subject: Ben Campbell's No Objection on draft-ietf-pce-wson-rwa-ext-11: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

COMMENT:

YL>> Corrected. Added two references mentioned but listed.

The "authors" section does not match the first page. Should some of those be listed as "contributors"?

YL>> Moved them to contributors.