Subject: [Pce] [Technical Errata Reported] RFC8306 (5622)

From: RFC Errata System <[email-masked]>
Date: Mon, 4 Feb 2019 09:07:40 -0800 (PST)

The following errata report has been submitted for RFC8306,
"Extensions to the Path Computation Element Communication Protocol (PCEP) for Point-to-Multipoint Traffic Engineering Label Switched Paths".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5622

--------------------------------------
Type: Technical
Reported by: Adrian FARREL <[email-masked]>

Section: 3.13

Original Text
-------------
   The total PCEP message length, including the common header, is
   16 bytes.

Corrected Text
--------------
   The total PCEP message length, including the common header, is
   (2^16)-1 bytes.

Notes
-----
The message length field is 16 bits, so the maximum message length is (2^16)-1.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8306 (draft-ietf-pce-rfc6006bis-04)
--------------------------------------
Title               : Extensions to the Path Computation Element Communication Protocol (PCEP) for Point-to-Multipoint Traffic Engineering Label Switched Paths
Publication Date    : November 2017
Author(s)           : Q. Zhao, D. Dhody, Ed., R. Palleti, D. King
Category            : PROPOSED STANDARD
Source              : Path Computation Element
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: <[email-masked]>
Date: Mon, 4 Feb 2019 21:10:27 -0000

Hi ADs, 

Yes, as one of the authors, I confirm this was a glitch in the edit. The Errata Report raised should be accepted.

BR, Dan. 

-----Original Message-----
From: RFC Errata System <[email-masked]> 
Sent: 04 February 2019 17:08
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Technical Errata Reported] RFC8306 (5622)

Section: 3.13

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------