Subject: [Pce] Mirja Kühlewind's No Objection on draft-ietf-pce-association-group-09: (with COMMENT)

From: Mirja Kühlewind via Datatracker <[email-masked]>
Date: Tue, 09 Jul 2019 07:18:38 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-pce-association-group-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-association-group/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

nit: s/The association type are defined/The associations type are defined/

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 9 Jul 2019 15:21:42 +0100

Thanks for the catch, Mirja.

But authors, please fix as "the association types are defined"

Thanks,
Adrian

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 9 Jul 2019 16:35:15 +0200

Ups.. yes that’s what I meant…

> On 9. Jul 2019, at 16:21, Adrian Farrel <[email-masked]> wrote:
>

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 10 Jul 2019 13:16:28 +0000

Hi Mirja, Adrian, 

Fixed in the working copy. 

Working Copy: https://raw.githubusercontent.com/dhruvdhody-huawei/ietf/master/draft-ietf-pce-association-group-10.txt
Diff: https://tools.ietf.org/rfcdiff?url1=draft-ietf-pce-association-group-09&url2=https://raw.githubusercontent.com/dhruvdhody-huawei/ietf/master/draft-ietf-pce-association-group-10.txt

Regards,
Dhruv

> From: Pce [mailto:[email-masked]] On Behalf Of Mirja Kuehlewind
> Sent: 09 July 2019 20:05
> To: Adrian Farrel <[email-masked]>
> Cc: [email-masked]; [email-masked]; The IESG <[email-masked]>; draft-
> [email-masked]
> Subject: Re: [Pce] Mirja Kühlewind's No Objection on draft-ietf-pce-
> association-group-09: (with COMMENT)
> 
> > Cc: [email-masked]; Julien Meuric
> > <[email-masked]>; [email-masked];
> > [email-masked]; [email-masked]
> > Subject: Mirja Kühlewind's No Objection on
> > draft-ietf-pce-association-group-09: (with COMMENT)
> >
> > email addresses included in the To and CC lines. (Feel free to cut
> > this introductory paragraph, however.)
> >
> >
> > Please refer to
> > https://www.ietf.org/iesg/statement/discuss-criteria.html
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce