Subject: [Pce] PCE WG Adoption poll for draft-leedhody-pce-vn-association

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 14 Jul 2019 14:00:23 +0100

Hi WG,

He authors of draft-leedhody-pce-vn-association have been asking for
adoption and...

- the base PCEP association extensions seem to be stable and advancing
- I did an early review and the authors span a new version

So, this starts an adoption poll for the draft. Because IETF-105 is imminent
and you all have lots to do and read, we'll make this a three week poll
ending on 4th August.

Please send your comments of support or antipathy.

In either case, please indicate whether or not you have read the draft, and
if you support it, please say whether or not you propose to and even
possibly implement the draft.

Many thanks,
Adrian (for the chairs)

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 14 Jul 2019 10:41:59 -0700

Yes/support 

Regards,
Jeff

> On Jul 14, 2019, at 06:00, Adrian Farrel <[email-masked]> wrote:
> 
> draft-leedhody-pce-vn

---

From: Young Lee <[email-masked]>
Date: Sun, 14 Jul 2019 21:26:50 -0500

Yes/Support.

Young (co-author)

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Mon, 15 Jul 2019 02:27:24 +0000

Yes/Support. 

I have reviewed the drafts and think this work useful. Given the widely application of VN, the resource allocation would be a technical challenge problem, and PCEP can absolutely play a key role in this procedure. This draft provides the solution for the VNs requested to be associated into various groups, based on the computation result. 

Thank you. 

Best wishes,
Haomian

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2019年7月14日 21:00
收件人: [email-masked]
抄送: [email-masked]
主题: [Pce] PCE WG Adoption poll for draft-leedhody-pce-vn-association

Hi WG,

He authors of draft-leedhody-pce-vn-association have been asking for adoption and...

So, this starts an adoption poll for the draft. Because IETF-105 is imminent and you all have lots to do and read, we'll make this a three week poll ending on 4th August.

In either case, please indicate whether or not you have read the draft, and if you support it, please say whether or not you propose to and even possibly implement the draft.

Many thanks,
Adrian (for the chairs)

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Satish K <[email-masked]>
Date: Wed, 17 Jul 2019 16:42:03 +0530

Yes/Support.

Regards,
Satish.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 23 Jul 2019 12:42:07 +0000

Yes/Support.

BR

Daniele

From: Young Lee <[email-masked]>
Sent: den 14 juli 2019 22:27
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: PCE WG Adoption poll for draft-leedhody-pce-vn-association

Yes/Support.

Young (co-author)

On Sun, Jul 14, 2019, 8:00 AM Adrian Farrel <[email-masked] 
<mailto:[email-masked]> > wrote:

Hi WG,

Many thanks,
Adrian (for the chairs)

---

From: Mahendra Singh Negi <[email-masked]>
Date: Thu, 25 Jul 2019 05:16:08 +0000

Yes/Support

Thanks,
Mahendra

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: 14 July 2019 18:30
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] PCE WG Adoption poll for draft-leedhody-pce-vn-association

Hi WG,

Many thanks,
Adrian (for the chairs)