Subject: [Pce] IPR poll on draft-leedhody-pce-vn-association

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Mon, 15 Jul 2019 08:26:37 -0700

Hi Authors,

In preparation for Working Group adoption on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

One IPR has already been disclosed: https://datatracker.ietf.org/ipr/3329/

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: Young Lee <[email-masked]>
Date: Mon, 15 Jul 2019 15:37:02 +0000

Hi,

disclosed to the IETF as follows:

https://datatracker.ietf.org/ipr/3329/

Thanks.
Young

From: Pce [mailto:[email-masked]] On Behalf Of Hariharan Ananthakrishnan
Sent: Monday, July 15, 2019 10:27 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] IPR poll on draft-leedhody-pce-vn-association

Hi Authors,

with IETF IPR rules.

One IPR has already been disclosed: https://datatracker.ietf.org/ipr/3329/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F3329%2F&data=02%7C01%7Cleeyoung%40futurewei.com%7C68faffba09a841a11f1508d70938f3c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C636988012543917836&sdata=ihRxrW2nWrUcGqlsqbvHC%2BXibgXqTsy7hcjzxWUVVSY%3D&reserved=0>

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 23 Jul 2019 12:34:13 +0000

Hi,

No i’m not aware of any IPR.

BR

Daniele  

From: Hariharan Ananthakrishnan <[email-masked]> 
Sent: den 15 juli 2019 11:27
To: [email-masked]; [email-masked]; Daniele Ceccarelli <[email-masked]>
Cc: [email-masked]
Subject: IPR poll on draft-leedhody-pce-vn-association

Hi Authors,
 
In preparation for Working Group adoption on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.
One IPR has already been disclosed:  <https://datatracker.ietf.org/ipr/3329/> https://datatracker.ietf.org/ipr/3329/
Please respond (copying the mailing list) to say one of:

 
 
Thanks,
- Hari

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Wed, 24 Jul 2019 05:38:18 +0000

Hi,

I am aware of IPR applicable to this draft, and it has already been disclosed to the IETF as follows:

Xian

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce