Subject: [Pce] Éric Vyncke's No Objection on draft-ietf-pce-association-group-09: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Wed, 10 Jul 2019 01:04:26 -0700

Éric Vyncke has entered the following ballot position for
draft-ietf-pce-association-group-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-association-group/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you  for the work put into this document. I have two COMMENTs and one
nits: all easy to fix

Regards,

-éric

== COMMENTS ==

-- Section 6.1 --

Please state the obvious: unused "Flags" bits MUST be set to 0.

-- Section 6.1.1 --

Figure 5 includes the type and length of the TLV while figure 1 in previous
section does not include the type and length field. Or am I misreading the
figures ?

== NITS ==

-- Section 4.1 (and others) --

The caption of figure 1 contains "TLV" but it is actually only about the "V" of
the "TLV" ;-) See above COMMENT

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 10 Jul 2019 13:19:40 +0000

Hi Eric, 

Thanks for your review. 

Fixed in the working copy. 

Working Copy: https://raw.githubusercontent.com/dhruvdhody-huawei/ietf/master/draft-ietf-pce-association-group-10.txt
Diff: https://tools.ietf.org/rfcdiff?url1=draft-ietf-pce-association-group-09&url2=https://raw.githubusercontent.com/dhruvdhody-huawei/ietf/master/draft-ietf-pce-association-group-10.txt

Regards,
Dhruv

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of éric Vyncke via
> Datatracker
> Sent: 10 July 2019 13:34
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]; draft-ietf-pce-association-
> [email-masked]
> Subject: [Pce] Éric Vyncke's No Objection on draft-ietf-pce-association-
> group-09: (with COMMENT)
> 
> Figure 5 includes the type and length of the TLV while figure 1 in
> previous section does not include the type and length field. Or am I
> misreading the figures ?
> 
> == NITS ==
> 
> The caption of figure 1 contains "TLV" but it is actually only about the
> "V" of the "TLV" ;-) See above COMMENT
> 
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 10 Jul 2019 13:25:13 +0000

Wow

This is a fast turn-around: you cleared all my COMMENTs

Regards and thank you for your work for the IETF community!

-éric

On 10/07/2019, 15:20, "Dhruv Dhody" <[email-masked]> wrote:

    Hi Eric, 
    
    Thanks for your review. 

    
    Regards,
    Dhruv