Subject: [PCN] Questions on centralised control nodes

From: Steven Blake <[email-masked]>
Date: Tue, 11 Dec 2007 15:00:34 -0500

During last week's meeting there was some discussion regarding the role
of centralised control nodes in PCN (see the preliminary minutes):

1. Does there need to be any discussion of centralized decision nodes in
   the architecture draft?

2. If yes to (1), is the current text in the architecture draft
   sufficient?

By the judgement of the chairs, the consensus of the room for each
question was 1 - Yes, 2 - Yes.

We are opening these questions for discussion on the list.  Please
review the architecture draft -02 and send your feedback to the list.

Regards,

Scott & Steve

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Steven Blake                <[email-masked]>
Ericsson/Redback Networks               +1 919-472-9913

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: "Geib, Ruediger" <[email-masked]>
Date: Wed, 12 Dec 2007 08:59:18 +0100

Steven,

I share this view too, yes to both questions and no more 
detailed comments from me this time.

Regards, 

Rudiger

|-----Original Message-----
|From: Steven Blake [mailto:[email-masked]]
|Sent: Tuesday, December 11, 2007 9:01 PM
|To: pcn
|Subject: [PCN] Questions on centralised control nodes
|
|
|During last week's meeting there was some discussion regarding the role
|of centralised control nodes in PCN (see the preliminary minutes):
|
|1. Does there need to be any discussion of centralized 
|decision nodes in
|   the architecture draft?
|
|2. If yes to (1), is the current text in the architecture draft
|   sufficient?
|
|By the judgement of the chairs, the consensus of the room for each
|question was 1 - Yes, 2 - Yes.
|
|We are opening these questions for discussion on the list.  Please
|review the architecture draft -02 and send your feedback to the list.
|
|
|Regards,
|
|Scott & Steve
|
|=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
|Steven Blake                <[email-masked]>
|Ericsson/Redback Networks               +1 919-472-9913
|
|
|
|_______________________________________________
|PCN mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/pcn
|

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 12 Dec 2007 11:32:25 +0100

Hi Steven, Hi all

My answer to the below two questions is: 
* Question 1, Yes
* Question 2, yes

Best regards,
Georgios 

> -----Original Message-----
> From: Steven Blake [mailto:[email-masked]] 
> Sent: dinsdag 11 december 2007 21:01
> To: pcn
> Subject: [PCN] Questions on centralised control nodes
> 
> During last week's meeting there was some discussion 
> regarding the role of centralised control nodes in PCN (see 
> the preliminary minutes):
> 
> By the judgement of the chairs, the consensus of the room for 
> each question was 1 - Yes, 2 - Yes.
> 
> We are opening these questions for discussion on the list.  
> Please review the architecture draft -02 and send your 
> feedback to the list.
> 
> 
> Regards,
> 
> Scott & Steve
>

---

From: "Jozef Babiarz" <[email-masked]>
Date: Thu, 20 Dec 2007 22:39:11 -0500

1- Yes.
2- Yes.

Regards, Joe
email:[email-masked]
Telephone:613-763-6098

-----Original Message-----
From: Steven Blake [mailto:[email-masked]] 
Sent: December 11, 2007 3:01 PM
To: pcn
Subject: [PCN] Questions on centralised control nodes

Regards,

Scott & Steve