Subject: [PCN] "Hallway" Meeting on Algorithms 9-11 AM Wed Dec 5, 2007

From: "Kwok-Ho Chan" <[email-masked]>
Date: Tue, 04 Dec 2007 17:09:48 -0800

Hi all:
The algorithm drafts authors had been having many 
hallway/dining-room/where-ever
meetings in many IETF meetings so far.  We are continuing to have 
these meetings
here in Vancouver.  But we feel that we want to open this up and 
invite all interested
people to join us.

Please notice this is just a "hallway" get together of interested 
people, not an official
IETF meeting,  And its purpose is to share information and discussions.

We will be meeting:
Date:  Wednesday Dec 5, 2007
Time:  9 - 11 AM
Place: IETF Registration Desk area to meet and go somewhere

The plan is we will go to one of the not-used rooms or use a corner 
of an area and
hold this meeting (as how many "hallway" meetings happens).

After we settle into a room/area, we will post a message on the IETF 
message board
indicating where we are.  Please check the IETF message board if you don't see
us at the IETF Registration Desk area.

The planned agenda:
- Introduce information on Algorithm Comparison.
- Provide new results on Algorithm simulations, investigations, studies
- Exchange ideas on the Algorithm topic.

Sorry for the late notice on this.  Hope the interested people can join us.
Thanks!
-- Kwok and Authors of the Algorithm drafts --

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Wed, 05 Dec 2007 11:57:20 -0800

We held this meeting at 9 - 11:30 AM today (Wed 12/5/07).
We have not complete all the simulation discussions.
We will continue our "Hallway" Discussion today (Wed 12/5/07) at 5 PM,
meeting at the IETF Registration Desk and find a place to do our discussion.

I will post on the IETF Message Board the location where we are
doing our discussion after we settle down at that location.
Thanks!
-- Kwok --