Subject: [PCN] IETF71 **DRAFT** Agenda

From: Steven Blake <[email-masked]>
Date: Wed, 27 Feb 2008 12:46:25 -0500

This is the draft working group agenda I plan to submit this afternoon,
based on the documents that we need to close on ASAP, as well as the
agenda slot requests received by the chairs.  Note that there is open
time at the end of the second session.

The goal for this IETF meeting is to finalize a design direction for PCN
so that we can meet the rest of our charter milestones.  It has been my
experience that 20 minute slots in IETF meetings are not the best venue
to review simulation results.  If the best arguments in favor of a
particular PCN scheme rely on simulation results, then I suggest that
you get a discussion going on the list prior to the meeting.

Please send comments ASAP.

Regards,

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Steven Blake                <[email-masked]>
Ericsson/Redback Networks               +1 919-472-9913
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 28 Feb 2008 11:27:12 +0100

Hi Steven

Sorry, maybe something went wrong in communicating this, but we would also
like to 
get a time slot (20 minutes) to present the 03 version of the LC-PCN draft.

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Steven Blake
> Sent: woensdag 27 februari 2008 18:46
> To: pcn
> Subject: [PCN] IETF71 **DRAFT** Agenda
> 
> This is the draft working group agenda I plan to submit this 
> afternoon, based on the documents that we need to close on 
> ASAP, as well as the agenda slot requests received by the 
> chairs.  Note that there is open time at the end of the 
> second session.
> 
> The goal for this IETF meeting is to finalize a design 
> direction for PCN so that we can meet the rest of our charter 
> milestones.  It has been my experience that 20 minute slots 
> in IETF meetings are not the best venue to review simulation 
> results.  If the best arguments in favor of a particular PCN 
> scheme rely on simulation results, then I suggest that you 
> get a discussion going on the list prior to the meeting.
>