Subject: [PCN] [Fwd: New Version Notification for draft-tsou-pcn-racf-applic-00]

From: Tom Taylor <[email-masked]>
Date: Sat, 16 Feb 2008 08:45:47 -0500

FYI

-------- Original Message --------
Subject: New Version Notification for draft-tsou-pcn-racf-applic-00
Date: Fri, 15 Feb 2008 19:34:44 -0800 (PST)
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked]
CC: [email-masked]

A new version of I-D, draft-tsou-pcn-racf-applic-00.txt has been successfuly 
submitted by Tom Taylor and posted to the IETF repository.

Filename:	 draft-tsou-pcn-racf-applic
Revision:	 00
Title:		 Applicability Statement for the Use of Pre-Congestion Notification in a 
Resource-Controlled Network
Creation_date:	 2008-02-15
WG ID:		 Independent Submission
Number_of_pages: 18

Abstract:
This document is written to help coordinate work on pre-congestion
notification (PCN) between the IETF PCN Working Group and the ITU-T.
It maps the use of PCN into the ITU-T transport control architecture.
It examines three scenarios, showing in each, where new requirements
are placed on the ITU-T architecture.  In each case, the ITU-T
functional entity known as the Transport Resource Control Functional
Entity (TRC-FE) is seen as the logical destination for PCN congestion
reports and PCN flow termination reports, which it uses to keep track
of network status.  As logical entities, instances of the TRC-FE can
be present in the ingress nodes, in one or more centralized devices,
or in both.  These alternatives define the scenarios examined.

The IETF Secretariat.

_______________________________________________
PCN mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/pcn

---

From: Michael Menth <[email-masked]>
Date: Wed, 20 Feb 2008 12:01:39 +0100

Hi Tom,

thanks for this input. I read this draft and find it interesting to see 
how PCN can be used in in other architectures. However, I had problems 
to fully follow the document as it contains many abbreviations that are 
not spelled out even a single time. A small glossary would be helpful 
and more introductory comprehensive text about the considered architecture.

Regards,

    Michael

-- 
Dr. Michael Menth, Assistant Professor
University of Wuerzburg, Institute of Computer Science
Am Hubland, D-97074 Wuerzburg, Germany, room B206
phone: (+49)-931/888-6644, fax: (+49)-931/888-6632
mailto:[email-masked]
http://www3.informatik.uni-wuerzburg.de/research/ngn

---

From: Tina TSOU <[email-masked]>
Date: Thu, 21 Feb 2008 11:33:50 +0800

Hi Michael,
Thanks:)
Will fix it.

B. R.
Tina
  ----- Original Message ----- 
  From: Michael Menth 
  To: Tom Taylor 
  Cc: pcn ; Osamu Kamatani ; Schwarz Albrecht ; Sun, Dong (Dong) 
  Sent: Wednesday, February 20, 2008 7:01 PM
  Subject: Re: [PCN] [Fwd: New Version Notification fordraft-tsou-pcn-racf-applic-00]

  Hi Tom,

  Regards,

      Michael