Subject: [PCN] I-D Action:draft-ietf-pcn-architecture-09.txt

From: [email-masked]
Date: Wed, 14 Jan 2009 03:15:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Congestion and Pre-Congestion Notification Working Group of the IETF.

	Title           : Pre-Congestion Notification (PCN) Architecture
	Author(s)       : P. Eardley
	Filename        : draft-ietf-pcn-architecture-09.txt
	Pages           : 55
	Date            : 2009-01-14

This document describes a general architecture for flow admission and
termination based on pre-congestion information in order to protect
the quality of service of established inelastic flows within a single
DiffServ domain.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pcn-architecture-09.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: <[email-masked]>
Date: Wed, 14 Jan 2009 11:32:37 -0000

I uploaded a new version of the architecture draft to deal with some
comments that Scott sent me - to make sure that it will pass ietf
process scrutiny. I also managed to battle through the new ietf
boilerplague

Scott, hope this deals with your comments 

Lars, hope this version is now OK for IETF last call?

Thanks
Phil

http://www.ietf.org/internet-drafts/draft-ietf-pcn-architecture-09.txt 
***
   Small changes to deal with WG Chair comments:

   o  tweak language in various places to make it more RFC-like and less
      that of a scholarly work, for instance from "we propose" to "this
      document describes"

   o  tweak language in various places to make it a stand alone
      architecture document rather than a discussion of the PCN WG.  Now
      only mentions WG at start of Annex.

   o  References: IDs are no longer referenced to by the draft name

   o  References: removed some of less important references to IDs

{ -----Original Message-----
{ From: [email-masked] [mailto:[email-masked]] On Behalf Of
{ [email-masked]
{ Sent: 14 January 2009 11:15
{ To: [email-masked]
{ Cc: [email-masked]
{ Subject: [PCN] I-D Action:draft-ietf-pcn-architecture-09.txt
{ 
{ A New Internet-Draft is available from the on-line Internet-Drafts
{ directories.
{ This draft is a work item of the Congestion and Pre-Congestion
{ Notification Working Group of the IETF.
{ 
{ 
{ 	Title           : Pre-Congestion Notification (PCN) Architecture
{ 	Author(s)       : P. Eardley
{ 	Filename        : draft-ietf-pcn-architecture-09.txt
{ 	Pages           : 55
{ 	Date            : 2009-01-14
{ 
{ This document describes a general architecture for flow admission and
{ termination based on pre-congestion information in order to protect
{ the quality of service of established inelastic flows within a single
{ DiffServ domain.
{ 
{ A URL for this Internet-Draft is:
{ http://www.ietf.org/internet-drafts/draft-ietf-pcn-architecture-09.txt
{ 
{ Internet-Drafts are also available by anonymous FTP at:
{ ftp://ftp.ietf.org/internet-drafts/
{ 
{ Below is the data which will enable a MIME compliant mail reader
{ implementation to automatically retrieve the ASCII version of the
{ Internet-Draft.
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn