Subject: [PCN] Daisuke's marking

From: SATOH Daisuke <[email-masked]>
Date: Thu, 19 Mar 2009 19:09:32 +0900

Dear Phil,

> Daisuke
> 
> I was chatting with Toby, who raised this question
> 
>  
> 
> What happens when one link is just starts to tip into termination. If
> this isn't firmly latched as a point then there will be some bursts of
> on-off marking of packets. If there are lots of flows sharing that
> bottleneck they will just see this as a bit more intermittent 1/N
> marking.
> 

I'm sorry I do not understand your question.

Do you mean what happens when traffic fluctuates around
PCN-supportable-rate?

If traffic rate keeps over PCN-supportable-rate in enough interval, some
flows are terminated, otherwise, the fluctiation continues.

>  
> 
> Also, is there a PDF version of your simulations with graphs etc, as the
> ietf's txt format makes it quite hard to read about simulation results?
> 

I attached a pdf file, which explain fractional marking and shows the
simulation results as figures.

Regards,
Daisuke

> Thanks
> phil
-- 
NTTアドバンステクノロジ（株）　ネットワークテクノロジセンタ
佐藤　大輔　(Daisuke SATOH, Ph.D.)
tel:0422-36-7502  fax:0422-36-7591
mailto: [email-masked]
※2008.7.7より電話番号、Fax番号が変更になりました。

---

From: SATOH Daisuke <[email-masked]>
Date: Thu, 19 Mar 2009 23:40:35 +0900

Dear Phil,

Termination time between tables in the draft and figures are different.
Tables in the draft are correct. So I made up revised pdf file.

Best regards,
Daisuke

On Thu, 19 Mar 2009 19:09:32 +0900