Subject: [PCN] I-D ACTION:draft-ietf-pcn-architecture-10.txt

From: [email-masked]
Date: Wed, 18 Mar 2009 15:45:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Congestion and Pre-Congestion Notification Working Group of the IETF.

	Title		: Pre-Congestion Notification (PCN) Architecture
	Author(s)	: P. Eardley
	Filename	: draft-ietf-pcn-architecture-10.txt
	Pages		: 61
	Date		: 2009-3-18
	
This document describes a general architecture for flow admission and
   termination based on pre-congestion information in order to protect
   the quality of service of established inelastic flows within a single
   DiffServ domain.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pcn-architecture-10.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: <[email-masked]>
Date: Thu, 19 Mar 2009 11:06:29 -0000

Btw, this new version is attempting to deal with the iesg review
comments. Basically I wrote a gentler intro. After that, almost no text
is changed but I moved some material.

{ -----Original Message-----
{ From: [email-masked] [mailto:[email-masked]] On Behalf Of
{ [email-masked]
{ Sent: 18 March 2009 22:45
{ To: [email-masked]
{ Cc: [email-masked]
{ Subject: [PCN] I-D ACTION:draft-ietf-pcn-architecture-10.txt
{ 
{ A New Internet-Draft is available from the on-line Internet-Drafts
{ directories.
{ This draft is a work item of the Congestion and Pre-Congestion
{ Notification Working Group of the IETF.
{ 
{ 	Title		: Pre-Congestion Notification (PCN) Architecture
{ 	Author(s)	: P. Eardley
{ 	Filename	: draft-ietf-pcn-architecture-10.txt
{ 	Pages		: 61
{ 	Date		: 2009-3-18
{ 
{ This document describes a general architecture for flow admission and
{    termination based on pre-congestion information in order to protect
{    the quality of service of established inelastic flows within a
single
{    DiffServ domain.
{ 
{ A URL for this Internet-Draft is:
{ http://www.ietf.org/internet-drafts/draft-ietf-pcn-architecture-10.txt
{ 
{ Internet-Drafts are also available by anonymous FTP at:
{ ftp://ftp.ietf.org/internet-drafts/
{ 
{ Below is the data which will enable a MIME compliant mail reader
{ implementation to automatically retrieve the ASCII version of the
{ Internet-Draft.