Subject: [PCN] FW: New Version Notification for draft-ietf-pcn-baseline-encoding-03

From: <[email-masked]>
Date: Tue, 7 Apr 2009 15:43:48 +0100

This new draft attempts to address the majority of Gorry Fairhurst's comments sent after the last meeting. There are a couple of comments that I have either disagreed with or failed to understand which I will adrress in a separate email later in the week.
 
I assume from the minutes of the meeting that this will now trigger the charirs to start a WGLC for this document?
 
Toby Moncaster

________________________________

From: IETF I-D Submission Tool [mailto:[email-masked]]
Sent: Tue 4/7/2009 15:41
To: Moncaster,T,Toby,CXR9 R
Cc: Briscoe,RJ,Bob,CXR9 R; [email-masked]
Subject: New Version Notification for draft-ietf-pcn-baseline-encoding-03 

A new version of I-D, draft-ietf-pcn-baseline-encoding-03.txt has been successfuly submitted by T Moncaster and posted to the IETF repository.

Filename:        draft-ietf-pcn-baseline-encoding
Revision:        03
Title:           Baseline Encoding and Transport of Pre-Congestion Information
Creation_date:   2009-04-07
WG ID:           pcn
Number_of_pages: 12

Abstract:
The objective of Pre-Congestion Notification (PCN) is to protect the
quality of service (QoS) of inelastic flows within a Diffserv domain.
The overall rate of the PCN-traffic is metered on every link in the
PCN-domain, and PCN-packets are appropriately marked when certain
configured rates are exceeded.  The level of marking allows the
boundary nodes to make decisions about whether t o admit or block a
new flow request, and (in abnormal circumstances) whether to
terminate some of the existing flows, thereby protecting the QoS of
previously admitted flows.  This document specifies how such marks
are to be encoded into the IP header by re-using the ECN codepoints
within this controlled domain.  The baseline encoding described here
provides for only two PCN encoding states, unmarked and marked.

The IETF Secretariat.

---

From: <[email-masked]>
Date: Tue, 28 Apr 2009 15:43:04 +0100

Just checking when the chairs are going to start a WGLC for this document as was agreed in the last IETF meeting? I did the revisions suggested by Gorry Fairhurst 3 weeks ago...
 
Toby Moncaster

From: [email-masked] on behalf of [email-masked]
Sent: Tue 07/04/2009 15:43
To: [email-masked]
Subject: [PCN] FW: New Version Notification fordraft-ietf-pcn-baseline-encoding-03

Toby Moncaster

Abstract:

The IETF Secretariat.

_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn