Subject: [PCN] sigh - make that slots

From: [email-masked] (Scott O. Bradner)
Date: Sat, 6 Feb 2010 16:16:13 -0500 (EST)

fingers do not always work quite right

---

From: Tom Taylor <[email-masked]>
Date: Sat, 06 Feb 2010 16:34:47 -0500

I'll be updating the edge behaviour drafts shortly, but I don't know if they 
will need discussion this time. I suppose I'd better hurry up and we can see.

Tom