Subject: [PCN] Does any RFC say PCN-excess-rate > PCN-threshold-rate?

From: Bob Briscoe <[email-masked]>
Date: Mon, 12 Jul 2010 10:47:28 +0100

PCN folks,

RFC5559 shows PCN-excess-rate > PCN-threshold-rate as an example, but 
I can't find anywhere in the text where it says it is a rule.

I can't find anywhere in RFC5670 either.

Am I missing something?

Otherwise, we need to say this is a rule in the 3-in-1 encoding 
draft, which requires a severity ordering of the markings.

Bob

________________________________________________________________
Bob Briscoe,                                BT Innovate & Design

---

From: <[email-masked]>
Date: Mon, 12 Jul 2010 10:57:05 +0100

5559 says [terminology section]

   o  PCN-threshold-rate: the reference rate of a threshold-meter, which
      is configured for each link in the PCN-domain and which is lower
      than the PCN-excess-rate.

There's no harm in saying it in the encoding doc as well!

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Bob Briscoe
> Sent: 12 July 2010 10:47
> To: PCN IETF list
> Subject: [PCN] Does any RFC say PCN-excess-rate > PCN-threshold-rate?
>
>
> PCN folks,
>
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn
>

---

From: Michael Menth <[email-masked]>
Date: Mon, 12 Jul 2010 12:01:24 +0200

Hi Bob,

I think PCN-excess-rate > PCN-threshold-rate should be a rule only for 
CL, but not for general use of PCN marking. If we require this ordering, 
we could unnecessarily preclude other uses.

In contrast, pcn-admissible-rate < pcn-supportable-rate must be a rule, 
anything else does not make sense.

Regards,

    Michael

Bob Briscoe schrieb:
> Otherwise, we need to say this is a rule in the 3-in-1 encoding draft, 
> which requires a severity ordering of the markings.
>
>
> Bob
>
>
>

-- 
PD Dr. habil. Michael Menth, Assistant Professor
University of Wuerzburg, Institute of Computer Science
Am Hubland, D-97074 Wuerzburg, Germany, room B206
phone: (+49)-931/31-86644 (new), fax: (+49)-931/31-86632 (new)
mailto:[email-masked]
http://www3.informatik.uni-wuerzburg.de/research/ngn