Subject: [PCN] Hallway meeting?

From: Michael Menth <[email-masked]>
Date: Mon, 26 Jul 2010 16:54:04 +0200

Hi all,

we do not have a WG meeting, but do you have time for a hallway meeting?

What are the issues to discuss? Probably some updates on the 3-in-1 
draft and some others?

I have time on Tue 13-17, Wed morning, Thu 15.10-16.10. What's good for you?

Best wishes,

    Michael

-- 
PD Dr. habil. Michael Menth, Assistant Professor
University of Wuerzburg, Institute of Computer Science
Am Hubland, D-97074 Wuerzburg, Germany, room B206
phone: (+49)-931/31-86644 (new), fax: (+49)-931/31-86632 (new)
mailto:[email-masked]
http://www3.informatik.uni-wuerzburg.de/research/ngn

---

From: <[email-masked]>
Date: Mon, 26 Jul 2010 17:24:42 +0100

wed 10.30-11.30 would be my preference from these suggestions,
thurs 15.10 i can't do

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Michael Menth [[email-masked]]
Sent: 26 July 2010 15:54
To: pcn
Subject: [PCN] Hallway meeting?

Hi all,

Best wishes,

    Michael

_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: <[email-masked]>
Date: Mon, 26 Jul 2010 18:34:58 +0200

Works for me too. Regards, Ruediger

Hi all,

Best wishes,

    Michael

---

From: Michael Menth <[email-masked]>
Date: Tue, 27 Jul 2010 19:19:00 +0200

Hi all,

after all answers I have received, it seems that tomorrow, Wed 
10.30-11.30 is a good time slot for a brief meeting. Let's meet at the 
registration at 10.30.

Best wishes,

    Michael