Subject: [pcp] NSIS work on NAT control

From: Roland Bless <[email-masked]>
Date: Fri, 08 Oct 2010 11:35:25 +0200

Hi,

there is also prior work in the NSIS WG for NAT control:
NAT/Firewall NSIS Signaling Layer Protocol (NSLP)
http://www.rfc-editor.org/rfc/rfc5973.txt
Just published as RFC.

Regards,
 Roland

---

From: Lars Eggert <[email-masked]>
Date: Fri, 8 Oct 2010 12:54:45 +0300

Hi,

in addition to the NSIS and DIME work, see here for much more prior work:
http://tools.ietf.org/html/draft-eggert-middlebox-control-survey

Lars