Subject: [pcp] PEER opcode in base PCP specification, ticket #48

From: "Dan Wing" <[email-masked]>
Date: Tue, 19 Apr 2011 12:38:45 -0700

There is a proposal to remove the PEER OpCode from the base specification,
http://trac.tools.ietf.org/wg/pcp/trac/ticket/48

Please comment.

-d

---

From: "Dan Wing" <[email-masked]>
Date: Tue, 19 Apr 2011 16:30:21 -0700

> IMHO the PEER opcode is not in the WG charter so is a good
> candidate for an extension.

Charter includes this sentence:
  "A PCP client can be used by applications to directly 
   dialog with the middlebox running a PCP server."

PEER allows an application to ask a question of the middlebox, 
namely: "what is the lifetime of my implicit dynamic mapping".

-d