Subject: [pcp] small proposed addition in 8

From: Francis Dupont <[email-masked]>
Date: Thu, 13 Oct 2011 17:05:30 +0200

In the base 14 section 8 in the figure 6 (table) intro:

change
   ... the 'remote peer' is the Remote
   Peer IP Address of the PEER request.
by
   ... the 'remote peer' is the Remote
   Peer IP Address of the PEER request or the FILTER option
   of the MAP request

BTW the 'internal' address definition is not complete, it is from
the THIRD_PARTY option (lowercase) when it is present or the source
address when it is not.

Regards

[email-masked]

---

From: "Dan Wing" <[email-masked]>
Date: Thu, 13 Oct 2011 15:53:45 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Francis Dupont
> Sent: Thursday, October 13, 2011 8:06 AM
> To: [email-masked]
> Subject: [pcp] small proposed addition in 8
> 

New text, with both those changes:

The following table summarizes how various common PCP
deployments use IPv6 and IPv4 addresses.  The 'source' is the source
address of the PCP packet itself, 'internal' is the Internal IP
Address field of the THIRD_PARTY Option (if present) or the same as
the source address of the PCP packet iself (if the THIRD_PARTY Option
is not present), 'external' is the Requested External Address field of
the MAP or PEER request, the 'remote peer' is the Remote Peer IP
Address of the PEER request or the FILTER option of the MAP
request.
 
-d

> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp