Subject: [pcp] Presentations at IETF 82

From: Dave Thaler <[email-masked]>
Date: Mon, 7 Nov 2011 22:51:59 +0000

If you haven't already, please send the chairs any requests for presentations
at IETF 82.

Unless I missed them, I have not yet seen requests for agenda time for
the other two drafts we accepted as WG items last time
(DHCP options for PCP service discovery, and the UPnP-IGD IWF drafts).

We also have a milestone for a NAT-PMP IWF and a candidate document
(draft-bpw-pcp-nat-pmp-interworking) which didn't get presented last time
but if we can get a presentation on it this time, we can ask the WG for adoption.

As usual, items with milestones have priority over items that have no
milestones.

-Dave

---

From: "Cathy Zhou(Qian)" <[email-masked]>
Date: Tue, 08 Nov 2011 08:48:24 +0000

Dear chairs,
We'd like to ask a slot for draft-tsou-pcp-natcoord-03: https://datatracker.ietf.org/doc/draft-tsou-pcp-natcoord/?include_text=1
Thanks.

Best Regards,
Cathy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Thaler
Sent: Tuesday, November 08, 2011 6:52 AM
To: [email-masked]
Subject: [pcp] Presentations at IETF 82

-Dave
_______________________________________________
pcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcp

---

From: <[email-masked]>
Date: Tue, 8 Nov 2011 10:00:00 +0100

Chairs,

Please consider the allocation of a 15/20-minute slot for the presentation of the following drafts:

http://datatracker.ietf.org/doc/draft-boucadair-pcp-extensions/
http://datatracker.ietf.org/doc/draft-boucadair-pcp-failure/
http://datatracker.ietf.org/doc/draft-boucadair-pcp-rtp-rtcp/

Thanks,

Christian (on behalf of Med and the other co-authors of these drafts)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Thaler
Sent: Tuesday, November 08, 2011 6:52 AM
To: [email-masked]
Subject: [pcp] Presentations at IETF 82

If you haven't already, please send the chairs any requests for presentations at IETF 82.

Unless I missed them, I have not yet seen requests for agenda time for the other two drafts we accepted as WG items last time (DHCP options for PCP service discovery, and the UPnP-IGD IWF drafts).

We also have a milestone for a NAT-PMP IWF and a candidate document
(draft-bpw-pcp-nat-pmp-interworking) which didn't get presented last time but if we can get a presentation on it this time, we can ask the WG for adoption.

As usual, items with milestones have priority over items that have no milestones.

-Dave

********************************************************************************
IMPORTANT.Les informations contenues dans ce message electronique y compris les fichiers attaches sont strictement confidentielles
et peuvent etre protegees par la loi.
Ce message electronique est destine exclusivement au(x) destinataire(s) mentionne(s) ci-dessus.
Si vous avez recu ce message par erreur ou s il ne vous est pas destine, veuillez immediatement le signaler  a l expediteur et effacer ce message 
et tous les fichiers eventuellement attaches.
Toute lecture, exploitation ou transmission des informations contenues dans ce message est interdite.
Tout message electronique est susceptible d alteration.
A ce titre, le Groupe France Telecom decline toute responsabilite notamment s il a ete altere, deforme ou falsifie.
De meme, il appartient au destinataire de s assurer de l absence de tout virus.

IMPORTANT.This e-mail message and any attachments are strictly confidential and may be protected by law. This message is
intended only for the named recipient(s) above.
If you have received this message in error, or are not the named recipient(s), please immediately notify the sender and delete this e-mail message.
Any unauthorized view, usage or disclosure ofthis message is prohibited.
Since e-mail messages may not be reliable, France Telecom Group shall not be liable for any message if modified, changed or falsified.
Additionally the recipient should ensure they are actually virus free.
********************************************************************************

---

From: <[email-masked]>
Date: Tue, 8 Nov 2011 09:56:53 +0100

Chairs,

Thanks,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Thaler
Sent: Tuesday, November 08, 2011 6:52 AM
To: [email-masked]
Subject: [pcp] Presentations at IETF 82

-Dave