Subject: [pcp] Agenda slot request - IETF 82

From: Bruno Faria <[email-masked]>
Date: Tue, 8 Nov 2011 22:16:18 -0200

Chairs,
I kindly ask for a 5 min slot to present our implementation experience gained when developing the PCP Client compliant to version 13 of PCP base specification draft. We already announced this implementation on the mailing list and some folks were interested on what was done and the issues we faced.
I appreciate your consideration,
- Bruno Faria

---

From: Tina TSOU <[email-masked]>
Date: Wed, 09 Nov 2011 00:26:44 +0000

Chairs,
We kindly ask 10 min slot for draft-tsou-pcp-natcoord-03.
It has been listed in the agenda for the previous 2 meetings, we didn't get time to present and discuss it, as we focused at pcp-base.

Best Regards,
Med, Xiaohong, Qiong, Cathy and Tina

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bruno Faria
Sent: Tuesday, November 08, 2011 4:16 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [pcp] Agenda slot request - IETF 82

Chairs,
I kindly ask for a 5 min slot to present our implementation experience gained when developing the PCP Client compliant to version 13 of PCP base specification draft. We already announced this implementation on the mailing list and some folks were interested on what was done and the issues we faced.
I appreciate your consideration,
- Bruno Faria 		 	   		  
_______________________________________________
pcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcp