Subject: [pcp] Discussion about Closing PCP WG

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Thu, 17 Jul 2014 05:50:00 +0000

The chairs and AD have been discussing the lack of activity on the mailing
list compounded with the low number of agenda requests and lack of any
agenda requests for WG documents.

Therefore we propose that after Server Selection and Anycast drafts are
done it would be a good point to close the WG. This has been a very
successful WG, we delivered what was in the original charter, adapted
quickly to incorporate new documents and delivered those.

Furthermore we would propose to hold a webex interim meeting in lieu of
the f2f meeting at the IETF. The WebEx interim meeting will be scheduled
to occur shortly after WGLC completes on the Server Selection draft, and
we plan to start the WGLC shortly.

The two agenda requests we received for discussion of new individual
drafts would be deferred to the interim meeting.

If you feel that closing the WG is premature, we need to see real progress
on other WG documents.

Thanks,

Reinaldo, Dave & Ted.

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 18 Jul 2014 10:10:22 -0400

Hi Reinaldo,

I think we should send the PCP Security document to WG last call before closing the working group.  The work is nearly complete, and hopefully a last call would thresh out any remaining issues.  I would strongly prefer that we do not declare the PCP work to be complete without any published security solution.

Thanks,
Margaret

On Jul 17, 2014, at 1:50 AM, Reinaldo Penno (repenno) <[email-masked]> wrote:

> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp

---

From: Dan Wing <[email-masked]>
Date: Fri, 18 Jul 2014 13:33:17 -0700

> I think we should send the PCP Security document to WG last call before closing the working group.  The work is nearly complete, and hopefully a last call would thresh out any remaining issues.  I…

Agreed.

-d

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Sun, 20 Jul 2014 06:48:56 +0000

In addition to PCP Authentication other pending WG documents should also be taken to completion.  I see various interesting individual drafts like draft-boucadair-pcp-sfc-classifier-control-00, draft-chen-pcp-authentication-sim-00 etc. it seems too early to close the WG.

-Tiru

> -----Original Message-----
> From: Dan Wing (dwing)
> Sent: Saturday, July 19, 2014 2:03 AM
> To: Margaret Wasserman
> Cc: [email-masked]
> Subject: Re: [pcp] Discussion about Closing PCP WG
> 
> > I think we should send the PCP Security document to WG last call before
> closing the working group.  The work is nearly complete, and hopefully a last call
> would thresh out any remaining issues.  I would strongly prefer that we do not
> declare the PCP work to be complete without any published security solution.
> 
> Agreed.
> 
> -d
> 
> 
> >
> > Thanks,
> > Margaret
> >
> >
> >> The chairs and AD have been discussing the lack of activity on the
> >> mailing list compounded with the low number of agenda requests and
> >> lack of any agenda requests for WG documents.
> >>
> >> Therefore we propose that after Server Selection and Anycast drafts
> >> are done it would be a good point to close the WG. This has been a
> >> very successful WG, we delivered what was in the original charter,
> >> adapted quickly to incorporate new documents and delivered those.
> >>
> >>
> >> Furthermore we would propose to hold a webex interim meeting in lieu
> >> of the f2f meeting at the IETF. The WebEx interim meeting will be
> >> scheduled to occur shortly after WGLC completes on the Server
> >> Selection draft, and we plan to start the WGLC shortly.
> >>
> >> If you feel that closing the WG is premature, we need to see real
> >> progress on other WG documents.
> >>
> >>
> >> Thanks,
> >>
> >> Reinaldo, Dave & Ted.
> >>

---

From: Ted Lemon <[email-masked]>
Date: Sun, 20 Jul 2014 07:54:16 -0400

> In addition to PCP Authentication other pending WG documents should also be taken to completion.  I see various interesting individual drafts like draft-boucadair-pcp-sfc-classifier-control-00, dra…

The trick with taking work to completion is that the work has to be worked on; I think what the chairs were getting at is that they feel there's no energy to do the work.   If that's not the case, the way to show us that is to do the work, not to say that the work needs to be done. :)

That said, the two drafts you mentioned are not pcp working group documents.