Subject: Re: [pcp] Discussion about Closing PCP WG

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Sun, 20 Jul 2014 17:36:14 +0000

> -----Original Message-----
> From: Ted Lemon [mailto:[email-masked]]
> Sent: Sunday, July 20, 2014 5:24 PM
> To: Tirumaleswar Reddy (tireddy)
> Cc: Dan Wing (dwing); Margaret Wasserman; [email-masked]
> Subject: Re: [pcp] Discussion about Closing PCP WG
> 
> On Jul 20, 2014, at 2:48 AM, Tirumaleswar Reddy (tireddy) <[email-masked]>
> wrote:
> > In addition to PCP Authentication other pending WG documents should also be
> taken to completion.  I see various interesting individual drafts like draft-
> boucadair-pcp-sfc-classifier-control-00, draft-chen-pcp-authentication-sim-00
> etc. it seems too early to close the WG.
> 
> The trick with taking work to completion is that the work has to be worked on; I
> think what the chairs were getting at is that they feel there's no energy to do the
> work.   If that's not the case, the way to show us that is to do the work, not to
> say that the work needs to be done. :)

Agreed. I will review PCP Proxy and PCP Auth drafts early next month and post my comments.

-Tiru

> 
> That said, the two drafts you mentioned are not pcp working group documents.

---

From: Dave Thaler <[email-masked]>
Date: Sun, 20 Jul 2014 17:51:28 +0000

I would love to see the other WG documents make progress.

The DHCP document was just published (thanks to those who
Worked on that one!)

Two WG documents are making good progress and don't need
face to face discussion this week:
port-set is likely to be handed to the IESG this week
server-selection should start WGLC as soon as the update is posted.
Other than those two, we haven't seen any progress on other
WG docs since last IETF.

I completely agree that it would be good to finish auth, but we
need to see progress/energy/discussion around the doc or there's
not much we can do.

So we propose to hold an interim webex meeting in late August
after WGLC on server selection completes.

-Dave

> From: pcp [mailto:[email-masked]] On Behalf Of Tirumaleswar Reddy
> (tireddy)
> Sent: Sunday, July 20, 2014 1:36 PM
> To: Ted Lemon
> Cc: [email-masked]
> > taken to completion.  I see various interesting individual drafts like
> > draft- boucadair-pcp-sfc-classifier-control-00,
> > draft-chen-pcp-authentication-sim-00
> > The trick with taking work to completion is that the work has to be
> > worked on; I think what the chairs were getting at is that they feel there's
> no energy to do the
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp

---

From: Dacheng Zhang <[email-masked]>
Date: Mon, 21 Jul 2014 09:54:08 +0800

Thanks. I will definitly make an update by the end of this month.