Subject: Re: [pcp] Implementations for PCP document proto writeups

From: "Zhouqian (Cathy)" <[email-masked]>
Date: Mon, 4 May 2015 08:29:22 +0000

Dear Dave,
We have implementations of port-set document.

Best Regards,
Cathy

From: pcp [mailto:[email-masked]] On Behalf Of Dave Thaler
Sent: Wednesday, April 29, 2015 3:43 AM
To: [email-masked]
Cc: [email-masked]
Subject: [pcp] Implementations for PCP document proto writeups

We're working on proto write-ups for the remaining WG documents:
anycast, auth, optimize-keepalives, port-set, proxy, and third-party-option-id.

One of the items in the proto writeup template is
"Note known implementation plans or any current implementations."

If you are aware of implementations or implementation plans of any of the above documents,
we would like to be able to note that fact in the proto writeup, so please send email to
pcp-chairs or directly to the list.

Thanks,
Dave

---

From: Juergen Quittek <[email-masked]>
Date: Sun, 10 May 2015 21:53:18 +0000

Dear Dave,
NEC is implementing the third-party-option-id.
But there is no published release plan, yet.
    Juergen

From: pcp [mailto:[email-masked]] On Behalf Of Dave Thaler
Sent: Mittwoch, 29. April 2015 04:43
To: [email-masked]
Cc: [email-masked]
Subject: [pcp] Implementations for PCP document proto writeups

Thanks,
Dave