Subject: [Pearg] agenda request for Randomized response mechanisms in round-trip time measurements

From: Amelia Andersdotter <[email-masked]>
Date: Mon, 29 Jun 2020 22:46:03 +0200

Dear iedereen,

Would like to request time on the PEARG agenda ahead of IETF 108 to
present a new version of
https://datatracker.ietf.org/doc/draft-andersdotter-rrm-for-rrt-in-http3/
(to be created)

best regards,

Amelia

---

From: "Christopher Wood" <[email-masked]>
Date: Mon, 29 Jun 2020 18:38:44 -0700

Sounds good! We'll add you to the agenda.

Best,
Chris

On Mon, Jun 29, 2020, at 1:46 PM, Amelia Andersdotter wrote:
> -- 
> Pearg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/pearg
>