Subject: [PEPPERMINT] Please submit requests for slots for the BOF..

From: "Richard Shockey" <[email-masked]>
Date: Tue, 6 Nov 2007 15:47:55 -0500

As soon a practically possible.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
PEPPERMINT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/peppermint

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 7 Nov 2007 14:09:13 -0500

> -----Original Message-----
> From: Richard Shockey [mailto:[email-masked]] 
> Sent: Tuesday, November 06, 2007 3:48 PM
> To: [email-masked]
> Cc: 'Creighton, Tom'
> Subject: [PEPPERMINT] Please submit requests for slots for the BOF..
> 

Rich, I'd like to have a few minutes to talk about EPP and if/how it
might be useful in this context.

-Scott-

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 7 Nov 2007 15:41:14 -0500

Confirmed ... tks.

>  From: Hollenbeck, Scott [mailto:[email-masked]]
>  Sent: Wednesday, November 07, 2007 2:09 PM
>  To: [email-masked]; Richard Shockey
>  Cc: Creighton, Tom
>  Subject: RE: [PEPPERMINT] Please submit requests for slots for the
>  BOF..
>