Subject: [Pidloc] Fw: New Version Notification for draft-kjsun-ipwave-id-loc-separation-02.txt

From: "KJ SUN" <[email-masked]>
Date: Tue, 10 Mar 2020 09:56:56 +0900

Hi Folks,

Yesterday I uploaded new version of my IPWAVE draft.

In that draft, I updated content of privacy and security considerations in ID/Loc separated vehicular networks.

I think that updated contents can be one of use case for pidloc use-case documents.

I wish you to check this part and any comments are welcome.

BRs,

KJ

Kyoungjae Sun / K. J. SUN (Ph. D. Student)
Distributed Computing Network laboratory (DCN Lab)
School of Electronic Engineering, Soongsil Univ.
369 Sangdo-ro, Dongjak-gu, Seoul.
Tel. +82-2-814-0151
Mobile +82-10-3643-5627
Email [email-masked]
------ Forwarded Message --------
From: [email-masked] <[email-masked]>
Date: 2020-03-09 오후 9:45:21
Subject: New Version Notification for draft-kjsun-ipwave-id-loc-separation-02.txt
To: Kyoungjae Sun <[email-masked]>, Young-Han Kim <[email-masked]>

A new version of I-D, draft-kjsun-ipwave-id-loc-separation-02.txt
has been successfully submitted by Kyoungjae Sun and posted to the
IETF repository.

Name: draft-kjsun-ipwave-id-loc-separation
Revision: 02
Title: Considerations for ID/Location Separation Protocols in IPv6-based Vehicular Networks
Document date: 2020-03-09
Group: Individual Submission
Pages: 9
URL: https://www.ietf.org/internet-drafts/draft-kjsun-ipwave-id-loc-separation-02.txt
Status: https://datatracker.ietf.org/doc/draft-kjsun-ipwave-id-loc-separation/
Htmlized: https://tools.ietf.org/html/draft-kjsun-ipwave-id-loc-separation-02
Htmlized: https://datatracker.ietf.org/doc/html/draft-kjsun-ipwave-id-loc-separation
Diff: https://www.ietf.org/rfcdiff?url2=draft-kjsun-ipwave-id-loc-separation-02

Abstract:
ID/Location separation protocols are proposed for scalable routing,
enhancing mobility and privacy in IPv6-based vehicular networks. In
IPv6-based vehicular networks, ID/Location separation architecture is
expected to offer benefits. This document analyzes how ID/Location
separation protocols can adjust into IP based vehicular networks and
suggests requirements for efficient ID/Location separation in
vehicular networks.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

-- 
이 이메일은 Avast 안티바이러스 소프트웨어로 바이러스 검사를 완료했습니다.
https://www.avast.com/antivirus

---

From: <[email-masked]>
Date: Tue, 10 Mar 2020 09:59:13 +0000

Hi KJ,
thanks for that! As you already suggested this is a great chance to provide details on the vehicular use case for Id/Loc approaches. I will come back with more comments on it later … For the time being I would only mention that Luigis (recently updated) draft on the privacy aspects is not focused on ‘various communication links’ (like direct and via infrastructure – also called ‘hybrid’) used in vehicular data exchange as one may deduce from the context in your document.
Thanks again!
Kind regards
Dirk

From: KJ SUN <[email-masked]>
Sent: Dienstag, 10. März 2020 01:57
To: [email-masked]; von Hugo, Dirk <[email-masked]>; [email-masked]
Subject: Fw: New Version Notification for draft-kjsun-ipwave-id-loc-separation-02.txt

Hi Folks,

BRs,

KJ

Tel. +82-2-814-0151

Mobile +82-10-3643-5627

------ Forwarded Message --------
From: [email-masked] <[email-masked]>
Date: 2020-03-09 오후 9:45:21
Subject: New Version Notification for draft-kjsun-ipwave-id-loc-separation-02.txt
To: Kyoungjae Sun <[email-masked]>, Young-Han Kim <[email-masked]>

Abstract:

The IETF Secretariat

________________________________
[Image removed by sender. Avast logo]<https://www.avast.com/antivirus>

이 이메일은 Avast 안티바이러스 소프트웨어로 바이러스 검사를 완료했습니다.
www.avast.com<https://www.avast.com/antivirus>