Subject: TCP over Dialup Links

From: "G.Sethuraman" <[email-masked]>
Date: Fri, 9 Jun 2000 10:24:13 -0500 (GMT)

Hi,
	We have been working on the performance of TCP over poor quality
dial up links, the interaction of TCP with the modem ARQ   and setting of
modem parameters (like frame size, maximum number of retransmissions of
an errored frame) to optimise TCP throughput. 
	I would like to know of any previous work done in this area with
regard to dial up links. Can somebody give any pointers in this regard ?

Sethuraman

---

From: Reiner Ludwig <[email-masked]>
Date: Thu, 15 Jun 2000 04:48:43 +0200

this sounds close to what we have done. You could check:
http://iceberg.cs.berkeley.edu/papers/Ludwig-Sigmetrics99/index.html
and
http://iceberg.cs.berkeley.edu/papers/Ludwig-WINET99/

///Reiner