Subject: Re: Updates for ERROR after WG last call

From: Mark Allman <[email-masked]>
Date: Mon, 18 Sep 2000 09:08:40 -0400

> Mark, I see what you're trying to accomplish and maybe the
> approach should be to describe two possibilities: a) newer
> transports that handle error loss reasonably; and b) older TCPs
> that create large delays in retransmission.  You needn't
> parameterize the quations beyond this.  

Exactly what I meant.  Give the equation and mention the caveats.
That is as good as we can do (in a general context), I think.

allman

---

From: "Injong Rhee" <[email-masked]>
Date: Mon, 18 Sep 2000 10:55:43 -0700

Well there is an alternative. Please check our my TEAR page:
http://www.csc.ncsu.edu/faculty/rhee/export/tear_page/
We found that equation-based flow control does not work very well when the
amount of bw is low. This is because the window is too small to measure any
accurate loss rate.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Mark Allman
Sent: Monday, September 18, 2000 6:09 AM
To: [email-masked]
Cc: 'PILC Mailing List'
Subject: Re: Updates for ERROR after WG last call

allman