Subject: Reminder: WG last call for ERROR

From: Mustafa Kocaturk <[email-masked]>
Date: Tue, 5 Sep 2000 19:18:07 -0500 (CDT)

Below are some remarks from my "proofreading":

In Section 2.2, the second paragraph, the first sentence

  "... when data when is received ..."

please remove the second instance of "when".

In Section 4.1, last part of the first sentence

  "... injecting packets into errored connections as fast as possible,
       but no faster."

sounds too circular.  Could it be reworded, as in:

  "... injecting packets into errored connections as fast as possible, 
       but no faster than the connection can carry."?

In Appendix C, second sentence, please explain what the acronym "cwnd"
stands for.

Kindest regards,

Mustafa Kocaturk -- Ericsson Research @ Texas   +1 972 583 5801
EUS/SO/HM (Wireless System Characteristics)

Falk, Aaron writes:
   Working group last call is coming to an end for ERROR. Spencer will be
   following up with a summary of comments/changes for the draft before we
   submit it to the IESG. If there are any further comments, now is the time.
   
   --aaron
   
   > -----Original Message-----
   > From: Falk, Aaron [mailto:[email-masked]]
   > Sent: Monday, August 14, 2000 10:23 AM
   > To: [email-masked]'
   > Cc: Spencer Dawkins (E-mail); [email-masked]'; [email-masked]';
   > [email-masked]'; [email-masked]'
   > Subject: WG last call for ERROR
   > 
   > 
   > The document "End-to-end Performance Implications of Links 
   > with Errors" is
   > ready for working group last call. Please send comments to 
   > the PILC mail
   > list. 
   > 
   > A current version of the draft can be obtained from
   > http://www.ietf.org/internet-drafts/draft-ietf-pilc-error-04.txt
   > 
   >

---

From: "Falk, Aaron" <[email-masked]>
Date: Wed, 6 Sep 2000 15:15:26 -0400

...getting caught up...

> From: Reiner Ludwig [mailto:[email-masked]]
> >Working group last call is coming to an end for ERROR. 
> 
> Asking the IESG for what? Informational RFC?

BCP.