Subject: Space Internet Workshop Nov 13-15, 2000

From: "Shirley Tseng" <[email-masked]>
Date: Tue, 7 Nov 2000 02:43:55 -0800

The First Joint Space Internet Workshop
               NASA Goddard Space Flight Center
                    Greenbelt, Maryland
                   November 13 - 16, 2000

     http://siw.gsfc.nasa.gov/

The workshop is free of charge. This should make it simpler and easier for
everyone, including civil
servants, to attend.

Pre-registration via the workshop web site (http://siw.gsfc.nasa.gov)
is highly encouraged.  Note that, as stated in the workshop
announcement (which is accessible on the web site), participants are
responsible for their own travel and living accommodations.

SCOPE

The Science, Engineering, and Standards communities are pleased to
announce the first of a series of Space Internet Workshops.  This series
will address all issues related to Internet or Internet-like
communication protocols in space environments.  The vision is to bring
together and integrate the Internet, the Consultative Committee for
Space Data Systems, and any other applicable protocol suites, to enable
transparent end-to-end Internet (or future Internet) communications to
space missions resources.  Communications within and between the various
space environments are included.  The purpose of this first workshop is
to foster broadly based, comprehensive discussion of cost-effective
technical solutions for the design and engineering of mission
communications.  The goal is to develop an understanding of the
technical "territory" and to plan for working the issues in future
workshops.

The first workshop seeks to bring forth results and information that
will help to:

    1. Describe the science drivers and requirements with respect to
communications and information exchange

    2. Define and characterize the different communication domains for
space applications

    3. Identify and explore the currently available and proposed
technical approaches

    4. Map the technical approaches onto the operational domains

    5. Identify areas where solutions do exist and areas where further
study, analysis, or development is needed

All types of missions

    * robotic and manned missions
    * scientific, military, and commercial spacecraft
    * constellations, formation-flying missions, and single nodes
    * nano- and micro-, and macro-satellites
    * relay satellites
    * buoys, balloons, and aircraft
    * planetary rovers

and "space" environments, for example:

    * Local or Wired
    * In Situ * Severely Resource Constrained
    * Nearby
    * Circum-planetary
    * Deep Space

are of interest.  Issues and solutions related to space and ground
systems and operations as well as mission design and implementation will
be under consideration.

Draft Agenda

>---------------------------------------------------------------------------
--
>
>                        --------  DRAFT  --------
>
>                Monday                Tuesday              Wednesday
>              13 November           14 November           15 November
>   ------------------------------------------------------------------------
---
>   |  8:00 |                     |                     |
|
>   |  8:30 | Register            |                     |
|
>   |  9:00 | Welcome             | Invited - Space     | Invited - Earth
|
>   |  9:10 | Keynote - Fred Baker|                     |  Ed
Torres-Martinez |
>   |  9:40 |                     | Security - 20       | Protocols - 11
|
>   | 10:00 | Panel / Discussion  | Security - 8        | Protocols -  1
|
>   | 10:20 |   Applications in   | Security - 9        | Protocols - 24
|
>   | 10:40 |   Space Missions    | Break / Discussion  | Protocols - 31
|
>   | 11:00 |                     | Protocols - 21      | Break / Discussion
|
>   | 11:20 |   - Kul Bhasin -    | Protocols -  5      | Architecture - 13
|
>   | 11:40 |                     | Protocols - 12      | Architecture - 35
|
>   | 12:00 | Lunch / Discussion  | Lunch / Discussion  | Lunch / Discussion
|
>   | 12:20 |     ...             |     ...             |     ...
|
>   | 12:40 |     ...             |     ...             |     ...
|
>   |  1:00 | Experiments -  3    | Experiments - 28    | Experiments - 17
|
>   |  1:20 | Experiments - 23    | Experiments - 15    | Experiments - 26
|
>   |  1:40 | Experiments - 27    | Experiments - 33    | Experiments - 16
|
>   |  2:00 | Experiments -  7    | Experiments -  4    | Experiments - 32
|
>   |  2:20 | Break / Discussion  | Break / Discussion  | Break / Discussion
|
>   |  2:40 | Operations - 10     | Operations - 22     | Panel / Discussion
|
>   |  3:00 | Operations - 29     | Operations - 38     |   State of Network
|
>   |  3:20 | Operations - 25     | Operations - 37     |   in Space
Missions |
>   |  3:40 | Break / Discussion  | Operations - 34     |     (Protocols &
|
>   |  4:00 | Architecture -  2   | Break / Discussion  |      Security)
|
>   |  4:20 | Architecture - 30   | Architecture - 14   |
|
>   |  4:40 | Architecture -  6   | Architecture - 19   |  Wrap up
|
>   |  5:00 | Architecture - 36   | Architecture - 18   |
|
>   |  5:20 | Discussion          | Discussion          |
|
>   |  5:40 |                     |                     |
|
>   |  6:00 |                     |                     |
|
>   ------------------------------------------------------------------------
---
>
>
>
>---------------------------------------------------------------------------
---
>
>  1 Protocols    -
>    A New Multicast Routing Scheme for IP-Based LEO Satellite Networks
>       Ian F. Akyildiz       Georgia Tech
>       Eylem Ekici           Georgia Tech
>       Michael D. Bender     Department of Defense
>
>
>  2 Architecture -
>    Payload IP Networking With The Improved Space Architecture Concept
>       Dr. Carl J. Beckmann  Sanders
>       Michael Harris        Sanders
>
>  3 Experiments  -
>    Internet communications for planetary exploration.
>       Stephen Braham        Simon Fraser University
>       Peter Anderson        Simon Fraser University
>       Richard Alena         NASA Ames Research Center
>       Brian Glass           NASA Ames Research Center
>       Pascal Lee            SETI/NASA Ames Research Center
>
>
>  4 Experiments  -
>    High Rate TCP Communication over Geo-Stationary Distances
>       David Brooks          Infinite Global Infrastructures
>       Arun Welch            Infinite Global Infrastructures
>       David Beering         Infinite Global Infrastructures
>       Scott Jakl            Lockheed Martin Space Operations
>
>  5 Protocols    -
>    Transport Protocols and Applications for Internet Use in Space
>       Ed Criscuolo          Computer Sciences Corp
>       Keith Hogie           Computer Sciences Corp
>       Ron Parise            Computer Sciences Corp
>
>
>  6 Architecture -
>    File Management In Space
>       Anna R. Critchfield   Computer Sciences Corp
>       Robert H. Zepp        Computer Sciences Corp
>
>
>  7 Experiments  -
>    A Testbed for Internet Based Operations
>       James Cutler          Stanford
>       Bob Twiggs            Stanford
>
>
>  8 Security     -
>    IP Security Study for Space Applications
>       John T. Donohue,      NASA/GSFC Code 584
>       Anna R. Critchfield   Computer Sciences Corp
>
>
>  9 Security     -
>    Endpoint Security Using Biometric Authentication for Secure Remote
>       Mission Operations
>       John T. Donohue,      NASA/GSFC Code 584
>       Anna R. Critchfield   Computer Sciences Corp
>
>
>10 Operations   -
>    CHIPSat, 1st NASA UnEx Mission: Satellite Communications Via the
Internet
>       Jason Gracilieri      SpaceDev
>       Simon Dawson          SpaceDev
>       Will Marchant         UC Berkeley
>       Jonathan Wolff        SpaceDev
>
>
>11 Protocols    -
>    Link and Routing Issues for Internet Protocols in Space
>       Keith Hogie           Computer Sciences Corp
>       Ed Criscuolo          Computer Sciences Corp
>       Ron Parise            Computer Sciences Corp
>
>
>12 Protocols    -
>    Using a Generic XML Driven Translator for Downlink and Uplink Data
>       Paula Holmes          Motorola
>
>13 Architecture -
>    3G - Wireless Solution
>       Paula Holmes          Motorola
>
>14 Architecture -
>    The Potential for Using LEO Telecommunications Constellations to
Support
>    Nanosatellite Formation Flying
>       Stephen Horan         New Mexico State University
>
>
>15 Experiments  -
>    Integrating & Applying Internet Protocols with a Reconfigurable
Software
>    Radio--The Low Power Transceiver
>       William Horne         ITT Industries
>       David J. Zillig       NASA Goddard 567
>       Marc Harlacher        ITT Industries
>
>
>16 Experiments  -
>    The NASA Space Network Demand Access System: A Building Block Toward
the
>    Space Internet
>       William Horne         ITT Industries
>       David J. Zillig       NASA/GSFC Code 567
>
>
>17 Experiments  -
>    TDRSS' History as an Internet Service Provider
>       Dave Israel           NASA/GSFC Code 567.3
>
>
>18 Architecture -
>    The Ground Station Router Interface Device (GRID)
>       Dave Israel           NASA/GSFC Code 567.3
>
>
>19 Architecture -
>    An IP Ground Station Architecture
>       Dave Israel           NASA/GSFC Code 567.3
>
>20 Security     -
>    A Basis for Security Utilizing the Internet Protocol for Command and
>    Telemetry of Spacecrafts
>       Freemon Johnson III   NASA/GSFC Code 584
>       James Rash            NASA/GSFC Code 588
>
>
>21 Protocols    -
>    Intersatellite Links: Lower Layer Protocols for Autonomous
Constellations
>       Kerri Kusza           Princeton Satellite Systems
>       Mike Paluszek         Princeton Satellite Systems
>
>
>22 Operations   -
>    Operations Concepts Enabled by Cooperating Internet Spacecraft
>       Jim Langston          Computer Sciences Corp
>
>
>23 Experiments  -
>    Use of the Internet to expedite early integration on CHIPSat
>       Will Marchant         UC Berkeley
>       Simon Dawson          SpaceDev
>       Jason Gracilieri      SpaceDev
>       Jonathan Wolff        SpaceDev
>
>
>24 Protocols    -
>    TCP-Peach: A New Flow Control Scheme for Satellite IP networks.
>       Giacomo Morabito      Georgia Tech
>       Ian F. Akyildiz       Georgia Tech
>       Sergio Palazzo        Georgia Tech
>
>25 Operations   -
>    "Faster, Better, Cheaper" - Benefits of Internet Protocols in Space
>       Ron Parise            Computer Sciences Corp
>       Keith Hogie           Computer Sciences Corp
>       Ed Criscuolo          Computer Sciences Corp
>       Jim Langston          Computer Sciences Corp
>
>
>26 Experiments  -
>    Demonstrations of Internet Protocols in Space Using TDRSS
>       James Rash            NASA/GSFC Code 588
>       Keith Hogie           Computer Sciences Corp
>       Ed Criscuolo          Computer Sciences Corp
>       Ron Parise            Computer Sciences Corp
>       Frank Hallahan        Computer Sciences Corp
>       Thinh Le              Computer Sciences Corp
>
>
>27 Experiments  -
>    Results of "Internet in Space" Tests Using the UoSAT-12 Satellite
>       James Rash            NASA/GSFC Code 588
>       Keith Hogie           Computer Sciences Corp
>       Ron Parise            Computer Sciences Corp
>       Ed Criscuolo          Computer Sciences Corp
>       Jim Langston          Computer Sciences Corp
>       Chris Jackson         Surrey Satellite Technology Ltd
>       Harold Price          VyTek Wireless
>
>
>28 Experiments  -
>    A Study of TCP Mechanisms for Distinguishing Losses Due to Errors vs.
>    Losses Due to Congestion
>       Gregory Romaniak      Infinite Global Infrastructures
>       David Beering         Infinite Global Infrastructures
>       Michael Rupar         US Naval Research Laboratory
>       Mark Solsman          US Naval Research Laboratory
>
>29 Operations   -
>    Operations Concepts for the Mars Relay Satellite
>       Tim Rykowski          NASA/GSFC Code 581
>       Dave Israel           NASA/GSFC Code 567.3
>
>30 Architecture -
>    Flight system architectures using Internet Protocol methods
>       Richard G Schnurr     NASA/GSFC Code 560
>
>31 Protocols    -
>    On board flight network development activity at NASA GSFC
>       Richard G Schnurr     NASA/GSFC Code 560
>       Glenn Rakow           NASA/GSFC Code 561
>       Evan Webb             NASA/GSFC Code 561
>
>
>32 Experiments  -
>    Mobile-Router
>       Dan Shell             Cisco System
>       Will Ivancic          NASA Glenn Research Center
>
>
>33 Experiments  -
>    Deployment Tests of COTS Networking Equipment in STS and ISS
>       Dan Shell             Cisco System
>       Will Ivancic          NASA Glenn Research Center
>
>
>34 Operations   -
>    SOMO Commercialization and the Space Internet
>       Jon M. Smith          NASA/JSC
>       Dan Heimingdinger
>
>
>35 Architecture -
>    Crosslink Transceiver for Integrated Navigation and Communications in
>       Distributed Spacecraft Systems
>       Patrick A. Stadter    JHU/APL
>
>
>36 Architecture -
>    Flight Linux: Enabling Migration of the Internet to Space-Based Systems
>       Pat Stakem            QSS Group, Inc.
>
>37 Operations   -
>    DoD Satellite Control Directions
>       Carl A Sunshine       Aerospace
>
>
>38 Operations   -
>    An Operations Concept for Internet-based Satellite Instruments
>       G. Michael Tong       NASA/GSFC Code 583

James L. Rash/Code 588
Building 23, Room E403
Advanced Architectures and Automation Branch
NASA Goddard Space Flight Center
Greenbelt, MD  20771
301-286-5246 (voice)     301-286-1768 (fax)

---

From: Harald Skinnemoen <[email-masked]>
Date: Tue, 07 Nov 2000 16:02:59 +0100

The European Telecommunications Standards Institute, ETSI, has a Technical
Committee, TC-SES, which is responsible for satellite matters. Under TC-SES, a
Work Group on Broadband Satellite Multimedia, WG BSM, has been established in
July 2000. This WG, of which I am the chairman, is following up on the work
started by a Special Task Force (STF) established in 1998 to look into
standardization aspects of Broadband Satellite Multimedia.

The WG BSM has had its first meeting, with the second coming up next week. One
of the work items we are looking at is “IP matters over satellite”.

Motivated by a number of different proprietary IP-over-satellite solutions,
various considerations described in the excellent PILC documents, and a
foreseeable need for different satellite systems to be able to inter-operate in
the future as efficiently as possible, we are considering what actions, if any,
would be appropriate for ETSI. For example, would there be a use for optimized
frame/packet sizes other than the MPEG/ATM solutions? Could these be adaptive
based e.g. on QoS requirements and measured link characteristics? Could
satellite multicast benefit from a common standard (or specification)? What
specific or generic architectures would be worth while considering?

The WG BSM has no wish to interfere with study areas that are considered to be
the responsibility of the IETF. Rather, we are looking for the possibility of
complementing the work of PILC/IETF with work that may be beyond the scope of
IETF, yet still within the scope of ETSI/WG BSM. We are also considering a
possible co-operation with the TIA of the USA on these issues.

If there are within your group any viewpoints on specific issues related to
IP-over-satellite that could benefit from having a standard specification across
different systems, we would very much welcome such feedback.

We are also planning a specific open 'IP-over-satellite' day in Vienna (Austria)
in February (dates to be decided) for the purpose of  highlighting and
discussing these issues, related to standardization.

Best regards,

/Harald Skinnemoen
WG BSM Chairman
ETSI

--
-------------------------------------------------------------
Dr. Harald Skinnemoen
Chief Scientist
Nera WBA (Wireless Broadband Access)
N-1375 Billingstad
NORWAY

Email : [email-masked]
Office: (47) 67 24 40 00
Direct: (47) 67 24 36 35
Fax: (47) 66 85 91 15
Web: www.nera.no
-------------------------------------------------------------