Subject: ASYM 06 working group last call

From: "Dawkins, Spencer" <[email-masked]>
Date: Thu, 11 Oct 2001 16:18:19 -0500

Aaron and I believe that http://www.ietf.org/internet-drafts/draft-ietf-pilc-asym-06.txt is ready for working group last call. Please review this document, and send any questions or comments to the mailing list.

The WG last call will end on Friday, October 26, 2001.

Thanks!

Spencer, for Spencer and Aaron

---

From: Dan Grossman <[email-masked]>
Date: Thu, 11 Oct 2001 17:53:22 -0400

At risk of repeating myself...
What about Section 3?
Dan

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 17 Oct 2001 14:21:04 +0100 (BST)

> At risk of repeating myself...

We are now in option (6) of the options you laid out - revisit during
last call. Not an unthinkable option.

> 6) Go to last call, as is, and revisit during last call.

Like Jeff, I favour an option (4) structure/categorise/examples
illustrate tidyup of the overview. I don't think there's sufficient
expertise on the varying types of asymmetric subnets to do them all
justice, and I think that even if that were possible, the level of
technical detail presented would obscure the overview of the
principles involved.

since Gorry just got back, he'll probably be a position to comment
shortly.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Aaron Falk <[email-masked]>
Date: Tue, 23 Oct 2001 09:44:56 -0400

> last call. Not an unthinkable option.

I would like to remind everyone that last call is scheduled to end
this Friday. I'd like to see some more discussion of this topic before
Friday to determine if this issue merits either an extension of last
call or time on the PILC agenda in SLC.

I think the question Dan has raised is "is Section 3 overly
'muddled'"? I.e., should it be revised before submission to the IESG? 

--aaron

---

From: Dan Grossman <[email-masked]>
Date: Tue, 23 Oct 2001 13:32:52 -0400

> call or time on the PILC agenda in SLC
Might I suggest that we extend last call, and seek guidance from the authors 
as to when they might be able to engage on closing this issue?
> 'muddled'"? I.e., should it be revised before submission to the IESG? 
The first question I raised was:  what are we trying to accomplish with 
section 3?  The second question I raised was: is section 3 correct, clear and 
and useful?  

Might I suggest that we as a group figure out what we want to do with section 
3, and make sure that the folks who deeply understand these subnets (meaning 
Jeff and myself in the case of cable and DSL) are in the editorial loop to get 
this right?