Subject: [pilc] Re: WG Action: Conclusion of Performance Implications of Link Characteristics (pilc)

From: Lloyd Wood <[email-masked]>
Date: Thu, 8 Jan 2004 20:49:51 +0000 (GMT)

PILC charter page has been moved sans redirect from:
http://www.ietf.org/html.charters/pilc-charter.htm
to:
http://www.ietf.org/html.charters/OLD/pilc-charter.html

Implementing redirects when you move pages is best practice, and would
be good to do.

cheers,

L.

On Thu, 8 Jan 2004, The IESG wrote:

> Date: Thu, 08 Jan 2004 15:23:22 -0500
> From: The IESG <[email-masked]>
> To: IETF-Announce:  ;
> Cc: [email-masked], Spencer Dawkins <[email-masked]>,
>      Aaron Falk <[email-masked]>
> Subject: WG Action: Conclusion of Performance Implications of Link
>     Characteristics (pilc)
>
>
> The Performance Implications of Link Characteristics (pilc)
> in the Transport Area has concluded.
>
> The IESG contact persons are Allison Mankin and Jon Peterson.
>
> The mailing list will remain active.
>
>
>
>
>

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>

_______________________________________________
pilc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pilc
http://www.ietf.org/html.charters/pilc-charter.html
http://pilc.grc.nasa.gov/

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 8 Jan 2004 20:49:51 +0000 (GMT)

cheers,

L.

---

From: The IESG <[email-masked]>
Date: Thu, 08 Jan 2004 15:23:22 -0500