Subject: (s,g)RPT prune.

From: Chirayu Shah <[email-masked]>
Date: Thu, 01 Apr 1999 12:53:21 -0500

Hi, 
	If a router receives a (S,G)RPT prune and it has a (S,G)SPT
state as well as (*,G) state, what action should it take? Could someone
point me to the section that describes this? here's the configuration:

	receiver ---- r1 ----- r2 (RP) ----- r3 ---- source
			  
r1 tries to switch to SPT because data rate exceeds, so it sends a
(S,G)SPT join along with (*,G) join and (S,G)RPT prune to r2. what action
should r2 take when it receives such a J/P packet?

Thanks.
Chirayu.

---

From: Desikan Saravanan <[email-masked]>
Date: Thu, 1 Apr 1999 10:14:30 -0800

(S,G)RPT prune is not sent when someone wants to switch to SPTree.
The actions is taken only if the RPF interface towards RP and the source
differ.
Look section 2.4 of SM spec.

Des

-----Original Message-----
From: Chirayu Shah [mailto:[email-masked]]
Sent: Thursday, April 01, 1999 9:53 AM
To: [email-masked]
Subject: (s,g)RPT prune.

Hi, 

Thanks.
Chirayu.